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Copyright,  Trade marks,  Not ices   
Copyright © 1991-2016 Jaffe Software Systems All Rights Reserved.  
This manual contains proprietary information, which is protected by copyright. All rights are reserved. No part of 
this document may be photocopied, reproduced or, translated to another language without the prior written consent 
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TRADEMARKS 
Power! Estimator™ is a trademark of Jaffe Software Systems. 
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Trade Service® is a registered trademark of Trade Service Corporation. 
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Any references to TRA-SER® in this manual is understood as TRA-SER® SX, Pro or Premiere. 
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Peachtree® Accounting is a registered trademark of Peachtree Software, Inc. 
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MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
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Introduction 
 
The Power!™ Estimator and T & M billing software is a very powerful tool for fast and  
accurate electrical job estimating and billing. It will enable you to quickly estimate using assembly and unit 
estimating, review profits, adjust prices and markups, create proposal/contracts, work orders, quote requests, invoice 
jobs, track who owes you money, send statements for payment, lookup clients in an electronic customer address 
book, and much more.  
 
Power!™ T & M Billing features Invoicing, Accounts Receivable, Aging Report, Accounts Receivable Reports, 
Statements and a Customer/Vendor Data Base. 
 
The Power!™ Estimator features Unit Estimating, Assembly Estimating, Premise Wiring, Bid Summary, Quotes, 
Proposal/Contract, Material Lists, Work Order, Purchase Order and Quote Request.  
The Scalex Plan Wheel is available for taking scaled measurements off electrical plans. It directly inputs the 
measurement into the Power!™ Estimator. 
 
Power!™ includes an excellent customizable Data Base of commonly used electrical parts and prices, with labor 
units.  
Power!™ helps you quickly produce accurate estimates and invoices for your customers.  
 
Power!™ links with the Scalex Plan Wheel and TRA-SER. You can import accounts receivable and customer data 
base information into QuickBooks® Pro, Peachtree® Accounting, Microsoft Excel® and ASCII. 
 
 
About The Documentation 
 
The documentation will show you how to use Power!™. 
 
The documentation assumes you are familiar with Microsoft Windows®. If you need help learning Microsoft 
Windows®, get the book "Windows For The Complete Idiot" to learn window basics. 
 
The Introduction that you are reading now will tell you how to install Power!™ and give you a quick overview of its 
potential. 
 
The Interface Section gives a detailed description of the Power!™ interface, basics, menus, working with text and 
numbers, and keyboard commands. 
 
Detailed instructions will guide you step by step using the Estimator, Material Data Base, and Time & Material 
Billing. 
 The Special Topics section covers special information, tips and techniques for getting the most out of Power!™. 
 
Spend a little time reading this manual! It explains the time-saving features you need to make easy work of 
estimating and billing. You just may learn to enjoy estimating- computers are fun to use!  
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POWER!™ ESTIMATOR FEATURES: 
 2 to 10 times faster than estimating by hand. 
 Automatically adds-in needed electrical parts based on a small amount of user input. 
 Wire & Conduit assembly instantly estimates conduit, wire and fittings based on your selection. 
 Main Service & Feeder assemblies list conduit size, wire and fittings in a few seconds. 
 Receptacle and Switch & Fixture assemblies instantly estimate outlets, branch and home runs. 
 Creates and saves an unlimited number of electrical assemblies. 
 Premise Wiring section is perfect for estimating homes, stores and offices. 
 Generates a complete bid and material list from a minimum of input. 
 Simple to use, take-off sheets for estimating. 
 Piece by piece estimating for complete and flexible bidding. 
 Automatically generates parts lists, purchase orders and quote requests. 
 Quote section is perfect for quotes from vendors, sub-contractors, trenching, etc. 
 Built-in Proposal/Contract for submitting your bid in a professional manner. 
 Switch between wiring methods and wire sizes in seconds. 
 Turns estimates into invoices (requires T & M Billing). 
 Much more …   
 
BID SUMMARY FEATURES: 
 Easily adjust many job charges, including; Profits, Labor, Material Mark-Up. 
 Profit Summary shows how much money you will profit after all your expenses are paid. 
 Overhead, Lost Time, Direct Costs and more. 
 Adjust labor for degree of difficulty by material group or a single part. 
 Includes or deletes materials with one keystroke. 
 Easily include or exclude job phases and estimate sections. 
 Automatically calculates and extends material and labor totals. 
 Computes price per square foot for buildings. 
 Built in Proposal/Contract is customizable, complete with legal phrases.  
 
MATERIALS AND LABOR DATA BASE FEATURES: 
 Includes realistic electrical wholesale house prices. 
 Print for use on the job or in the office. 
 Easy to update, expand, add and adjust pricing and labor units. 
 Customizable, with commonly used materials, pricing and labor units. 
 Computerized search for quick location of materials. 
 Materials are listed in an easy to read generic format. 
 Custom categories for your custom items. 
 User expandable up to 16,000 items. 
 Adjustable retail pricing makes you money. 
 Much more …  
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TIME & MATERIAL BILLING FEATURES: 
 Saves time compared to hand written invoices. 
 Built-in, professional looking Invoice gives your company integrity. 
 Built-in pricing makes you more money. 
 Automatically calculates and extends labor and materials. 
 Automatically inputs material, customer and employee information. 
 Make Invoices with an unlimited number of pages. 
 Choose between 7 styles for the first invoice page. 
 Automatically turn Estimates into Invoices (requires Power! Estimator). 
 Uses retail price, column 3 price, or a user defined markup factor. 
 Itemized pricing can easily be hidden from customer. 
 Invoice number automatically advances. 
 Remembers markups and sales tax rate for different customers. 
 Keeps track of who owes you money to insure prompt payment. 
 Accounts Receivable records invoice information, amounts and payments. 
 Add-in hand written invoices for a complete record of all receivables. 
 Finding accounts is quick and easy. 
 Automatically create Statements. 
 Customer /Vendor Data Base is a full featured contact manager! 
 Store sales tax information and pricing method for your customers. 
 A/R and Customer/Vendor links into QuickBooks Pro® and Peach Tree® Accounting. 
 A/R Reports; Aging, Customer, Sales Tax Payable, Job Name and Material & Labor. 
 Much more … 
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Installation 
 Windows® 10, 8, 7 and Vista 
 
Installation varies in different Windows® Operating Systems. Please refer to your Microsoft 
Windows® documentation for software installation from a CD. 
 
1) Close any open software programs including firewall and virus software. 
2) Insert the Power!™ CD into your CD or DVD drive. Wait for the installation window to 
appear. If the installation window does not automatically appear follow these instructions: 

  
a) Open My Computer or Windows Explorer. Then double click on the drive you put the 
CD into. The contents of the CD will display or installation will begin. 
b) In some operating systems you may need to "Run As Administrator". To do so, right click 
the PowerSetup icon and then check "Run As Administrator". 
c) If the CD contents display, double click on the PowerSetup icon. Installation will begin. 
d) Follow the prompts for installation. 

 
Start Power!TM by clicking the Power! icon on your Windows ® Desktop. 
When prompted for a password carefully enter your password located on the white CD envelope. 
Please do not lose your password as they are issued only once with the CD. 
 
 
Memory, Performance and Requirements  
For good performance and stability in Microsoft Windows®, install Power! on a PC with an 
appropriate amount of RAM recommended by Microsoft for the version of Windows® installed 
on your computer. Some software programs or hardware may conflict with Power!™ memory 
usage. Internet access is required for software registration. 
 Network Installation Instructions 
To use these instructions requires knowledge of Windows® operating system, networking, 
mapping network drives and software installation. If you need help, give these instructions to 
your network engineer, refer to your Windows manual or you may purchase network and 
operating system help from us at our current support rates. Certain networking limitations exist 
and are explained below. 
 To network Power! Software requires purchase of Disk 1 for your server and Disk 2 for your 
network workstations. You must purchase the correct number of software licenses to duplicate 
our copyrighted software onto more than one computer.  
 
Disk 1 – For Network Server or Main Network Computer 1. Install Disk 1 of Power! onto your server or main network computer (computer 1). 

Power!.exe, three data bases and other support files will be installed into the Power folder. 
All files installed into the Power folder of computer 1 must not be moved.  
Insure that the drive you installed Disk 1 onto is shared for use by your network 
workstations. Power! requires full access rights for all users and its directory must be shared. 
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Disk 2 – For Network Computer Workstation (Client Workstation) 1. Go to computer 2 (network workstation) and map the network drive of computer 1 (the drive 
you installed Disk 1 onto). This will enable the installation program on computer 2 to create 
a shortcut to Power!.exe (which is on computer 1).   

2. If Power! was previously installed onto computer 2, from Disk 1, you must first uninstall it. 
Uninstall by double clicking the Uninstall icon in the Power folder of computer2, then follow 
the prompts for an automatic uninstall. 

 Insert Disk 2 of Power! into the CD ROM Drive of computer 2 and follow the prompts. 
3. Once installation is complete, start Power! by double clicking the Power! icon on your 

Windows ® desktop. 
4. When prompted for a password carefully enter the password located on the whte CD 

envelope. Please do not lose your password as they are issued only once with the CD. 
5. Set Network Permissions for the computer user by selecting Network from the 

Window/Options pull-down menu. We recommend you allow only one individual to save 
changes made to the Electrical Material Data Base, Accounts Receivable Data Base and 
Customer/Vendor Data Base. This will prevent less experienced users from deleting 
important data – they will not be able to save any changes they make to the Electrical 
Material Data Base, Accounts Receivable Data Base or Customer/Vendor Data Base. 

6. Repeat steps 1-6 for each additional computer license you purchased from Jaffe Software. 
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Power!™ - A Quick Tutorial 
 
This tutorial is intended as a quick introduction to the Power! Estimator and T & M Billing software. This tutorial 
assumes that you have a basic working knowledge of Microsoft Windows® applications. For more detailed 
instructions please refer to the user manual or press F1 for on-line help. 
 
Power! consists of three fully-integrated software programs:  Power! Electrical Material Data Base  Power! Estimator  Power! T & M Billing 
 Power! Electrical Material Data Base 
This is a quick tutorial of the Power! Material Data Base software. Press the F1 key at any time for on-line help. 
 
The Material Data Base stores data for electrical parts. This data is used for estimating and invoicing. You can add 
new parts, edit existing parts, change pricing by a percentage, update pricing, print and lookup parts. 
 

  
Let’s lookup the price for EMT conduit using the Material Lookup Explorer 
1) Double click on the RACEWAYS icon in the left window pane, then click EMT CONDUIT & FITTINGS. 
2) The EMT category of the Material Data Base is now displayed. 
3) Click on the vertical scroll bar in the right window pane to look up the price for any EMT part. 
 
To use the Material Lookup Explorer:  The Material Lookup Explorer, the left window pane, is used to locate items in the Material Data Base.  To resize the Material Lookup Explorer window, move the mouse pointer over the splitter bar until it turns 

into a double arrow, then click and hold down the left mouse button while dragging the splitter bar to the 
desired position, then release the mouse button.  Click on the Category tab to lookup items in a material category. Click on a category button, then click on a 
category from the displayed category list. The items within that category will display in the right hand window. 
Click on the right hand vertical scroll bar to locate items in the right window.  Click on the Sub-Category tab to lookup items within the many material sub-categories. Clicking your left 
mouse button on a sub-category will display the items in it. Then you can single click on the item and it will 
display in the right window pane. Double click the item and a detail view of the item will display.  Click on the Items tab to look for items containing specific letters or numbers. In the Find What box, type just 
a few characters of the item you are looking for. A list of all items containing the letters typed will display. 
Click on an item and it will display in the right window. Double click the item and a detail view will display.  Click the Find button to search for a few letters of an item.  Click the Detail View button to show the Electrical Material Data Base – Detail View.  Click the Columns button to show or hide material data base columns. 
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Let’s find a part using computerized search. 
1) Press F6 or, select Find Parts from the Materials menu. You will be presented with the following dialog box: 
 

  
2) Select “Description” from the “Search In:” list. 
3) Click in the “Find What” text box, then type in a few characters of the part you are searching for. Type in the 
letters “hub”. 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the part is 
found, then click the Close button. If a match is made the part will display in the Material Data Base window. Try 
different characters if needed. 
5) To begin a new search, repeat the above steps. 
 
Let’s enter a new price for an existing material .  
1) Click on a price in the Cost column of the Electrical Material Data Base window. 
2) Type in a new price (numbers only), then press the Enter key. It’s that simple! 
 
Let’s enter a new part.  
1) Double click on any part in the Electrical Material Data Base window (window on the right). The Electrical 
Material Data Base - Detail View will display. 
 

  
2) Click the Add button, then either select a category to add the new part into, or press the Escape key to display the 
next blank row in the Material Data Base. 
3) Type in a Material Description for the new part, then press the Enter key. 
4) Type in the Wholesale Cost (contractor price), then press the Enter key. 
5) Press the Enter key to bypass the calculated Retail Price (resale price), or type in any retail price you want. 
6) Press the Enter key to bypass the Column 3 Price (manufacturers suggested price) or, type in the column 3 price 
for the part. 
7) Press the Enter key to bypass the Discount Factor percentage, or type in a discount factor. (Discount Factor 
percentage X Column 3 Price = Wholesale Cost). 
8) Type in a Labor Hour Unit (decimal portion of an hour to install the part). Press the Enter key. 
9) Press the Enter key to bypass the UPC Number (uniform product code), or type in an 11 digit UPC number. 
10) Press the Enter key to bypass Custom Field 1, 2 or 3, or enter letters or numbers, if needed. These are dummy 
fields, meaning they only hold information for viewing and are not used in estimating or invoicing. 
11) Optionally assign the item to a material Sub-Category by selecting from the Sub-Category list box. 
To add more parts, click on Add again and repeat the process. 
12) Click the Close button when done. 
 
That concludes our quick tutorial of the Power! Electrical Material Data Base™ software. For more detailed 
instruction please refer to the Material Data Base section of the user manual or press F1 for on-line help. 
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The Power! Estimator 
This is a quick tutorial of the Power! Estimator software. More detailed instruction is located in the Estimating 
sections of the user manual. Press the F1 key at any time for on-line help. 
 
First,  let's make a new estimate 
1) Select New from the File menu, then select and click Estimate. A new untitled estimate window appears with the 
Work Order / Job Information window displayed. This window is used for creating work orders and recording job 
information.  
 

  
The Power! Estimator sections are arranged in windows accessed by clicking the corresponding tab. To scroll 
through all the tabs, click the arrow icon in the upper left hand corner of the estimate window. 
 
The estimate window represents one estimate (though you may have many estimates open at once). Each tab 
displays a estimate section. All sections are automatically added into the selling price displayed in the Bid Summary 
section. 
 
Use these different estimating sections combined or separately, according to your preferences or estimate 
requirements.  Use the Unit Bid for adding materials and labor into an estimate one part at a time.  Create assemblies for instant wire & conduit, feeder, receptacles, switches & fixtures, and main service. Create 

your own assemblies using our Custom Assembly section.   The Premise Wiring section is well suited for entering the entire take-off from electrical plans for devices, 
fixtures, and dedicated circuits for homes, stores and offices.   Use the Quotes section for quotes from vendors, sub-contractors, trenching, etc.  Three condensed parts list are built, Parts List, Purchase Order and Quote Request.  The Bid Summary allows you to adjust the selling price, labor, profits, direct costs, etc. 

 
For purposes of this tutorial we are going to jump right into assembly estimating. 
 
The quickest way to estimate is using our built-in assembly templates.  
Assemblies are groups of electrical parts. They can be saved as individual files to your hard drive. These files can be 
opened into different estimates having similar material and labor requirements. You may create and save an 
unlimited number of assemblies with Power!. 
Unique to our estimating system are six fully adjustable assembly templates which greatly facilitate the creation of 
electrical material groups. 
  The Wire & Conduit assembly quickly creates conduit, fittings, and wire combinations.  The Feeder assembly automatically sizes your conduit for feeders with optional grounding conductor, circuit 

breaker and equipment. 
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 The Receptacle assembly quickly creates receptacle outlets, branch and home run. It automatically generates 
materials and labor based on a small amount of input. For example; entering a receptacle quantity will generate 
the proper quantity and type of boxes, plates, wire nuts, cable, conduit, wire and fittings!  The Switch & Fixture assembly quickly creates switch and fixture outlets, branch and home run. It also 
automatically generates materials and labor.   The Main Service assembly window sizes your conduit and wire for 3 wire single phase or 4 wire three phase 
electric services.  The Custom Assembly allows you to build any assembly with up to 49 parts each. Use it for adding any needed 
material or labor into an estimate. This assembly template works very well for multi-phase projects. 

 
Let's create a Wire & Conduit assembly 
1) Click on the Wire & Conduit tab at the top of the window to display the assembly window. 
2) Click on the Options button. Wire & Conduit Options is now displayed.  
 

  
3) Select options for wire & conduit assembly, then click the Create Assembly button. The parts displayed can 
easily be deleted, changed or added.  
4) Type the quantity for this assembly in the Assembly QTY box.  
5) Type in an assembly description. 
6) Enter a percentage in the Adjust Cost box to raise or lower wholesale cost. 
7) Enter a percentage in the Adjust Hrs box to adjust for the difficulty of the job (70% is a good starting point for 
new construction work).  
 
An endless number of assemblies can be made. 
 To make more assemblies: 
1) Select New Assembly from the Estimator menu, then select and click Wire & Conduit Assembly. A new 
assembly will be created below the first assembly. Move between assemblies by pressing the HOME, PAGE UP or 
PAGE DOWN key. Assemblies can be saved to your hard drive, then opened in other estimates.  
 
Repeat the above process for Feeder Assembly, Receptacle Assembly, Switch & Fixture Assembly, Main Service 
Assembly and Custom Assembly sections. 
 
The most basic method of estimating is called the Unit Bid. This is the process of adding materials one part at a time 
into an estimate.  
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Let’s add some parts to the Unit Bid 
1) Click on the Unit Bid tab at the top of the estimate window to display the Unit Bid section. 
 

  
2) Right click on a blank row below the Description or ID# heading in the estimate window. The Material Data 
Base pop-up menu will display. Click on a material category from the Material Data Base pop-up menu. The Select 
Items window will display. To use the Select Items window, follow these instructions: 

a) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
b) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a few 
characters of the item to find in the “Find What” box. Click the Find Next button to display items that contain 
your search characters. 
c) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click the 
Category tab to select from a different material category. 
d) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 
e) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). 

 Alternate Method One: 
1) From the Window menu click Tile Horizontal. The windows are now arranged horizontally. 
2) Press F6 or select Find Parts from the Materials menu. 
3) Select from the Search In list the column to search; Description, UPC or ID#. 
4) Click in the “Find What” text box, then type in a few characters of the part you are searching. Example: hub 
5) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the part is 
found, then click the Close button. If a match is made the part will display in the Material Data Base window. Try 
different characters if needed. 
6) Click on the Estimator window to make it active, then double click on a blank row under the ID# or 
DESCRIPTION column heading. The part selected in the Material Data Base is now in your estimate. 
7) Repeat this process to add all the parts you need. 
 Alternate Method Two: 
1) From the Window menu click Tile Horizontal. The windows are now arranged horizontally. 
2) Right click in the Electrical Material Data Base window. The Material Data Base pop-up menu will display. 
3) Click on a material category from the Material Data Base pop-up menu.  
4) Click on the vertical scroll bar until you see the part needed. Click on the part. 
3) Click on the Estimator window to make it active, then double click on a blank row under the ID# or 
DESCRIPTION column heading. The part selected in the Material Data Base is now in your estimate. 
4) Repeat this process to add all the parts you need. 
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Want to lock-in prices with your vendor? 
Let's create a Quote Request 
1) Select Quote Request from the Estimator / Reports menu.  
2) Click the "OK" button when prompted. The Quote Request window will be displayed with a list of all the 
estimated materials to be quoted for the job. Print, mail or fax the form for your vendor to fill-in. 
 
Once you have the job you will want a Parts List. Let's create a Parts List  
1) Select Parts List from the Estimator / Reports menu.  
2) Click the "OK" button when prompted. The Parts List window will display with a list of all the estimated 
materials. 
 
 
The Bid Summary is where final adjustments are made that will win you the bid! Let's view the Summary window 
1) Click on the Summary tab to display the Bid Summary window. If the tab is not visible, click on the left arrow in 
the upper left hand corner of the estimate window until the Summary tab is visible. 
 

  Let's adjust the selling price in the Summary window 
1) Use the scroll bars to display job charges, job profits, labor breakdown, direct costs and assembly totals.  
2) Select an input box to change by clicking on it with the mouse. 
3) Type in a new number, then press the Enter key. 
The real beauty of Power! becomes apparent when you adjust any number and a new selling price is calculated 
instantly. 
 
Want to create a summary based on a job phase? Let's create a Job Phase Summary  
1) Select Job Phase Summary from the Estimator/Reports menu. The "Create A New Job Phase Summary?" 
window will display. Click the OK button. The "Select Job Phases To Include In Report" window will display.  
2) Make sure the job phases you want to include in the report are listed on the right. Add or remove job phases as 
needed. 
4) Click the OK button. The report will display. Click the scroll bar to view the entire report. 
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The final step in preparing a bid for your prospective customer is completing the Proposal/Contract form. 
Let's create a new Proposal/Contract.  
1) From the File menu, select New, then select Proposal, then select and click Unlimited Pages. A new untitled 
Proposal/Contract window appears. 
 

  
2) For detailed instruction in creating, saving and opening Proposal/Contracts see the Proposal/Contract section of 
the user manual or press F1 for on-line help.  
3) Select Close from the File menu to close the Proposal/Contract window. 
 
Let's browse the Premise Wiring section 
The Premise Wiring section is well suited for entering the entire take-off from electrical plans for devices, fixtures, 
and dedicated circuits for homes, stores and offices. Alternately use the Receptacle, Switch & Fixture assemblies 
which allow saving and opening unlimited grouped materials. 
 
Like the Assembly sections, the Premise Wiring section saves you time by automatically generating materials from a 
minimum of user input. By entering quantity of devices, switch box plates and fixtures, the Premise Wiring section 
will automatically include boxes, connectors, plates, breakers, and cable or conduit and wire!  
 
The Premise Wiring section automatically generates a material list based on the input of a quantity for devices, 
fixtures and dedicated circuits. 
1) Click on the Premise Wiring tab to display the section. If the tab is not visible, click on the right arrow in the 
upper left hand corner of the estimate window until  the tab is visible. 
2) Resize the window by clicking the Maximize button in the upper right hand corner of the estimate window 
(middle button to the left of the x button). 
3) The Options button should be displayed. It is the starting point using the Premise Wiring section. Click the 
Options button. The Premise Wiring Options dialog will display. 
 

  
This dialog selects wiring methods and wire sizes for lighting and receptacle circuits, the grade of receptacles & 
switches, and type of dimmer switches. Your selection establishes the materials that are automatically listed in the 
Generated Material List (located at the end of the Premise Wiring window). At the top of each window, there 
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appears a list of the materials that will be automatically generated in the Generated Material List windows. Click 
the Close button. 
4) Press Page Down from the Options button to move to the Receptacles window. Quantities for receptacles are 
entered as needed. Simply select and type in a quantity. Cost and labor will automatically extend. In addition, boxes, 
connectors, breakers, cable or wire and conduit will be automatically generated and listed in the Generated Material 
List. 
5) Press Page Down to display windows for Switches, then Recessed Fixtures and then Surface Mounted 
Fixtures. Parts can be added or changed.  
6) Press Page Down until the Parts & Quotes window is displayed. This window is used for adding any material or 
labor into the current estimate. 
7) Press Page Down to display the Circuit Estimator window. Using the average feet per run (e.g., fixture to 
fixture) insures fast and accurate cable or conduit & wire totals. 
8) Press Page Down to display the Dedicated And Multiple Circuits window. This window is used to estimate 
circuits up to 50 amps. Receptacle, plate, breaker, box, connectors, cable or conduit & wire are automatically listed 
in the Generated Material List window. 
9) Press Page Down until you come to the Generated Material List. Displayed are the materials that are 
automatically generated by your entries in all the Premise Wiring windows. Quantities and ID# can be typed over as 
needed. 
10) Press the Home key. The Premise Wiring Summary window is now displayed. The results can be adjusted in 
this window. 
 
That concludes our quick tutorial of the Power!™ Estimator software. For more detailed instruction please refer to 
the estimating sections of the user manual or press F1 for on-line help. 
 



 

 

 

20

Power! T & M Billing 
This is a quick tutorial of the Power! T & M Billing software. For more detailed instructions please refer to the 
user manual or press F1 for on-line help. 
 
Power! T & M Billing consists of three fully integrated software programs: Invoicing, Accounts Receivable and 
Customer/Vendor Data Base. 
 
Let’s customize the invoice window. 
Before making your first invoice, customize the invoice window to fit your company needs. This way information is 
entered only once and will be automatically displayed on every invoice you make. To customize the invoice 
window: 
1) Select Customize from the File menu, then select Invoice, then click on an invoice style. 
2) Click with the mouse on the words “YOUR ELECTRIC COMPANY” at the top of the invoice window. Type in 
your company name, then press the Enter key twice. Repeat this process for address and telephone number. 
3) Click the Options button at the top of the window. The invoice options dialog will display.  
 

  
4) Select options for invoices by clicking with the mouse, then either select an option or type in a new value. Click 
the Invoice button when done to return to the invoice. 
5) Select Close from the File menu. You will be prompted to save your changes. Click Yes to save changes or click 
No to close without saving changes. 
 
Let’s make a new Invoice 
1) Select New from the File menu, then select Invoice, then click on an invoice style. A new invoice window will 
display. 
 

  
Lets open the Customer/Vendor Data Base 
1) Select Open from the File menu, then click Customer/Vendor Data Base. 
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Lets add a new customer into the Customer/Vendor Data Base 
1) Double click within the Customer/Vendor Data Base window to display the Customer/Vendor Data Base - Detail 
View. 
 

  
2) Click the Add button for a new record. Fill in the data by typing information, then press the Enter key to move to 
the next field. Click the Close button when done.  
Lets transfer customer information from the Customer/Vendor Data Base to the invoice 
1) Click on the invoice window to make it active, then double click again on the words “Double Click Here To 
Transfer Customer Data ...”. A customer list will appear. 
2) With the mouse, click on any customer. The selected customer will now appear in the invoice. To edit the 
customer information in the invoice, select, then press the F2 key. 
 
Use of a double window envelope eliminates the need to address and return address envelopes. (Deluxe #091564 
Double Window Envelope 8 5/8"X 3 5/8" 800-328-0304)  
Lets fill-in job notes for the invoice 
1) Click on the job notes area (below the customer address) to display a text dialog box. Type in any notes about the 
job. Click OK when done. 
 Lets fill-in the material section of the invoice 
The material section (below job notes) can be used to itemize parts or, you can type in flat rates. Anything can be 
typed into the material section of the invoice.  
To copy parts from the Electrical Material Data Base to the invoice: 
2) Right click on a blank row below the Description or ID# heading in the invoice window. The Material Data Base 
pop-up menu will display. Click on a material category from the Material Data Base pop-up menu. The Select Items 
window will display. To use the Select Items window, follow these instructions: 

a) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
b) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a few 
characters of the item to find in the “Find What” box. Click the Find Next button to display items that contain 
your search characters. 
c) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click the 
Category tab to select from a different material category. 
d) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 
e) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). 
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To type in flat rates: 
1) Use the vertical scroll bar to display the material section of the invoice (below job notes). 
2) Click in a box under the DESCRIPTION column. Type a description then press the Enter key twice. Repeat this 
process for QTY and PRICE EACH. 
 Lets fill-in the labor section of the invoice 
Press the END key (or use the vertical scroll bar) to move to the first line of the Invoice Labor Charges section 
(bottom of the invoice page), then fill-in the labor section using one of two methods: 
1) Click the right mouse button on a line in the labor section, then select an employee from the Labor / Employees 
list. Employees can be set-up in the Custom Category, Labor / Employees of the Electrical Material Data Base. 
2)  Click  in  a  box under  the DATE column heading.  T ype a  date ( format  is :  01 /01/99),   
then press the Enter key twice. Repeat this process for DESCRIPTION, HOURS and HOURLY RATE (by the way, 
column headings can be changed by simply typing over them). 
 
When you are done making your invoice, close it out so that it is recorded in the Accounts Receivable and saved to a 
file for future use. 
Let’s Close-Out our invoice.  
1) Click on the invoice window to make it active. 
2) Select Close-Out Invoice from the Invoicing menu, then click the Yes button. All prices on the invoice will be 
locked. This insures that as prices change in the Material Data Base that the invoice will retain the prices as 
invoiced. Locked prices can be unlocked by using the DeOverWrite command (F5). 
3) You will be prompted with the Save As dialog box. Select a folder to save the invoice in and type a name for the 
invoice. Click the Save button when ready.  
4) Invoice information will be automatically posted to the Accounts Receivable. The Accounts Receivable window 
is now the active window. 
 
Let’s look at the Accounts Receivable window. 
The Accounts Receivable records key invoice information including; invoice number, date, terms, customer name, 
invoice amount, export status, sales tax, sales tax percentage, materials and labor.  
 

  
The total invoice sales amount, total money received and total balance is displayed at the top right of the Accounts 
Receivable window. As payments are received from customers, enter the amount paid in the received column. Total 
sales tax, total materials and total labor are also displayed. To display additional fields click the horizontal scroll bar 
on the hand right arrow. 
 
Double click on any record in the window. The Accounts Receivable – Detail View will appear. This dialog is used 
to add, edit, find or delete Accounts Receivable records. Click the Close button. 
The Accounts Receivable can be used to add external invoice records, edit existing records, sort, print, search and 
delete invoice records.  
 
In addition to the features we have explored in this short tutorial, the Power!™ T&M Billing software includes 
features for creating accounts receivable reports and statements. Reports can be automatically created for customers, 
jobs, sales tax payable, material & labor and an excellent invoice aging report. Statements can be automatically 
created to help you get paid. Play with these features by clicking the Reports and Statements button at the top of 
the Accounts Receivable window. 
 
That concludes our quick tutorial of the Power!™ T&M Billing software. For more detailed instruction please refer 
to the T&M Billing section of the user manual or press F1 for on-line  
help. 
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 Power!™ Interface 
 
Power!™ has been designed to be as easy to operate as possible. To use Power!™ efficiently, there are a few simple 
conventions to master: 
 
 
Navigating 
Move between windows using basic windows interface methods, such as clicking in a window to make it the active 
window.  
Click the Goto … button, then click on the name of a window to make it active. Click the Back button, then click 
the Forward button to move between windows and boxes previously clicked in.  
Notice that menus for windows such as invoices are only visible when its corresponding window is active.  
Once a window is active you may move up or down within the window by clicking on the scroll bars, pressing Tab, 
Enter, Arrow, Page Up, Page Down, End or Home. 
 
Entering and editing text and numbers 
Select an input box with the mouse or press Tab, Enter, Arrow, Page Up or Page Down to move to an input box. 
You have a few options for entering text and numbers: 
1) Type numbers or text into the box, then press ENTER to apply or ESCAPE to cancel. 
2) Press F2, then edit the box contents, then press ENTER to apply or ESCAPE to cancel. 
3) Press F2 twice to display a text box. Edit the contents as needed, then click OK to apply or Cancel. 
4) Double clicking an input box with your mouse has two possible results, depending on the window you are in. 

a) Double clicking an input box in estimates, invoices or proposals begins edit mode. Edit the box contents, then 
press ENTER to apply or ESCAPE to cancel. 
b) Double clicking an input box in the Accounts Receivable, Customer/Vendor Data Base or, Material Data Base 
windows displays a data base form. Edit the current record as needed, then click the Close button. 

 
Deleting text and numbers 
There are a number of ways to delete text and numbers from an input box. First select the box you want to delete, 
then: 
1) Press the DELETE key. This will erase the contents of the currently selected box. 
2) From the Edit menu, click Clear. 
3) Press F2 to activate edit mode. Then use the BACKSPACE key to erase the text or numbers. 
4) Use the Delete command in Accounts Receivable or Customer/Vendor Data Base menus to delete records 
Do not use the Space Bar to delete input box contents. 
 
Font Colors 
Three default font colors are used in Power!™. They indicate different types of input boxes. 
1) Blue indicates an input box, which allows you to type information such as a quantity or description. Some blue 
boxes calculate a value. If a blue calculating box is written over it turns red. To restore an overwritten input box to 
it’s original calculating value, select DeOverWrite from the Edit menu (press F5), it will revert to it’s original 
color. 
2) Red indicates a blue calculating input box, which has been typed over (overwritten). After you type over a 
calculating input box it will turn red to indicate it is overwritten. To restore an overwritten input box to its original 
calculating value, select DeOverWrite from the Edit menu (press F5), it will revert to its original color. 
3) Black indicates static text, column headers or calculated fields.  
We recommend you do not change font colors to maintain consistency. 
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Function keys 
F1-Help - Press to display on-line help. 
F2-Edit - Use to edit selected input box. Press F2 once for in box editing press F2 twice to edit in a text box. 
F3-Add/Edit Parts - Displays a form for adding, editing and finding electrical parts.  
F4-Add/Edit Customers/Vendors - Displays a form for adding, editing and finding customers and vendors when 
the Customer/Vendor Data Base window is open. 
F5-DeOverWrite - Restore an overwritten (red) input box to its original calculated value and font color. 
F6-Find Parts - Use to search the Electrical Material Data Base. 
F7-Find Receivables - Use to search the Accounts Receivable Data Base when the window is open. 
F8-Find Customers - Use to search the Customer/Vendor Data Base when the window is open. 
F9-Calculate - Calculates the entire window. Use it frequently to update all changes. Not needed if calculate is set 
to automatic. Select Calculation from the Edit menu to display the Calculation dialog. 
 
Ctrl/Letter Key 
The Ctrl key is used in combination with a letter key to quickly access menu items. While holding the Ctrl key, press 
the appropriate letter key to perform a menu command. 
 
Ctrl/S - Save - Save an individual file to your hard disk. 
Ctrl/P - Print - Display the print dialog. 
Ctrl/X - Cut Deletes selection and copies it to the clipboard. 
Ctrl/C - Copy Copies selection to the clipboard. 
Ctrl/V - Paste - Pastes the contents of the clip board to the selected area. 
 
 
Alt/Letter Key 
The Alt key is used in combination with an underlined menu or button letter to access menu items. While holding 
the Alt key, press the appropriate underlined letter to perform a command. 
 
Escape key  
1) Press ESCAPE inside the menus to return you to the previous menu. 
2) Press ESCAPE after pressing F2 (edit) to cancel editing. 
 
Enter key 
1) Press ENTER upon completion of entering text or numbers into boxes. Press ENTER a second time to advance to 
the next input box. 
2) Use ENTER for selecting menu commands. 
 
Home Key 
Press HOME to move to either the top of a window or to the first box in a row (depending on the window). 
 
End Key 
Press END to move to either the bottom of a window or to the last box in a row (depending on the window).  
Tab 
Use tab to move to the next input box on the right. 
 
Shift/Tab 
Use shift/tab to move to the next input box on the left. 
 
Mouse 
Use the mouse to click buttons, select items, input boxes, and menus. 
 
To display a pop-up menu, right click the mouse button within a window. 
 
To display a material pop-up menu, right click a blank row under the ID# column heading in an invoice or estimate. 
Then left click on a material category from the Material Data Base pop-up menu. A list of materials for the selected 
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category will display. Scroll the list, or type the first few characters of the part to find. Then left click on the Part. 
The selected part will automatically be inserted into the estimate or invoice window. 
 
To copy a part from the Material Data Base window into an estimate or invoice window, double click the left 
mouse button on a blank row under the ID# column heading in an invoice or estimate. The last part selected in the 
Material Data Base will be the part copied. 
 
To copy customers or vendors into an estimate or invoice window, double click the left mouse button on the words 
“Double Click Here To Transfer Customer Data …”. The selected customer or vendor information will appear in the 
estimate or invoice window. 
 
The right mouse button can be set up as a counter in the QTY column of the Assemblies, Unit Bid, Quotes and 
Premise Wiring section. Select Mouse Counter from the Estimator menu to activate. Select Mouse Counter again 
from the Estimator menu to de-activate. Each time you press the right mouse button in the QTY column, any 
number equal to or greater than one will increase by one. To change the counted number, simply write over the 
existing number. 
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Menus 
 
Menu items are accessed by clicking with the mouse, combing the Alt key with an underlined letter, using the arrow 
keys or pressing the ENTER key to select a menu item. To back out of a menu press the ESCAPE key.  
 
Menus for Estimator, Invoicing, Customer/Vendor Data Base and A/R are visible only when its window is active. A 
window is made active by first opening it, then clicking on it. 
 
The menus are broken down into different sections:  File  Edit  Format  View  Window  Materials  Estimator  Invoicing  Customer/Vendor Data Base  A/R 
 
 File - menu items for working with files 
New 
Use this menu item to create new estimates, proposals, invoices and statements. 
Open 
Opens existing files from your hard drive using a standard windows open dialog box. 
Close  
Use to close the active window. You may be prompted to save any changes made. The Electrical Data Base must 
remain open and can not be closed (you can minimize it by clicking on the minimize button - third button on the left 
in the upper right hand corner of the Electrical Data Base window).  
Save (Ctr l  S)  
Use this menu item to save changes for the active window. Do it frequently. The first time you use this menu item 
on a new window you will be prompted with the Save As dialog box.  
When you save an estimate a backup file is automatically copied into the same folder as the original estimate. You 
can identify the backup file by the prefix “Copy of” in the estimate file name. The copy can be opened liked any 
other estimate file. Estimates are the only file automatically backed up. 
Save As 
This menu item permits you to save the active window file to different name. The existing file is automatically 
closed and the new file is saved with any changes under the new name. Not available for Material Data Base, 
Accounts Receivable or Customer/Vendor Data Base. 
Print  Page Setup Displays a standard windows page setup dialog box.  Change the different options as needed. Optionally click the 
Black & White check box to override any colors or gray shades. 
You may specify headers and footers to print. Headers and footers can contain text and special formatting codes. 
The following tables list the special codes the header or footer text string can contain. By default, header and footer 
text is centered unless &L or &R is specified. 
Format Code Description  
&L Left-aligns the characters that follow. 
&C Centers the characters that follow. 
&R Right-aligns the characters that follow. 
&A Prints the current sheet name. 
&D Prints the current date. 
&T Prints the current time. 
&F Prints the workbook name. 
&P Prints the page number. 
&P+number Prints the page number plus number. 
&P-number Prints the page number minus number. 
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&& Prints an ampersand. 
&N Prints the total number of pages in the document. 
The following font codes must appear before other codes and text or they are ignored. The alignment codes (e.g., 
&L, &C, and &R) restart each section; new font codes can be specified after an alignment code. 
Format Code Description  
&B Use a bold font. 
&I Use an italic font. 
&U Underline the header. 
&S Strikeout the header. 
&"fontname" Use the specified font. 
&nn Use the specified font size - must be a two digit number. 
Print  Setup  
Displays a standard windows print setup dialog box. 
Print  (Ctrl  P)  
Use to print contents of the active window. To print the active window: 
1) Click on the Tab of the desired window to make it active (hold the Ctrl key while clicking window tabs to select 
multiple tabs in the same window). 
2) Select Print from the File menu or, hold the Ctrl key, then press the letter P. 
3) Enter the number of copies and the page range to print. Make any other necessary adjustments to the settings, 
then click OK. To print additional windows, repeat steps 1 - 3. 
 
The Electrical Material Data Base can be printed in sections by Selection or Page Range. 
To print by selection, hold down the left mouse button while dragging the mouse across the area to print in the 
Electrical Material Data Base window, then select Print from the File menu.  
To print by Page Range, enter a page range in the Print dialog, such as from 1 to 20, then click the OK button (don't 
click the Preview button when printing by Page Range). Don't try to print the entire Data base all at once – it is over 
100 pages long! We recommend you print it in sections. 
 
Select rows and columns to print in the Customer/Vendor Data Base window by holding down the left mouse button 
while dragging the mouse across the area to print, then select Print from the File menu. 
 
Backup Data Bases Backing up important data every day is a must for the responsible business person. Power! Estimator and T&M 
Billing™ has three data base files containing important data. The three data base files can be backed up using the 
Backup Data Bases feature from the File menu.  
Prior to backing up, select Data Base Name from the Materials, Customer/Vendor or A/R menu to give the data 
base a name to help identify it in the event you use the backup file to restore a data base.  
Prior to backing up, save changes by clicking the Save button in the data base window. 
Follow these instructions to backup the three data base files: 
1) Click on the File menu, then select one of the three Data Bases from the Backup Data Bases menu.  
2) After clicking on the Yes button, a standard Windows Save dialog will appear. Use the default file name or 

enter your own file name. Select the folder or backup media you want to save in, then click the Save button. 
3) Repeat these instructions for all three data base files. 
 
Restore  Data  Bases  
Should one of the three data base files become corrupt, you can restore a data base from a backup file following 
these instructions: 
1) Click on the File menu, then select one of the three Data Bases from the Restore Data Bases menu. 
2) After clicking on the Yes button, a dialog will recommend that you first make a backup of the current data base 

before replacing it. Click the OK button to continue. 
3) After clicking on the OK button, a standard Windows Save dialog will appear. Use the default file name or 

enter your own file name. Select the folder you want to save in, then click the Save button. 
4) A standard Windows Open dialog will appear. Select the backup file from your hard drive or backup media, 

then click the Open button. The backup data base file you selected replaces the previous data base. 
5) Repeat these instructions for any of the three data base files. 
 
Custo mize 
This important menu item is for customizing estimates, proposals, invoices and statements to meet the needs of your 
company. All changes made are visible in any future New estimates, invoices and proposals files. Be careful, 
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changes you make are permanent once you save the window. If you don’t like your changes simply select Close 
from the File menu and don’t save changes when prompted. If you are satisfied with your changes, select Save from 
the File menu. 
The following is a list of a few items you may want to customize:  
In the Invoice: 
Your company heading. 
An initial starting invoice number. 
Note: Each invoice style must be customized. (Invoice styles vary in the number of lines for notes, material and 
labor for the first invoice page – any added invoice pages are the same for all styles. To customize invoice page 2 or 
greater, you must customize invoice page 2). 
In the Statement: 
Your company heading. 
In the Estimator: 
Your company heading in the Parts List, Purchase Order and Quotes Request windows. 
The average feet per run in the Circuit Estimator section. 
Sales tax percentage, material markup percentage, lost time percentage. 
Overhead costs percentage and profit margin percentage in the Bid Summary. 
ID# for lighting fixtures in the Premise Wiring section. 
In the Proposal/Contract: 
Your company heading. 
Replace "Your Electric Co." with your company name. 
Replace "Anytown, USA" with your city and state (in the payment section). 
Export  
Used to create a file onto your hard drive of the Accounts Receivable, Customer/Vendor Data Base and Estimate 
Reports.  
The exported Accounts Receivable and Customer/Vendor Data Base file can be imported or opened into many 
different software programs, including; QuickBooks Pro®, Peachtree®, Microsoft Excel®, Microsoft Word®, any 
word processor or spreadsheet program. Please read all the details involved in exporting files in the Special Topics 
section, “Exporting Accounts Receivable and Customer/Vendor Data Base to other software programs”. 
An exported Estimate Report file can be imported or opened into many different software programs, including; 
Microsoft Internet Explorer, Microsoft Excel®, Microsoft Word®, any word processor or spreadsheet program.  
Please read all the details involved in exporting files in the Special Topics section, “Exporting Estimate Reports to 
other software programs”. 
Exit  
Use this to quit Power! You will be prompted to save any files that have changed. Click the Yes button only if you 
want the changes saved. Click the No button if you do not want to save the changes. 
 
 Edit - menu items for editing 
Cut (Ctrl  X)  Clears the selection, then permits you to paste it to a new location. 
Copy (Ctr l  C)  
Copies the selection, then permits you to paste it to a new location. 
Paste  (Ctrl  V)  
Pastes a previously copied or cut selection to the current selection. 
Clear 
Erases contents of the current selection. 
DeOverWrite (F5) 
This menu item causes a typed over calculating input box (red), to revert it to its original calculated value (blue). 
To use, follow these instructions: 
1) With the mouse select the input box or range of input boxes to restore. 
2) Press F5. The original calculated value will reappear as blue letters. 
Calculate Now (F9)  
Calculates all fields in the current window. Not needed if Calculation is set to automatic. 
Calculation 
Choose between automatic calculation or manual calculation. To speed up input in the estimator on slower 
computers you may want to set calculation to manual and then press F9 to calculate when needed. 
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 Format - menu items for formatting 
All input boxes have been carefully formatted for you. Use the format menu only for customizing invoice or 
proposal forms. Changing formats in other windows may cause format problems. 
Alignment 
This menu item allows you to specify how data is aligned within a box. The standard alignment places text along the 
left edge of a box and numbers along the right edge of a box. 
To align text: 
1) Select the box or boxes whose contents you want to align. 
2) Choose Alignment from the Format menu to display the Alignment dialog box. 
In this dialog box, you can specify the horizontal and vertical alignment of data in the selected boxes. In addition, 
you can specify whether long strings of data can wrap to multiple lines within the box. 
Font 
Displays the Font dialog box. This dialog box allows you to set the font for the current selection. In addition to 
setting the font and font size, font color can be changed. Keep in mind that changing font sizes will affect amount of 
data that will fit on a piece of paper.  
Pattern 
Displays the Pattern dialog box. The Pattern dialog box allows you to specify the fill pattern as well as the fill 
pattern's fill color and pattern color for the selected range or objects. 
Custo m Number  
Displays the Custom Format dialog box. Select one of the built-in formats or, define your own custom formats. The 
table below gives examples of custom formats. 
To use the custom format dialog: 
1) Select a box or range of boxes to be formatted. 
2) Choose Custom Format from the Format menu to display the Custom Format dialog box. 
3) Select a built-in format or create your own custom format using characters described in the table below. The 
selected format is applied to all selections. The following table shows some examples of custom number formats and 
numbers displayed using the custom formats.  
Format Input Box Data Display 
#.## 123.456 123.46 
 0.2 .2 
#.0# 123.456 123.46 
 123 123.0 
#,##0"CR";#,##0"DR";0 1234.567 1,235CR 
 0 0 
 -123.45 123DR 
#, 10000 10 
"Sales="0.0 123.45 Sales=123.5 
 -123.45 -Sales=123.5 
"X="0.0;"x="-0.0 -12.34  x=-12.3 
$* #,##0.00;$* -#,##0.00 1234.567 $ 1,234.57 
 -12.34 $ -12.34 
000-00-0000 123456789 123-45-6789 
"Cust. No." 0000 1234 Cust. No. 1234 
 text text 
m-d-yy 2/3/94 2-3-94 
mm dd yy 2/3/94 02 03 94 
mmm d, yy 2/3/94 Feb 3, 94 
mmmm d, yyyy 2/3/94 February 3, 1994 
d mmmm yyyy 2/3/94 3 February 1994 
hh"h" mm"m" 1:32 AM 01h 32m 
h.mm AM/PM 14:56 2.56 PM 
hhmm "hours" 3:15 0315 hours 
Column Width 
Use to change the width of a selected column. To hide a column set the width to 0. To unhide the column use the 
Reset Widths menu item. 
Reset  Widths 
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Use to reset column widths to the default widths for the selected window. To reset column widths follow these 
instructions: 
1) Click on the window you want to reset column widths. 
2) Click on the Format menu, then select Column, then select Reset widths. All columns in the selected window 
will reset to the default widths. 
Row Height  
Use to change the height of a selected row.  
 
 View - display options 
Click the appropriate menu item to show or hide or the Material Lookup Explorer or toolbars. Displayed items show 
a check next to the menu item.  
 
Material  Lookup Explorer  
Show or hide the Material Lookup Explorer (used to explore the Electrical Material Data Base).  
 

 To use the Material Lookup Explorer:  Double click on a book to open a category. Double click again to close the book. Press the Escape key to close 
all books.  To navigate, use mouse, arrow keys or press the first letter of a category name.   To resize the window, move the mouse pointer over the splitter bar unit it turns into a double arrow, then click 
and hold down the left mouse button while dragging the splitter bar to the desired position, then release the 
mouse button.  Click the Find button to search for a few letters of an item.  Click the Detail View button to show the Electrical Material Data Base – Detail View.  Click the Columns button to show or hide material data base columns. 

 
Category  Se lection Display  
Toggles between a pop-down menu or a Lookup Explorer, used when selecting material categories in estimates or 
invoices. When clicking your right mouse button in the ID# column or description column of estimates or invoices, 
you will see, depending on your choice, a selection list of all the Electrical Material Data Base categories. This 
listing can be displayed in either a pop-down menu, or a Lookup Explorer.  
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Navigat ion Too lbar 
Display or hide the Navigation toolbar by clicking on this menu item. Use this toolbar as a navigation center for 
moving around Power!. The main program features have a button. You can also switch between windows, open 
files, save files, print, cut, copy, paste, clear and change the zoom of a window. 
 
Format  Toolbar 
Display or hide the Format toolbar. All input boxes have been carefully formatted for you. Use the format toolbar 
only for customizing invoice or proposal forms. Changing formats in other windows may cause format problems. 
This toolbar has buttons for (from left to right) Font Name, Font Size, Bold, Italic, Underline, Align Left, Align 
Center, Align Right, Currency, Percent, Comma, Fraction, Add Decimal Left, Add Decimal Right, Background Box 
Color and Font Color. 
 
Drawing Toolbar 
Display or hide the Drawing toolbar. Has buttons for (from left to right) Line, Rectangle, Oval, Arc, Polygon, 
Polygon Edit, Move to Front, Move to Back. 
 
 Window - window display options 
Ti le Horizonta l  
Arranges all windows horizontally, except if the window is minimized as an icon. 
Ti le Vertica l  Arranges all windows vertically, except if the window is minimized as an icon. 
Cascade 
Arranges all windows in a cascade, except if the window is minimized as an icon. 
Arrange Icons 
Arranges all minimized icons. 
Options Main Window Color - Set the background color for the main window. 
Networking – Set permissions for data bases (applies only to Power! Network CD). 
Automatic Data Base Backup – Set frequency for automatic backup of data base files.  
Expanding Window List  
All open windows are listed at the bottom of the Window menu. Click on the file name to make it the active 
window. 
 
 Materials - menu items for electrical parts 
Add & Edit  Parts (F3)  –  Electrica l  Materia l  Data Base  –  Deta i l  View 
Displays the Add & Edit Parts dialog box. Always use this dialog to Add new parts or edit existing parts. To use the 
Add & Edit Parts dialog: 
1) Press the F3 key, select Add & Edit Parts from the Materials menu or double click on any record in the 
Material Data Base window. 
2) Move through the Data Base by clicking the scroll bars, dragging the scroll bar box, click the Parts button  or, 
click the Find button. 
3) To add a new part simply click on the Add button. 
4) To edit an existing part click the input box to change, then either type in completely new data or use the cursor to 
change some of the text. 
5) Check the Calculate Retail box to automatically change Retail Price based on an edited wholesale cost. Check 
the Calculate Discount box to automatically change Discount Factor Percentage based on either an edited Column 
3 price or an edited wholesale cost. 
6) Click close when done. 
 
Find Parts (F6)  Use to display the Find Parts dialog box. To use the Find Parts dialog: 
1) Press F6 or select Find Parts from the Materials menu. 
2) Select from the Search In list the column to search; Description, UPC or ID#. 
3) Click in the “Find What” text box, then type in a few characters of the part you are searching. Example: hub 
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4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the part is 
found, then click the Close button. If a match is made the part will display in the Material Data Base window. Try 
different characters if needed. 
5) To begin a new search, repeat the above steps. 
 
Show/Hide Columns… 
Use to select which columns to show or hide in the Electrical Material Data Base window. You can also show or 
hide grid lines. 
 
Data Base  Na me 
Use this optional feature to identify the Electrical Material Data Base with a unique name. This feature is useful to 
help identify the Electrical Material Data Base after restoring it from a backup file. Use this feature before using the 
Backup Data Bases feature in the File menu. The name will be stored only after saving the Electrical Material Data 
Base. 
 
Electr ica l  Materia l  Categories  
Select anyone of the electrical material category menu items to move to a material category.  Then use the scroll 
bars or press the Page Down or Page Up keys to locate parts. 
 
Trade Service Links 
These menus are used with products from Trade Service Corporation. The menus for TRA-SER® are enabled only if 
TRA-SER® is installed on your hard drive and the appropriate Link Disk from Trade Service Corporation has been 
installed. Call Trade Service Corporation with technical questions at 800-701-6999. 
 
Data Select Update Disks  
Use this menu item to update prices from Trade Service DataSelect® Update Disks. When ordering disks from Trade 
Service Corporation request “DataSelect Electrical” with line feeds and carriage returns. Please call Trade Service 
with technical questions at 800-701-6999. 
After loading the update disk, the Cost and Retail columns in the Material Data Base will automatically update 
according to discount percentages in the DISCount column. 
On occasion a material may become unlisted by a manufacturer. Once the material is deleted by a manufacturer, an 
update price is no longer available - the wording *NO UPDATE* will appear in the UPC NUMBER column. 
To update prices from Trade Service DataSelect® Update Disks: 
1) Select Trade Service Links from the Materials menu. Then select DataSelect Update Disks. The Trade Service 
Update Disks dialog will appear. 
2) If this is the first loading of a set of disks from Trade Service check the Initial Load check box. 
3) Insert the floppy disk into your floppy drive a or b, then click the Update button. 
4) You will be prompted with a standard windows open dialog box. Locate the file on the floppy disk (usually called 
Trade.dat), then select it, then click the Open button. Progress indicators will be displayed. 
5) When update is complete you will be prompted to process an additional disk. To process additional disks remove 
the floppy disk and replace it with the next disk, then repeat step 4 and 5 until all disks are processed. Click the No 
button when prompted to end the process. 
 
Start TRA-SER® Link   
Use this menu item to establish a link with TRA-SER® for the purpose of copying parts from TRA-SER® and 
pasting them into Power!. TRA-SER® must be setup correctly on the same computer as Power! and the TRA-
SER® Link Refresh option must have been completed successfully. Contact Trade Service for support if needed. 
 
Follow these instructions: 
1) Establish the TRA-SER® link. Select Trade Service Links from the Materials menu, then click Start TRA-SER 
Link. TRA-SER® will start and focus will switch to TRA-SER®. 
2) In TRA-SER®, select parts to copy. Refer to your TRA-SER® manual if needed. 
3) In TRA-SER®, click the Link Export button, or select Link Export from the TRA-SER® Edit menu. Focus will 
switch to Power!. 
4) In Power!, select a blank row in the Electrical Material Data Base window to paste the data from TRA-SER® 
into. 
5) Paste the TRA-SER® data. Select Trade Service Links from the Materials menu, then click Paste TRA-SER 
Data. The Paste TRA-SER® dialog will display. Enter a discount percentage to reduce the Column 3 price down to 
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wholesale cost. Then click the Continue button. The parts copied in TRA-SER® will now paste into the Power! 
Electrical Material Data Base window. 
6) Go to step 1 to repeat the process. 
 
Paste  TRA-SER ®  Data   Use this menu item to paste data copied in TRA-SER® into the Power! Electrical Material Data Base. Follow the 
instructions above (Start TRA-SER® Link) to establish link and paste data. 
 
Distr ibutor  Pric ing  
Use the Distributor Pricing menus to update material cost in the Power! Electrical Material Data Base from a file 
supplied by your electrical parts distributor. Your distributor will need to supply you with a specially formatted tab 
delimited text file. Please refer to the detailed instructions in the Material Data Base section of this user manual or 
press F1 for on-line help. 
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Change Data By ID# 
Used to permanently change Material Data Base Cost, Labor Hour Unit, Column 3 and Discount % (factor) by 
selecting a range of items. Use caution, the changes are permanent! Before proceeding make a backup copy of the 
Electrical Material Data Base. Use the Backup Data Bases feature from the File menu to backup the Electrical 
Material Data Base to your hard drive or other backup media.  
After using this feature, review the changes. If you don't like the results the easiest way to restore the Material Data 
Base is to exit the program without saving changes to the Data Base, then restart the program.  
A quick review of data base columns may help to use this feature wisely: 

Cost is the price you pay for an item. Sometimes called wholesale or contractor cost. 
Labor Hour Unit is a decimal portion of an hour for a person to install an item. 
Column 3 can be thought of as a manufacturer suggested resale price or MSRP. It’s a price your vendor usually 
discounts down to contractor cost. 
Discount % is the discount percentage (factor) that a vendor may multiply by column 3 to create contractor cost. 
Example: $100 (Column 3) multiplied by 75% (Discount %) equals $75 (Cost). 
Retail is the price you resell an item on an invoice. Invoices use retail. Estimates use cost. 

Follow these instructions to change Material Data Base Cost: 
1) Select Change Data By ID# from the Materials menu, then click Cost. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Enter a percentage to change the selected range of Costs.  
Initially the percentage is set to 100%. A percentage of 100 prevents change. Example: $100 wholesale times 
100% equals $100 (same as 100 X 1 = 100). A percentage of 50 would change cost to half it’s current value. 
Example: $100 cost times 50% equals $50 (same as 100 X .5 = 50). A percentage of 200 would change cost to 
twice it’s current value. Example: $100 cost times 200% equals $200 (same as 100 X 2 = 200) 
4) Check the Adjust Discount % check box to automatically change Discount % based on the new Cost. 
Example: Discount % = Cost divided by Column 3. 
5) Check the Adjust Retail Price check box to automatically change Retail based on the new Cost. Example: 
Cost X retail markup factor = Retail. 
6) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  

Follow these instructions to change Material Data Base Labor Hour Unit: 
1) Select Change Data By ID# from the Materials menu, then click Labor Hour Unit. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Enter a percentage to change the selected range of Labor Hour Units.  
Initially the percentage is set to 100%. A percentage of 100 prevents change, as 100% of any number equals itself. 
A percentage of 200 would change labor units to twice it’s current value. Example: .5 hour times 200% equals 1 
hour (same as .5 X 2 = 1). 
4) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  

Follow these instructions to change Material Data Base Column 3: 
1) Select Change Data By ID# from the Materials menu, then click COL 3 (it may have a different name if you 
changed the column header for COL 3). A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Select a method to change Column 3 price: 

a) Do not change column 3. 
b) Column 3 = Cost divided by Discount Percentage. Example: $1.00 (Cost) / 80% (Disc%) = $1.25 (Column 3) 
c) Column 3 = Cost times Markup Factor. Example: $1.00 (Cost) X 1.2 (Markup Factor) = $1.20 (Cost Plus). 
This changes Column 3 to a marked up cost, not a true Column 3 price. It can be used as a marked up cost in 
invoicing when selecting Data Base Column 3 from Invoice Options as invoice pricing column. 

4) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  
Follow these instructions to change Material Data Base Discount % (factor): 

1) Select Change Data By ID# from the Materials menu, then click Discount %. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Select a method to change discount %.  

a) Do not change Discount %. 
b) Change Discount % to a number. Type a number you want the Discount % to become. Example: 90.  
c) Change Discount % by a percentage. Type a percentage to change the existing range of Discount %.  

4) Review your entries carefully. If satisfied, click the Change Data button, button or click Close to cancel. 
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Estimator - menu items for estimates 
Estimator menus are visible only when its window is active. An estimate window is made active by first opening it, 
and then clicking on it. 
 
Estimate Sections 
Click on this menu item to move between the different estimate sections. Alternately you can move between the 
different estimate sections by clicking on the estimate section tabs located below the title bar of the estimate 
window. 

Wire & Conduit  Assembly -  Quickly crea tes condui t  and  wi re  combinat ions wi th f i t t ings 
and  optional  c ir cui t  breaker .  
Feeder Asse mbly  - Automat ica l ly s izes  conduit  and  fi t t ings  for  feeders .  Opt ional ly add  a 
piece  o f equipment and c ircu it  b reaker .  
Receptacle  Asse mbly - The Receptacle a ssembly quickly creates receptac le  out le t ,  b ranch 
ci rcuit s  and  home run.  You can toggle be tween convenience  and dedica ted  receptacle.  
Switch & F ixture Assembly  - T he Switch & Fixture assembly quickly crea tes swi tch and  
f ixture  out let s,  b ranch c i rcui t s  and home run.  
Main Service Assembly - Automat ica l ly s izes  condui t  and wire for  3  wire s ingle  phase ,  or  4  
wi re  three  phase  elec t r ic  services up  to  400 amps .   
Main service installations vary throughout the United States. You may adjust this assembly to meets the 
requirements of your local codes by overwriting the QTY and ID# as needed (see Special Topics section for a 
detailed explanation on Overwriting). Use any blank spaces to add more parts into the assembly. 
Premise Wiring - Use to  es t ima te  devices  and  f ixtures for  s tores,  o ff ices ,  cus tom homes,  
etc .  Auto mat ical ly genera tes ma ter ia l s from a minimum of user  input .  
Custo m Asse mbly -  This assembly a l lo ws  you to  bui ld  assemblies  from scratch wi th up to  
57  l ine  i tems each.   
Unit  Bid - Use for  piece  by p iece  i temized est imat ing o f  up  to  150  l ine  i t ems.  Very we l l  
sui ted for  adding any mi sce l laneous mater ia l  or  l abor into an es t imate.  
Quotes - Use to  enter  quotes from vendors  or  subcontractor s.  This  est imate sect ion 
al lo ws l ine i tems to  have  individua l  markup and  sa les t ax.  Quotes cost ,  markup and sa les 
tax are added into the fina l  se l l ing pr ice ( in the  Bid Summary) after  a l l  o ther  job  charges 
and  profi ts  a re computed .  
Direct  Costs  – Use  to  enter  job  costs  such as permit s,  shipping,  renta l ,  e tc .  

 
Estimate Reports 
Click on this menu item to move to the different estimate report windows and to create a parts list, quote request, 
purchase order and job phase summary. You can also move between the different report windows by clicking on a 
report tab. 

Labor Breakdown –  Use  to  enter  employee  cos t s and  charges  per  hour .  Also a l loca te  the 
percentage  of  the  job each employee  wi l l  per form.  
Bid Summary  - Use the  Bid  summary to  review the  f inal  e st imate se l l ing pr ice ,  en ter  
di rec t  costs ,  adjus t  job  charge percentages ,  review profi t  summary,  review labor hours ,  
ad just  labor cos ts ,  labor  charges  and labor a l loca tion.  
Profi t  Summary - Always rev ie w the prof i t  summary a t  the conclusion o f c rea t ing an 
es t imate .  Decide from the d isplayed information i f  the job wi l l  be  pro fi table.   
Parts  List  - After  comple t ing an est ima te you can selec t  thi s menu i tem to crea te  a  
grouped  par ts  l i s t  or  a  condensed  par ts  l i s t  wi thout  dupl ica tes.  Large  es t imates  take a  
whi le  to  compile  the  l i s t .  
Purchase  Order - After  comple ting an es t imate  you can use this  menu i tem to  crea te  a  
purchase orde r  form,  l i s ted by es t ima te  sec tion or  condensed  wi thout  duplicates .  Large 
es t imates  take  a  whi le  to  compi le  the  l i st .  
Quote Request  -  After  comple t ing an est ima te  you can use thi s menu i tem to  crea te  a  
quote  request  form to send  to  your e lectr ica l  supply vendor,  l i s ted by es t imate  sec tion  or  
condensed wi thout dupl icates.  Large est ima tes take  a  while  to  compile  the l i s t .  
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Job Information /  Work Order - Use for  crea t ing work order s and reco rd ing job 
information.  
Job Phase  Summary  -  After  complet ing an  est imate you can use this  menu i t em to create  
a  summary to  revie w a sel l ing pr ice  fo r  job phases you choose to  include  in the repor t .  
 

 
New Assembly 
Creates a new assembly to the end of an assembly window. Select between Custom, Wire & Conduit, Feeder, 
Receptacle, Switch & Fixture or Service Assembly. You may create all the assemblies you want. To create a new 
assembly: 
1) Click on an estimate window to make it active or, create a new estimate by selecting New/Estimate from the File 
menu. 
2) Select the Estimator menu, then select New Assembly, then click the type of new assembly needed. A new 
assembly will be created below the first assembly. 
3) Click on the Options button. The Options dialog will display. 
4) Uncheck the Assembly Off check box, then choose your options. When completed click the Close button.  
5) Type the quantity for this assembly in the Assembly QTY box.  
6) Type in an assembly description. 
7) Enter a percentage in the Adjust Cost box to raise or lower wholesale cost. 
8) Enter a percentage in the Adjust Hrs box to adjust for the difficulty of the job (70% is a good starting point for 
new construction work)  
9) To create more new assemblies repeat the above procedures. 
 
 
Open Assembly 
Opens a previously saved assembly file from your hard drive to the end of an assembly window. Select between 
Custom, Wire & Conduit, Feeder, Receptacle, Switch & Fixture or Service Assembly. 
 
Save Assembly 
Save the currently selected assembly to a file on your hard drive. Saved assemblies can be opened for use later using 
the Open Assembly menu. 
 
Assembly Summary 
At the top of each assembly window is an Assembly Summary. Each Assembly Summary displays information 
about assemblies you have created for an assembly type (Custom, Wire & Conduit, Feeder, Receptacle, Switch & 
Fixture and Service). This information includes the descriptive name you gave the assembly, assembly quantity 
(QTY), cost per assembly, extended assembly cost (QTY X COST), hours to install each assembly, extended hours 
to install (QTY X HRS). Also displayed are grand totals; the total cost of all assemblies in the window, and the 
number of hours to install all the assemblies in the window. 
To go to an assembly listed in the Assembly Summary, double click on an assembly number or assembly name in 
the Assembly Summary window. 
 
Mouse Counter 
The right mouse button can be set up as a counter in the QTY column of the Assemblies, Unit Bid, Quotes and 
Premise Wiring section. Select Mouse Count from the Estimator menu to activate. Select Mouse Counter again 
from the Estimator menu to de-activate. Each time you press the right mouse button in the QTY column, the 
number will increase by one. To change the counted number, simply write over the existing number. 
 
Scalex PlanWheel 
The Scalex PlanWheel™ is an optional tool used for taking scaled measurements from blueprints. Please refer to the 
Scalex PlanWheel™ instructions in the Special Topics section for more detailed information. 
To enable the Scalex Link; select the Scalex Link menu to open the Scalex Link window, then select the correct 
port (USB or Com Port 1-4). Then click the ON/OFF button. 
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To copy scaled measurements from the Scalex PlanWheel™ into the QTY column of an estimate; left click in the 
QTY column of an estimate, then select the Measure menu from the Estimator/Scalex PlanWheel™ menu (or 
press F12). 
To copy counts from the Scalex PlanWheel™ into the QTY column of an estimate; left click in the QTY column of 
an estimate, then select the Count menu from the Estimator/Scalex PlanWheel™ menu (or press F11). 
 
Add & Edit Job Phase List  
Use this window to add, edit, sort and delete job phase names used in estimate sections. The job phase list is used to 
store job phase names for use in estimating and creating reports based on a phase of a job. Creating a report based on 
a job phase enables you to break out materials, prices and labor for any phase of a job, with a separate selling price.  
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Invoicing - menu item for invoices 
The Invoicing pull down menu will not display unless an invoice window is open. Invoicing menus are visible only 
when its window is active.  
 
Close-Out Invoice Use this menu item when an invoice form is completed. To close-out an invoice: 
1) Click on the invoice window to activate it. 
2) Select Close-Out Invoice from the Invoice menu. 
3) Click the Yes button to proceed or, the No button to cancel. 
4) If the Yes button was clicked, all prices on the invoice will be locked. This insures that as prices change in the 
Material Data Base that the invoice will retain the prices as invoiced. Locked prices can be unlocked by using the 
DeOverWrite command (F5). 
5) You will be prompted with the Save As dialog box. Select a folder to save invoice in and type a name for the 
invoice. Click the Save button when ready. If you click the Cancel button the invoice will not be saved but will still 
close-out. We recommend you save the invoice. 
6) Invoice information will be automatically posted to the Accounts Receivable. 
Options Use this menu item to add or delete invoice pages, select an invoice pricing method, set sales tax and choose to show 
or hide material prices. 
Add & Edit  Job Name List  
Use this menu item to add, edit, delete or sort the invoice job name list. The job name list is used to store job names 
for use in invoices and creating reports. Creating a report based on job names enables tracking invoiced job totals 
such as amounts, received, balance, materials, labor, and sales tax.  
 
 A/R -  menu items for the Accounts Receivable 
The A/R pull down menu will not display until the A/R Data Base window is open. To open, click on the A/R 
button or, from the File menu, select Accounts Receivable from the Open menu.  
Find Receivable (F7)  Use to display the Search Accounts Receivable dialog box. To use the dialog: 
1) Press F7 or select Find Receivable from the A/R menu. 
2) Select from the Search In list the column to search; Customer Name, Customer ID# or, Invoice Number. 
3) Click in the “Find What” text box, then type in a few characters of the item you are searching. 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the item is 
found, then click the Close button. If a match is made the part will display in the window. Try different characters if 
needed. 
5) To begin a new search, repeat the above steps. 
 
Add & Edit  A/R –  Accounts  Receivable –  Deta i l  View 
Displays the Add & Edit A/R dialog box. Always use this dialog to Add new records or edit existing records. To use 
the Add & Edit A/R dialog: 
1) Select Add & Edit A/R from the A/R menu or double click on any record in the Accounts Receivable window. 
2) Move through the Accounts Receivable by clicking the scroll bars, dragging the scroll bar box or, click the Find 
button. 
3) To add a new record click the Add button, then fill in the input boxes. 
4) To edit an existing record click the input box to change, then either type in completely new data or use the cursor 
to change some of the text. 
5) To delete a selected record click the Delete button. Be careful, the record will be permanently deleted. 
6) Click close when done. 
 
Sort  
This menu item displays the Sort dialog box. This is very useful for analyzing sales or money owed. To sort A/R: 
1) Select Sort from the A/R menu. The Sort Accounts Receivable By: dialog will display.  
2) Click the 1st Field list and select the field you want to sort by.  
3) Click the appropriate radio button to sort contacts in ascending (A-Z,1-9) or descending (Z-A,9-1) order. 
4) If desired, click the 2nd Field list, then if desired, click the 3rd Field list. 
5) Click Sort or Cancel. 
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Reports 
Aging This menu item creates an excellent aging report to display the age of all invoices posted to A/R. To create an aging 
report: 
1) Click on the A/R Aging Tab on the top of the Accounts Receivable window. Check the date in the Today box. 
Change it if needed. 
2) Select Reports/Aging from the A/R menu. 
3) A new report will be displayed. New aging reports replace the previous report. Print it if desired to save a record 
of it. 
Customer Report 
This menu item creates a report of selected customer invoices with totals for amounts, received, balance, materials, 
labor, sales tax and other. To create a customer report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Customer Report. The "Select Customers To Include In 
Customer Report" window will display. 
3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
Sales Tax Payable Report This menu item creates a sales tax payable report for selected customers with totals for amounts, sales tax, materials, 
labor, and other. To create a sales tax payable report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Sales Tax Payable Report. The "Select Customers To 
Include In Sales Tax Report" window will display. 
3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
Material & Labor Report 
This menu item creates a material & labor report for selected customers with totals for amounts, materials, labor, 
sales tax and other. To create a material & labor report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Material & Labor Report. The "Select Customers To 
Include In Material & Labor Report" window will display. 
3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
Job Name Report 
This menu item creates a job name report for selected job names. Creating a report based on job names enables 
tracking invoiced job totals such as amounts, received, balance, materials, labor, and sales tax. To create a job name 
report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Job Name Report. The "Select Job Names To Include In 
Job Name Report" window will display. 
3) Click on job names to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
 
Statements 
Statements are an important tool for collecting money from customers. You can create statements for selected 
customers or jobs, for any date range you choose. Statements will list invoices within the date range you enter. 
Please read the detailed instructions in the Accounts Receivable section to understand about creating statements and 
finance charges. 
You may find it helpful to first create and print an A/R Aging Report to help decide whom to send statements and 
whom to apply finance charges.  
Here are shortened instructions for creating statements: 
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1) Select New/Statement from the File menu. The Create Customer Statements window will display. 
2) In the Create Statements With… section, enter a date range in the From and To boxes, then change the 
Statement Date if needed. Click the Refresh button. 
3) In the Create Statements… section, click a radio button to choose between creating statements by customer 
name or by invoice job name. 
4) Check or uncheck the Don't Create Statements With A Zero Balance check box. 
5) Click on names to include from the list on the left, then click the Add button. 
6) Click the OK button to create statements. The statement window will display.  
7) Review the statements by scrolling up or down, or pressing Page Up or Page Down keys.  
8) Click the Finance Charges button to apply finance charges if needed. Read the detailed instructions in the 
Accounts Receivable section to understand finance charges. 
9) Click the Print button  to print the statements. 
10) Close the statement window when done.  
 
Data Base  Na me Use this optional feature to identify the Accounts Receivable Data Base with a unique name. This feature is useful to 
help identify the Accounts Receivable Data Base after restoring it from a backup file. Use this feature before using 
the Backup Data Bases feature in the File menu. The name will be stored only after saving the Accounts Receivable 
Data Base. 
 
Delete Selected Rece ivables  This menu item deletes all selected records. Be careful the deleted records are permanently deleted. To delete 
records: 
1) In the Accounts Receivable window select with the mouse the records to delete. 
2) Select Delete Selected Receivables from the A/R menu. 
3) You will be prompted to proceed. Click the Yes button to delete or the No button to cancel. If Yes is clicked the 
selected records are gone forever! 
 
 Customers/Vendors - menus items for Customer/Vendor Data Base 
The Customers/Vendors pull down menu will not display until the Customers/Vendors Data Base window is open. 
To open, click on the Customer button or, from the File menu, select Customer/Vendor Data Base from the Open 
menu.  
Find Customers/Vendors (F8)  Use to display the Search Customers/Vendors dialog box. To use the dialog: 
1) Press F8 or select Find Customers/Vendors from the Customers/Vendors menu. 
2) Select from the Search In list the column (field) to search. 
3) Click in the “Find What” text box, then type in a few characters of the item you are searching. 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the item is 
found, then click the Close button. If a match is made the part will display in the window. Try different characters if 
needed. 
5) To begin a new search, repeat the above steps. 
Add Custo mers /Vendors  
Displays the Customers/Vendors Data Base - Detail View with a new, blank record. Just type your information, then 
click the Close button when done.  
Always use the Detail View to add new records or edit existing records. There are many ways to display the Detail 
View: 
a) Double click on any record in the Customers/Vendors list. 
b) Click the Add or Edit button in the Customers/Vendors list. 
c) Click the Customer button in an invoice window. 
d) From the Customers/Vendors pull down menu, select Add Customers/Vendors or Edit Customers/Vendors. 
To use the Detail View window: 
1) Move through the Customers/Vendors by clicking the scroll bars, dragging the scroll bar box or, click the Find 
button. 
2) To add a new record click the Add button, then fill in the input boxes. 
3) Change information as needed. 
4) To delete a selected record, click the Delete button. Be careful, the record will be permanently deleted. 
5) Click the Print button to print a detailed form for the currently selected record. 
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6) Double click on the caption of a custom field or check box to change the field caption.  
7) Click close when done. 
Edit  Custo mers/Vendors  Displays the Customers/Vendors Data Base - Detail View. Just change your information, then click the Close button 
when done. Please read the above instructions on how to use the Detail View. 
Sort 
This menu item displays the Sort dialog box. To sort Customers/Vendors: 
1) Select Sort from the Customers/Vendors menu. The Sort Customers/Vendors By: dialog will display. 
2) Click the 1st Field list and select the field you want to sort by.  
3) Click the appropriate radio button to sort contacts in ascending (A-Z,1-9) or descending (Z-A,9-1) order. 
4) If desired, click the 2nd Field list, then if desired, click the 3rd Field list. 
5) Click Sort or Cancel. 
Data Base  Na me 
Use this optional feature to identify the Customer/Vendor Data Base with a unique name. This feature is useful to 
help identify the Customer/Vendor Data Base after restoring it from a backup file. Use this feature before using the 
Backup Data Bases feature in the File menu. The name will be stored only after saving the Customer/Vendor Data 
Base. 
Delete Selected Records 
This menu item deletes all selected records. Be careful the deleted records are permanently deleted. To delete 
records: 
1) In the Customer/Vendor window select with the mouse the records to delete. 
2) Select Delete Records from the Customers/Vendors menu. 
3) You will be prompted to proceed. Click the Yes button to delete or the No button to cancel. If Yes is clicked the 
selected records are gone forever! 
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 Unit Bid 
 
The Unit Bid section allows you to enter any materials and labor needed for an estimate (up to 150 line items). It is 
well suited for adding miscellaneous items into an estimate. You can insert any combination of materials and labor 
hours. Materials are copied from the Material Data Base into the Unit Bid window by right clicking in the ID# or 
DESCRIPTION column.  
 
The Unit Bid is a good place for new computers users to begin. It is a very basic and easy estimating method. 
 
Follow these instructions for using the Unit Bid: 
1) Click on an estimate window to make it active, or create a new estimate by selecting New/Estimate from the File 
menu. 
2) Click on the Unit Bid tab to display the Unit Bid section. 
3) Right click on a blank row below the Description or ID# heading in the estimate window. Then select a material 
category. The Select Items window will display. To use the Select Items window, follow these instructions: 

a) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
b) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a 

few characters of the item to find in the “Find What” box. Click the Find Next button to display items that 
contain your search characters. 

c) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click 
the Category tab to select from a different material category. 

d) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 

e) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). 

4) Enter a quantity in the QTY column. 
5) Optionally select a job phase. Assigning an item to a Job Phase enables you to create estimate reports which 
separate information by the phase of the job, such as Floor 1. To assign an item to a job phase name, follow these 
instructions:.  

a) Double click in the JOB PHASE column. 
b) Select a Job Phase from the drop down list, then click the OK button.  

6) Press the ENTER key or the TAB key to move to the next line. Repeat steps 3 through 5 for up to 150 items. 
7) For materials not listed in the Material Data Base, you may type in the material information. Enter description, 
cost and labor hour unit. Note that the input boxes for description, cost and labor hour unit calculate information. 
Once overwritten the color will turn red. Red input boxes will no longer calculate information. 
To restore a red overwritten input box to a calculating value, select the input box, then use DeOverWrite (press F5). 
8) ADJUST LABOR HOURS for the degree of difficulty to install the materials. 
9) ADJUST COST for the electrical materials displayed in the Unit Bid. 
10) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
 
Totals are displayed at the top of the Unit Bid window and are automatically added into the Job Charges section of 
the Bid Summary section. 
 
Your experience may tell you that some of the displayed labor hour units are too high or too low and need to be 
adjusted. To do this, simply write over the displayed labor unit hour for any material displayed in the Unit Bid. 
 
The materials estimated will be included in a material list by selecting Parts List from the Estimator menu. You 
may print the Unit Bid when it is the active window by selecting Print from the File menu. 
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 Assembly Estimating 
 
Use of the Power!™ Estimator assemblies is a very fast, powerful method of estimating. Assemblies are groups of 
electrical parts, which can be saved as individual files to your hard disk. These files can be re-opened into different 
estimates having similar material and labor requirements. 
By creating and saving frequently used assemblies, estimating becomes fast and easy. 
 
Unique to our estimating system are six fully adjustable assembly templates, which greatly facilitate the creation of 
electrical assemblies: 
  The Wire & Conduit assembly quickly creates conduit, fittings, and wire combinations.  The Feeder assembly automatically sizes your conduit for feeders with optional grounding conductor, circuit 

breaker and equipment.  The Receptacle assembly quickly creates receptacle outlets, branch and home run. It automatically generates 
materials and labor based on a small amount of input. For example; entering a receptacle quantity will generate 
the proper quantity and type of boxes, plates, wire nuts, cable, conduit, wire and fittings!  The Switch & Fixture assembly quickly creates switch and fixture outlets, branch and home run. It also 
automatically generates materials and labor.   The Main Service assembly window sizes your conduit and wire for 3 wire single phase or 4 wire three phase 
electric services.  The Custom Assembly allows you to build any assembly with up to 49 parts each. Use it for adding any needed 
material or labor into an estimate. This assembly template works very well for multi-phase projects. 

 
All assembly templates display material ID#, quantities, cost and labor based on a minimum of user input. ID# and 
quantity can be overwritten as needed. 
 
You may create and save an unlimited number of assemblies. 
 
Assigning each assembly a job phase name will enable you to create reports based on different phases of a job. 
 
Follow these general instructions for using an assembly template: 
1) Click on an estimate window to make it active, or create a new estimate by selecting New/Estimate from the File 
menu. 
2) Click an assembly window tab (Custom, Wire & Conduit, Feeder, Receptacle, Switch & Fixture or Service) to 
display an assembly window. 
3) Click on the Options button (except for Custom). The Options dialog will display. 
4) Select your options, then click the Create Assembly button.  
5) Add or delete parts from the assembly parts list if needed. 
6) Type the quantity for this assembly in the Assembly QTY box.  
7) Type in an assembly description. 
8) Enter a percentage in the Adjust Cost box to raise or lower wholesale cost. 
9) Enter a percentage in the Adjust Hrs box to adjust for the difficulty of the job (70% is a good starting point for 
new construction work)  
10) To create more new assemblies select the Estimator menu, then select New Assembly, then click the type of 
new assembly needed. A new assembly will be created below the first assembly. You may create all the assemblies 
you want. Save them to your hard drive for reuse in other estimates if desired. 
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Assembly Menu Items 
 
The menu items for working with assemblies are as follows: 
 
New Assembly 
Creates a new assembly to the end of an assembly window. Select between Custom, Wire & Conduit, Feeder, 
Receptacle, Switch & Fixture or Service Assembly. You may create all the assemblies you want. To create a new 
assembly: 
1) Click on an estimate window to make it active or, create a new estimate by selecting New/Estimate from the File 
menu. 
2) Select the Estimator menu, then select New Assembly, then click the type of new assembly needed. A new 
assembly will be created below the first assembly. 
3) Click on the Options button. The Options dialog will display. 
4) Enter quantities as needed and select from the options shown. When completed click the Create Assembly 
button.  
5) Type the quantity for this assembly in the Assembly QTY box.  
6) Type in an assembly description. 
7) Enter a percentage in the Adjust Cost box to raise or lower wholesale cost. 
8) Enter a percentage in the Adjust Hrs box to adjust for the difficulty of the job (70% is a good starting point for 
new construction work)  
9) To create more new assemblies repeat the above procedures. 
Open Asse mbly  
Opens a previously saved assembly file from your hard drive to the end of an assembly window. Select between 
Custom, Wire & Conduit, Feeder, Receptacle, Switch & Fixture or Service Assembly.  
Save Assembly  
Save the currently selected assembly to a file on your hard drive. Saved assemblies can be opened for use later using 
the Open Assembly menu. 
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Wire & Conduit Assembly 
 
To build a Wire & Conduit assembly click the Options button in the assembly window, then select choices from list 
boxes and enter numbers into the appropriate input boxes.  
 

  
Based on your input the assembly will automatically display material ID#, quantity, description, cost and labor. The 
QTY and ID# may be overwritten as needed (see Special Topics section for a detailed explanation on Overwriting). 
Use any blank spaces to add more parts into the assembly. 
 
Follow these instructions: 
1) Select the TYPE of conduit (PVC, FLEX – aluminum or steel, GRC, IMC, EMT with compression fittings or 
EMT with set screw connectors, ENT, Liquid Tite Flex – metallic or non-metallic). 
2) Select the conduit SIZE (1/2" - 4" for EMT, PVC, GRC & IMC, 1/2" - 3" for FLEX, 1/2" - 1" for ENT).  
3) Enter the LENGTH of the conduit run. 
4) Enter the # OF BENDS required for installation of the conduit. 
5) Select a CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit support, or select a 
conduit support from the list. If you select a conduit support, be sure to select the proper conduit support size. 
6) Enter the # OF WIRES. 
7) Select the wire SIZE (#14 through 500 MCM) 
8) Repeat step 5 and 6 for Wire 2 and Wire 3, if  need. 
9) Optionally select a GROUNDING CONDUCTOR by clicking on the rating of the over-current device (not 
exceeding amperage). 
10) Optionally enter quantity for circuit breaker. 
11) Optionally select circuit breaker by clicking the Find button next to the part ID#. (To display a description of the 
selected circuit breaker , hold your mouse cursor still over the ID# input box). 
12) Optionally select equipment by clicking the Find button next to the part ID#. (To display a description of the 
equipment , hold your mouse cursor still over the ID# input box). 
13) Optionally assign the assembly a job phase by selecting a name from the Job Phase selection box. 
14) Click the Create Assembly button. The dialog box will close. 
 
After completing the options dialog, follow these steps: 
1) Type in a descriptive assembly name in the input box. 
2) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. 
3) ADJUST COST of electrical materials for this assembly. 
4) Enter an ID# and quantity into any blank cells to add more parts. 
5) Change quantities and material ID# as needed. 
6) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
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7) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from 
the Estimator menu. 
 
Note: The QTY and ID# may be overwritten as needed. See Special Topics for a detailed explanation on 
Overwriting calculated values and text.  
 
 Feeder Assembly 
 
This assembly works great for estimating feeders for load centers, starters, disconnects, panel boards, transformers, 
dedicated circuits, etc. Conduit and fittings are automatically sized from wire size and circuit type selected. 
 
To build a Feeder assembly click the Options button in the assembly window, then select choices from list boxes 
and enter numbers into the appropriate input boxes.  
 

  
Based on your input the assembly will automatically display material ID#, quantity, description, cost and labor. The 
QTY and ID# may be overwritten as needed (see Special Topics section for a detailed explanation on Overwriting). 
Use any blank spaces to add more parts into the assembly. 
 
Follow these instructions: 
1) Select the feeder METHOD; NM (romex cable), SER (service entrance cable), PVC (schedule 40 - poly vinyl 
chloride conduit), GRC (galvanized rigid conduit), IMC (intermediate metallic conduit), FLEX (aluminum or steel 
flexible conduit), EMT (electrical metallic tubing) with compression fittings or EMT with set screw connectors.  
2) Select the WIRE SIZE; #14 – 500 MCM THHN copper wire. 
3) Select a CIRCUIT TYPE, number of phases and wires. 
4) Select a CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit support, or select a 
conduit support from the list. If you select a conduit support, be sure to select the proper conduit support size. 
5) Enter the LENGTH of feeder in feet. 
6) Enter the # OF BENDS required for feeder conduit run.  
7) Optionally select a GROUNDING CONDUCTOR by clicking on the rating of the over-current device (not 
exceeding amperage). 
8) Optionally enter quantity for circuit breaker. 
9) Optionally select circuit breaker by clicking the Find button next to the part ID#. (To display a description of the 
selected breaker, hold your mouse cursor still over the ID# input box). 
10) Optionally enter quantity for equipment. 
11) Optionally select equipment by clicking the Find button next to the part ID#. (To display a description of the 
selected equipment, hold your mouse cursor still over the ID# input box). 
12) Optionally assign the assembly a job phase by selecting a name from the Job Phase selection box. 
13) Click the Create Assembly button. The dialog box will close. 
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After completing the options dialog, follow these steps: 
1) Type in a descriptive assembly name in the input box. 
2) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. 
3) ADJUST COST of electrical materials for this assembly. 
4) Enter an ID# and quantity into any blank cells to add more parts. 
5) Change quantities and material ID# as needed. 
6) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
7) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from the 
Estimator menu. 
 
Note: The QTY and ID# may be overwritten as needed. See Special Topics for a detailed explanation on 
Overwriting calculated values and text.  
 
 Receptacle Assembly  
 
This assembly quickly creates receptacle outlets, branch and home run. It automatically generates materials and 
labor based on a small amount of input. For example; entering a receptacle quantity will generate the proper quantity 
and type of boxes, plates, wire nuts, cable, conduit, wire and fittings! 
 
To build a Receptacle assembly click the Options button in the assembly window, then select choices from list boxes 
and enter numbers into the appropriate input boxes.  
 

  
Based on your input the assembly will automatically display material ID#, quantity, description, cost and labor. The 
QTY and ID# may be overwritten as needed (see Special Topics section for a detailed explanation on Overwriting). 
Use any blank spaces to add more parts into the assembly. 
 
Follow these instructions: 
1) Choose between CONVENIENCE RECPT or DEDICATED RECPT by clicking the appropriate radio button. 
2) Enter a quantity for RECEPTACLE 1 in the QTY box. 



 

 

 

48

3) Select receptacle by clicking the Find button next to the Recpt ID#. (To display a description of the part, hold 
your mouse cursor still over the ID# input box). 
4) Select cover by clicking the Find button next to the Cover ID#. 
5) Optionally repeat steps 2-4 for RECEPTACLE 2 and RECEPTACLE 3. To make RECEPTACLE 3 a quad outlet 
(2 duplex receptacles in one two gang box), click the Quad check box. 
6) Select Branch Runs WIRING METHOD. 
7) Select Branch Runs WIRE SIZE. 
8) Enter Branch Runs AVERAGE FEET RECPT TO RECPT. 
9) Select Branch Runs CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit 
support, or select a conduit support from the list. If you select a conduit support, be sure to select the proper conduit 
support size. 
10) Select Home Run WIRING METHOD. 
11) Enter the LENGTH of Home Run in feet. 
12) Select Home Run WIRE SIZE. 
13) Enter the J BOX QTY for the number of junction boxes needed in the Home Run. 
14) Select Home Run CONDUIT SIZE or CABLE SIZE. 
15) Enter # OF WIRES (if conduit was chosen as Home Run Wiring Method). 
16) Optionally enter quantity for circuit breaker. 
17) Optionally select circuit breaker by clicking the Find button next to the part ID#. 
18) Select Home Run CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit support, 
or select a conduit support from the list. If you select a conduit support, be sure to select the proper conduit support 
size. 
19) Branch and Home Runs can be included or excluded by clicking the appropriate Include check box.  
20) Optionally assign the assembly a job phase by selecting a name from the Job Phase selection box. 
21) Click the Create Assembly button. The dialog box will close. 
 
After completing the options dialog, follow these steps: 
1) Type in a descriptive assembly name in the input box. 
2) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. 
3) ADJUST COST of electrical materials for this assembly. 
4) Enter an ID# and quantity into any blank cells to add more parts. 
5) Change quantities and material ID# as needed. 
6) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
7) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from the 
Estimator menu. 
 
Note: The QTY and ID# may be overwritten as needed. See Special Topics for a detailed explanation on 
Overwriting calculated values and text.  
 
 Switch & Fixture Assembly 
 
This assembly quickly creates switch & fixture outlets, branch and home run. It automatically generates materials 
and labor based on a small amount of input. 
 
To build a Switch & Fixture assembly click the Options button in the assembly window, then select choices from list 
boxes and enter numbers into the appropriate input boxes.  
 



 

 

 

49

  
Based on your input the assembly will automatically display material ID#, quantity, description, cost and labor. The 
QTY and ID# may be overwritten as needed (see Special Topics section for a detailed explanation on Overwriting). 
Use any blank spaces to add more parts into the assembly. 
 
Follow these instructions: 
1) Select SWITCH GRADE. Choose between Commercial, Residential, Decora or Heavy Duty. Your choice will 
enter a part ID# into the ID# input boxes for switches. For example; if you selected Commercial Grade, an 
appropriate part ID# will be entered into the SPST ID#.   
2) Enter a quantity for SPST SWITCH in the QTY box (required). 
3) Optionally change switch ID# by clicking the Find button next to the SPST ID#. (To display a description of the 
part, hold your mouse cursor still over the ID# input box). 
4) Optionally repeat steps 2-3 for 3-WAY SWITCH and 4-WAY SWITCH.  
5) Enter SWITCH BOX QTY into the appropriate input boxes (required). 
6) Enter Branch Runs QTY OF FIXTURES (required).  
7) Select Branch Runs WIRING METHOD. 
8) Select Branch Runs WIRE SIZE. 
9) Enter Branch Runs AVERAGE FEET PER RUN for Fixture To Fixture, Switch To Fixture and Switch To 
Switch. 
10) Select Branch Runs CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit 
support, or select a conduit support from the list. If you select a conduit support, be sure to select the proper conduit 
support size. 
11) Select Home Run WIRING METHOD. 
12) Enter the LENGTH of Home Run in feet. 
13) Select Home Run WIRE SIZE. 
14) Enter the J BOX QTY for the number of junction boxes needed in the Home Run. 
15) Select Home Run CONDUIT SIZE or CABLE SIZE. 
16) Enter # OF WIRES (if conduit was chosen as Home Run Wiring Method). 
17) Optionally enter quantity for circuit breaker. 
18) Optionally select circuit breaker by clicking the Find button next to the part ID#. 
19) Select Home Run CONDUIT SUPPORT TYPE. Let Power! automatically select an appropriate conduit support, 
or select a conduit support from the list. If you select a conduit support, be sure to select the proper conduit support 
size. 
20) Branch and Home Runs can be included or excluded by clicking the appropriate Include check box.  
21) Optionally assign the assembly a job phase by selecting a name from the Job Phase selection box. 
22) Click the Create Assembly button. The dialog box will close. 
 
After completing the options dialog, follow these steps: 
1) Enter lighting fixtures and additional parts into the blank rows as needed (below the automatically generated 
parts). 



 

 

 

50

2) Type in a descriptive assembly name in the input box. 
3) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. 
4) ADJUST COST of electrical materials for this assembly. 
5) Enter an ID# and quantity into any blank cells to add more parts. 
6) Change quantities and material ID# as needed. 
7) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
8) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from the 
Estimator menu. 
 
Note: The QTY and ID# may be overwritten as needed. See Special Topics for a detailed explanation on 
Overwriting calculated values and text.  
 
 Main Service Assembly 
 
To build a Main Service assembly click the Options button in the assembly window, then select choices from list 
boxes and enter numbers into the appropriate input boxes.  
 

  
Based on your input the assembly will automatically display material ID#, quantity, description, cost and labor.  
Main service installations vary throughout the United States. You may adjust this assembly to meet the requirements 
of your local codes by overwriting the QTY and ID# as needed (see Special Topics section for a detailed explanation 
on Overwriting). Use any blank spaces to add more parts into the assembly. 
 
Follow these instructions: 
1) Select the SERVICE AMPERAGE of the Main Service (100, 200 or, 400 AMPS).  
2) Select PHASE. "1 PHASE" for 3 Wire, Single Phase or "3 PHASE" for 4 Wire, Three Phase.  
3) Select LOCATION, RESIDENTIAL or COMMERCIAL. 
4) Select TYPE, UNDERGROUND or OVERHEAD. 
5) Select EQUIPMENT type. 
6) Enter the CONDUIT LENGTH of the conduit riser (for an overhead service) or the service lateral conduit (for an 
underground service) in feet.  
7) Enter the ELECTRODE LENGTH in feet. 
8) Optionally assign the assembly a job phase by selecting a name from the Job Phase selection box. 
9) Click the Create Assembly button. 
 
After completing the options dialog, follow these steps: 
1) Type in a descriptive assembly name in the input box. 
2) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. 
3) ADJUST COST of electrical materials for this assembly. 
4) Enter an ID# and quantity into any blank cells to add more parts. 
5) Change quantities and material ID# as needed. 
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6) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
7) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from the 
Estimator menu. 
 
Note: The QTY and ID# may be overwritten as needed. See Special Topics for a detailed explanation on 
Overwriting calculated values and text.  
 
 Custom Assembly 
 
This assembly is perfect for creating assemblies for each of the different stages of a multi-phase project. Give each 
assembly an appropriate name for the phase of installation. 
This assembly allows you to create and save assemblies with any combination of materials and labor, up to 49 line 
items each. Materials are copied from the Material Data Base into the Custom Assembly window by double clicking 
in the ID# column. The selected part in the Material Data Base will be automatically copied into the estimate. 
 
Follow these instructions for building a Custom assembly: 
1) Click on an estimate window to make it active or, create a new estimate by selecting New/Estimate from the File 
menu. 
2) Click on the Custom tab to display the Custom Assembly window. 
3) Right click on a blank row below the Description or ID# heading in the estimate window. Then select a material 
category. The Select Items window will display. To use the Select Items window, follow these instructions: 

a) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
b) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a few 
characters of the item to find in the “Find What” box. Click the Find Next button to display items that contain 
your search characters. 
c) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click the 
Category tab to select from a different material category. 
d) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 
e) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). 

4) Repeat step 3 to add all the parts you need. 
5) Press the ENTER key or the TAB key to move to the next input box. 
6) Enter quantity in the QTY column. 
7) Repeat this process to add the parts needed.  
8) Repeat the process for up to 49 lines for each assembly. 
9) For materials not listed in the Material Data Base, you may type in the material information. Enter description, 
cost and labor hour unit. Note that the input boxes for description, cost and labor hour unit calculate information. 
Once overwritten the color will turn red. Red input boxes will no longer calculate information. 
To restore a red overwritten input box to a calculating value, select the input box, then use DeOverWrite (press F5). 
10) Optionally assign the assembly a job phase by clicking the JOB PHASE button, then selecting a name from the 
Job Phase selection box. 
 
Once all materials have been entered, adjust the assembly: 
1) Type the quantity for this assembly in the Assembly QTY box. 
2) Type in a descriptive assembly name in the input box. 
3) ADJUST LABOR HOURS for the degree of difficulty to install this assembly. Your experience may tell you that 
some of the displayed labor hour units are too high or too low and need to be adjusted. To do this, simply write over 
the displayed labor unit hour for any material displayed in the assembly. 
4) ADJUST COST of electrical materials for this assembly. 
5) Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual 
calculation, select Calculation from the Edit menu. To speed up input in the estimator on slower computers you 
may want to set calculation to manual and then press F9 to calculate when needed. 
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6) SAVE the assembly to your hard drive if desired for future use in other estimates. Select Save Assembly from 
the Estimator menu. 
 
Totals are displayed at the top of the Custom Assembly window and are automatically added into the Job Charges 
section of the Bid Summary window. 
 
The materials estimated will be included in a material list by selecting Parts List from the Estimator menu. You 
may print the Custom Assembly when it is the active window by selecting Print from the File menu. 
 
 Assembly Summary 
 
At the top of each assembly template window (Custom, Wire & Conduit, Feeder, Receptacle, Switch & Fixture and 
Service) is an Assembly Summary.  
 
To display an Assembly Summary, click the Assembly button, then select Assembly Summary, then click a 
summary type (Custom, Wire & Conduit, Feeder, Receptacle, Switch & Fixture or Service). You can also scroll to 
the top of an assembly window to view, or press the Home key while in an assembly window.  
 
To go to an assembly listed in the Assembly Summary, double click on an assembly number or assembly name in 
the Assembly Summary window. 
 
The Assembly Summary is used to display information about each assembly you have created. This information 
includes the descriptive name you gave the assembly, assembly quantity (QTY), cost per assembly, extended 
assembly cost (QTY X cost), hours to install each assembly, extended hours to install (QTY X hours).  
Also displayed are grand totals; the total cost of all assemblies in the window, and the number of hours to install all 
the assemblies in the window. 
 
An assembly can be excluded from an estimate by entering a quantity of zero in the Assembly Qty input box of an 
assembly window, or by clicking the Delete Assembly button in the Options dialog. 
 
 Estimate Templates 
Another type of assembly you can create is called Estimate Templates. This is nothing more than a generic estimate 
you save as a file to your hard drive. It can later be opened for estimating similar jobs. Using Estimate Templates 
can save you a great deal of time. 
 
Follow these instructions to create an Estimate Template: 
1) Create a new estimate by selecting New/Estimate from the File menu. 
2) Set-up an estimate anyway you want it. Enter numbers, text, percentages, ID#, quantities, assemblies, etc., into 
the various Estimator windows. 
3) Save the estimate to a file on your hard disk. Select Save As from the File menu. 
4) Next time you need to estimate a similar job open the estimate file. Select Open /Estimate from the File menu. 
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 Job Phases 
 
A job phase is a stage of a job, such as floor 1, floor 2, etc. Job phases enable you to create reports based on job 
phase names you assign while estimating. You can choose which job phases to include in a report enabling you to 
display selling prices, materials and labor for the chosen job phase. 
 
 Working with Job Phase Names 
Job phase names are created, edited and sorted using the "Add & Edit Job Phase List" window. To open the "Add & 
Edit Job Phase List" window: 
1) Select Add & Edit Job Phase List from the Estimator menu, or click an Edit button located next to a Job Phase 
selection box in an OPTIONS or JOB PHASE window. 
 

  
When done adding and editing the job phase list, click the OK button to save changes, or click the Cancel button to 
discard changes. 
 
To Add a job phase name: 
1) Click the Add button. 
2) Type a new job phase name, then press the ENTER key. 
 
To Insert a job phase name: 
1) Click on a job phase name where you want to insert a new job phase name. 
2) Click the Insert button. 
3) Type a new job phase name, then press the ENTER key. 
 
To Edit an existing job phase name: 
1) Click on the job phase name to edit. 
2) Click the Edit button. 
3) Change the text as needed, then press the ENTER key. 
 
To Sort the job phase list alphabetically: 
1) Click the Sort button. 
 
To Delete a job phase name: 
1) Click on the job phase name to delete. 
2) Click the Delete button. 
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Assigning Job Phase Names 
To assign a job phase name to an assembly or estimate section: 
1) Click on the OPTIONS button or JOB PHASE button in an assembly or estimate section. 
2) Select a job phase name from the Job Phase selection box. 
 
To assign a job phase name to a quote or direct cost item: 
1) Double click in the Job Phase column in the Quote or Direct Cost window. 
2) Select a job phase name from the Job Phase selection box. 
 
 Creating Reports using Job Phases 
You can use the power of job phases when creating a Parts List, Quote Request, Purchase Order or Job Phase 
Summary. 
 
To use Job Phases with a Parts List, Quote Request or Purchase Order: 
1) Select from the Estimator/Reports menu, Parts List, Quote Request or Purchase Order. A window will display. 
 

  
2) Click the "Sort List By Job Phase" box to check the box, then click the OK button. The "Select Job Phases To 
Include In Report" window will display.  
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3) Make sure the job phases you want to include in the report are listed on the right. Add or remove estimate job 
phases as needed. 
4) Click the OK button. The report will display. 
 
To use job phases in a Job Phase Summary: 
1) Select Job Phase Summary from the Estimator/Reports menu. The "Create A New Job Phase Summary?" 
window will display. Click the OK button. The "Select Job Phases To Include In Report" window will display.  
3) Make sure the job phases you want to include in the report are listed on the right. Add or remove job phases as 
needed. 
4) Click the OK button. The report will display. 
4) Review the report charges, labor breakdown and items list. Print if needed. 
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 Premise Wiring 
 
The Premise Wiring section is well suited for entering the entire take-off from electrical plans for devices, fixtures, 
and dedicated circuits for homes, stores and offices. Alternately use the Receptacle, Switch & Fixture assemblies 
which allow saving and opening unlimited grouped materials. 
 
Follow this outline for a complete estimate using the Premise Wiring section: 
1) Take-off quantities for devices, fixtures and dedicated circuits from electrical plans. 
2) Select options by clicking the OPTIONS button in the Premise Wiring section. 
3) Enter quantities for RECEPTACLES, telephone and TV outlets. 
4) Enter quantities for SWITCHES, switch box plates and dimmers. 
5) Enter quantities and ID# for RECESSED FIXTURES. 
6) Enter quantities and ID# for PARTS & QUOTES. 
7) Enter quantities and ID# for SURFACE MOUNTED FIXTURES. 
8) Adjust the circuit information in the CIRCUIT ESTIMATOR window. 
9) Enter quantities for DEDICATED & MULTIPLE CIRCUITS. 
10) Adjust quantities and ID# of materials automatically generated in the GENERATED MATERIAL LIST. 
11) Adjust labor and cost totals for Premise Wiring in the Premise Wiring Summary window. 
12) Create assemblies as needed. 
13) Additional materials can quickly be added to an estimate by using the Unit Bid section. 
14) Fine-tune your estimate in the BID SUMMARY window. 
15) Prepare and print a PROPOSAL/CONTRACT for your new customer. 
16) Print a Bid Summary report for your records, and a Parts List for ordering. 
17) Save your bid to your hard drive by selecting Save from the File menu. 
 
Like the Assembly sections, the Premise Wiring section saves you time by automatically generating materials from a 
minimum of user input. By entering quantity of devices, switch box plates and fixtures, the Premise Wiring section 
will automatically include boxes, connectors, plates, breakers, and cable or conduit and wire!  
 
 Premise Wiring Options 
 
Use the Premise Wiring Options dialog for setting up an estimate for wiring of receptacles, switches, lighting, 
dedicated and multiple circuits. 
1) Click on an estimate window to make it active or, create a new estimate by selecting New/Estimate from the File 
menu. 
2) Click on the Premise Wiring tab to display the window. If the tab is not visible, click on the right arrow in the 
upper left hand corner of the estimate window until the tab is visible. 
3) Resize the window by clicking the Maximize button in the upper right hand corner of the estimate window 
(middle button to the left of the x button). 
4) The Options button is now displayed (if not displayed, scroll up or down until you see it). It is the starting point 
for the Premise Wiring section. Click the Options button. The Premise Wiring Options dialog will display. 
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1) Select the WIRING METHOD FOR RECEPTACLES; NM (Romex) cable, BX (armored) cable, Flex Conduit, 
EMT or, MC (metal clad) cable. This choice also affects the wiring method used by the Dedicated and Multiple 
Circuit window. 
2) Select the WIRING METHOD FOR LIGHTING; NM (Romex) cable, BX (armored) cable, Flex Conduit, EMT 
or, MC (metal clad) cable. 
3) Select the WIRE SIZE FOR RECEPTACLES; #14 or #12 copper. 
4) Select the WIRE SIZE FOR LIGHTING; #14 or #12 copper. 
5) Select the GRADE OF DEVICES for receptacles and switches; Residential, Decora or, Specification. 
6) Select the DIMMER TYPE; Rotary or Decora. 
7) Optionally assign a job phase by selecting a name from the Job Phase selection box. 
8) Click the Close button when done. 
 
Your choice will affect materials generated in the Generated Material List. For instance, if you selected BX for 
WIRING METHOD FOR RECEPTACLES, BX cable will be generated in the Generated Material List window. The 
quantity of BX cable generated is affected by the quantities entered in the RECEPTACLE window, and the average 
feet per run entered in the Circuit Estimator window. Other materials generated, such as boxes and connectors will 
reflect your choice.  
 
Change your choices to compare bids for different wiring methods, wires sizes or device grade. All materials, 
pricing and labor units will reflect your new choice. 
 
Any wiring method may be used for an estimate by changing the material ID# in the Generated Material List 
window. Refer to guidelines for changing automatically generated materials under the Generated Material List 
heading. 
 
Any receptacle or switch may be used for an estimate by changing the material ID# in the Receptacles or Switches 
windows. Refer to guidelines for changing material ID# for devices under the Devices heading. 
 Devices 
 
The next two windows of the Premise Wiring section display commonly used receptacles, switches, switch box 
plates, telephone and TV outlets. 
Click the vertical scroll bar until the receptacles window is displayed. 
 

  
The top of each window displays materials automatically generated in the Generated Material List. 
Boxes, connectors, plates, breakers, cable or conduit & wire are generated based on the quantity of devices 
you enter in the QTY column. 
 
Simply enter quantities for each device and switch box plate. (Do not make an entry if the quantity is zero.) Be sure 
to fill in the quantity of switch box plates in order for the Generated Material List to generate the proper size and 
quantity of switch boxes.  
The description for each device is dependent upon your choice for GRADE OF DEVICES in the OPTIONS dialog. 
For example, if you selected “Residential” for GRADE OF DEVICES, the first item displays as "Convenience 
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Receptacles". If you had entered "Specification", then the first item would display "Convenience Receptacles, 
Spec Grade". 
 
Material Cost and labor are retrieved from the Material Data Base, based on the material ID# generated in the ID# 
column. The ID# for each device is dependent upon your choice for GRADE OF DEVICES in the OPTIONS dialog. 
Change the ID# following the guidelines on the next page. 
 
The COST column displays the wholesale cost retrieved from the Material Data Base. The EXCOST column 
displays the extended cost (quantity multiplied by wholesale cost). (e.g., 22 convenience receptacles X $0.43 each 
equals $9.46, displayed as $9.) 
 
The next two columns are HRS (labor units retrieved from the Material Data Base) needed to install a material and 
EXHRS, the total number of hours estimated to install all of them. 
 
Totals are at the bottom of each window, and are retrieved by the Bid Summary.  
 
Labor units are expressed in decimal portions of an hour.  
To convert labor hours to minutes; multiply labor hours by 60. 
Example: .25 labor hours times 60 = 15 minutes 
 
To convert minutes to labor hours; divide minutes by 60.  
Example: 15 minutes ÷ 60 = .25 
 
The Receptacle and Switch window of the Premise Wiring section uses generic names for devices and switch box 
plates. When you create a Parts List the generic name will display in the Parts List. 
 
You must fill in the quantity of switch box plates in order for the Generated Material List to generate the 
proper size and quantity of switch boxes needed for an estimate. 
 

  
Changing material ID 
Most of the ID#'s in the RECEPTACLES and SWITCHES windows are calculating input boxes (blue). They change 
according to your selections in the Options dialog. Change the ID# to retrieve pricing and labor unit information for 
a different part. Simply replace an existing ID# with a different ID# from the Material Data Base. Double click the 
mouse in the ID# input box to copy the currently selected part from the Material Data Base or, simply type in an 
ID#. Once the ID# is changed, that input box will no longer calculate an ID# due to changing a selection in the 
Options dialog. The color will change from blue to red to indicate it is an overwritten input box.  
To return a red input box (overwritten) to blue (calculating):  
1) With the mouse select the input box or range of input boxes to restore. 
2) Press F5. The original calculated value will reappear as blue letters. 
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Follow these guidelines: 
1) Replace a switch with a similar switch. 
(e.g., replace a 3way spec. grade switch with a 3way hospital grade switch). 
2) Replace a receptacle with a similar receptacle. 
(e.g., replace convenience outlet ID# with the ID# for a hospital grade receptacle). 
3) Replace a switch box plate with the same size switch box plate. 
(e.g., replace a 1 gang switch plate-ivory, with a 1 gang switch plate-chrome). 
4) When overwriting a blue ID# in the Receptacles and Switches windows, the material description will not change. 
The material cost and labor unit will change to reflect the material ID# chosen. 
 
Press F9 to calculate if calculation is set to manual. To choose between automatic calculation or manual calculation, 
select Calculation from the Edit menu. To speed up input in the estimator on slower computers you may want to set 
calculation to manual and then press F9 to calculate when needed. 
 
Don't forget to save your estimate! Select Save from the File menu to save your estimate to a file on your hard disk. 
 Fixtures 
 
The Fixtures section of the Premise Wiring section consists of three window types: RECESSED FIXTURES, 
SURFACE MOUNTED FIXTURES and PARTS & QUOTES. 
 
The top of each window displays materials generated in the Generated Material List. 
 

  
Follow these instructions for estimating lighting using the Premise Wiring section: 
 
1) Type in a material ID# from the Material Data Base into the ID# column or, use the left mouse button to copy an 
ID# from the Material Data Base.  
To copy ID# using left mouse button follow these instructions: 
a) Click on the Electrical Material Data Base window to make it active. 
b) Click on any part in the Material Data Base. To find a specific part; select a material category from the Materials 
menu, then scroll to the part needed or, select Find Parts from the Materials menu (F6) to use computerized search. 
c) Click on the Estimator window to make it active, then double click on an input box under the ID# column 
heading. The ID# for the selected part will now display. 
 
The material ID number entered must be of the same category from the Data Base as the window heading. In other 
words, insert a recessed fixture into the RECESSED FIXTURES window, to insure that materials automatically 
generated will correspond properly. 
 
2) For fixtures not listed in the Material Data Base, type in the fixture information. Enter description, cost and labor 
hour unit. Note that the input boxes for description, cost and labor hour unit calculate information. Once overwritten 
the color will turn red. Red input boxes will no longer calculate information. To restore a red overwritten input box 
to a calculating value, select the input box, then use DeOverWrite (press F5). 
3) Enter a quantity in the QTY column. If desired, turn on the Counter  to take-off directly from plans into the QTY 
column (select Counter from the Estimate menu). 
Based on the quantity entered, all appropriate boxes, connectors, breakers, conduit and wire are automatically 
generated in the Generated Material List window. 
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Totals at the bottom of each window are retrieved extended and adjusted in Premise Wiring Summary. 
 
Press F9 to calculate if calculation is set to manual. 
 
Don't forget to save your estimate! Select Save from the File menu to save your estimate to a file on your hard disk. 
 
The COST column displays the wholesale cost retrieved from the Material Data Base. The EXCOST column 
displays the extended cost (quantity multiplied by wholesale cost). (e.g., 22 convenience receptacles X $0.43 each 
equals $9.46, rounded off to the nearest dollar amount of $9.) 
 
The next two columns are HRS (labor units retrieved from the Material Data Base) needed to install a material and 
EXHRS, the total number of hours estimated to install all of them. 
 
Labor units are expressed in decimal portions of an hour.  
To convert labor hours to minutes; multiply labor hours by 60. 
Example: .25 labor hours times 60 = 15 minutes 
 
To convert minutes to labor hours; divide minutes by 60. 
Example: 15 minutes ÷ 60 = .25 
 Circuit Estimator 
 
The Circuit Estimator will calculate the total amount of cable or, conduit and wire needed for wiring of receptacles, 
switches, and fixtures. Telephone, and television cable are also calculated in the Circuit Estimator. The Circuit 
Estimator computes total footage based on the average feet per run between various devices and fixtures (e.g., 
Switch to Fixture). This saves you from having to manually measure each circuit to figure out the total wire you'll 
need.  
 
In this window you'll enter the average feet per run of cable or conduit between each type of device or fixture. 
(Notice that NM Cable has been used throughout this section because of your selection of NM Cable, for the wiring 
method, on the first window.) The numbers just to the right of the circuit description represent totals that have been 
calculated from information you entered in the previous windows multiplied by the average feet per run information 
that you'll enter along the right-hand side of the window. 
 

  
Under the first category, "Total 15A Lighting Circuits," we see #14/2 NM Cable-Switch to Fixture displayed. The 
box on the far right, '20' was entered as the average feet per run between the switches and fixtures. The Power!™ 
Estimator calculated, from previous information entered in the windows above, that there are 10 switch to fixture 
runs needed. These 10, multiplied by the 20 feet per run average produces the total of 200 feet of wire needed for 
this type of circuit. This is displayed just to the right of the Switch to Fixture description. 
 
Continue entering the average feet per run for each item. The Circuit Estimator will automatically generate total 
amounts of cable needed for each of these items in the GENERATED MATERIAL LIST (at the end of the Premise 
Wiring  window).  
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The Fixture per circuit and Outlets per circuit are calculated, but they can be overwritten. 
 
To use 14/2 or 12/2 cable for home runs instead of 14/3 or 12/3, try the following: 
1) First complete all entries into the Premise Wiring section. 
2) Jot down the total footage for Home Run to Panel for 14 or 12/3 cable from the CIRCUIT ESTIMATOR window. 
3) Go to the QTY column of the GENERATED MATERIAL LIST window. 
4) In the sections for CABLE & CONDUIT FOR LIGHTING and CABLE & CONDUIT FOR RECEPTACLES 
subtract the total footage for Home Run to Panel from 14 or 12/3 cable listed. Then add at least twice that same 
amount to the 14 or 12/2 cable listed. 
Press F9 to calculate if calculation is set to manual. 
 Dedicated and Multiple Circuits 
 This window will calculate the receptacles, breakers, boxes, connectors, conduit and wire needed for each Dedicated 
and/or Multiple Circuit you specify. You specify a circuit by entering a number in the Quantity (QTY) box next to 
the circuit description. Note that the wiring method used is the same as the receptacles wiring method selected in the 
Options dialog. 
 

  
The numbers of poles you specify (in the "NO OF POLES" column) depends upon the type of circuit you are 
specifying (see figure below). You may enter 1, 2 or, 3 except for multiple circuits which will only allow 1 pole 
specified. 
 
Pole Chart     
Wire Poles Dedic./Multi Voltage Circuit 
2-wire + ground 1 Pole Dedicated 120V 1 Phase 
2-wire + ground 2 Pole Dedicated 240V 1 Phase 
3-wire + ground 1 Pole Multiple 2-120V 1 Phase 
3-wire + ground 2 Pole Dedicated 1-240V 1 Phase 
3-wire + ground 3 Pole Dedicated 1-240V 3 Phase 
 
There are three options when using the Choose Receptacle column (CHOOSE RECPT.):  
1) Leave as is and the default receptacle will be used.  
2) Enter another ID# from the Data Base to override the default.  
3) Enter "none" and no receptacle will be estimated with this circuit. To see the default receptacle, go to the 
GENERATED MATERIAL LIST, and look for the appropriate receptacle under Dedicated and Multiple Circuits. 
 
Enter the average feet per run (AVG. FT. PER RUN) in the next column. Based on the quantity of circuits you've 
specified in the left-hand column, the Estimator will calculate the total amount of wire needed for each circuit and 
display these totals in the GENERATED MATERIAL LIST.  
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Enter the "CIRCUIT TYPE". "1" for dedicated or "2" for multiple circuits. 40A, 50A and 2 wire circuits are 
limited to dedicated only 
 Press F9 to calculate if calculation is set to manual. 
 Generated Material  List 
 
The Generated Material List gives you an item by item breakdown of materials automatically generated by the 
Premise Wiring section. 
 

  
The Generated Material List is broken down by category, such as Cable & Conduit, Circuit Breakers, Boxes, etc. 
Scroll through the list to locate a specific material type. 
 
Each area of the Generated Material List will display the description of the material, the quantity you will need, the 
total cost for that item, and the total labor estimate (in hours) for installation. The totals for each category are 
retrieved by the Premise Wiring Summary. The ID# to the far left corresponds to the ID in the Data Base.  
 
Changing automatically generated materials 
Materials and their quantities can be changed. Simply replace an existing ID# with a different ID# from the Material 
Data Base. Double click the mouse in the ID# input box to copy the currently selected part from the Material Data 
Base or, simply type in an ID#. 
 
Follow these guide lines: 
1) Replace a conduit or cable with a similar conduit or cable. 
a) Replace NM cable with UF or SE cable. 
b) Replace EMT with Rigid or Intermediate conduit. 
c) Replace Flex with PVC, ENT or Liquid Tite conduit. 
d) Replace BX with MC cable. 
2) Replace a box with a similar size box. (e.g., replace a one gang box with a one gang cut-in box.) 
3) Replace connectors with a similar connector. (e.g., replace an EMT coupling with a Rigid coupling.) 
4) Once the ID# is changed, that input box will no longer calculate an ID# due to changing a selection in the 
OPTIONS dialog. The color will change from blue to red to indicate it is an overwritten input box.  
To return a red input box (overwritten) to blue (calculating):  
1) With the mouse select the input box or range of input boxes to restore. 
2) Press F5. The original calculated value will reappear as blue letters. 
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Premise Wiring Summary 
 The Premise Wiring Summary displays totals from the Premise Wiring take-off windows and totals from the 
Generated Material List. 
 
It is broken down into rough-in totals and trim-out totals. This will help you when making out your payment 
schedules in your contracts. 
 
Use this window to adjust the results of Premise Wiring section. Adjust labor for degree of difficulty, adjust material 
cost, and include or exclude a category from the final selling price. 
 

  
For each category there is an INCLUDE column that is preset to "Y". Suppose that after making a bid, your client 
asks what the estimate would be without the fixture charges. Enter an "N" for fixtures, and the Bid Summary will 
calculate the totals without these charges. Use this method to delete any categories that are not needed for a 
particular job. 
 Estimated labor hours can easily be adjusted to reflect the difficulty of a particular job by entering a percentage in 
the "adjust labor" column. 100% is your baseline, and is used for a job of medium difficulty. "100%" entered in the 
"adjust labor" column means that the Power!™ Estimator will accept the labor units from the Data Base at 100% of 
their stated value. For new construction (less difficulty), you may want to lower your labor estimate by 20 to 40%. 
For jobs involving long easy wire pulls or PVC buried in the ground, you may want to lower this percentage still 
further. For remodels you will want to raise the percentage higher than 100% for pulling wire through existing walls, 
etc. This is where your experience will really pay off! 
 Example: The LABOR HOURS column shows that 5 hours are estimated to install the boxes you will need for a job. 
Experience tells you that you can install them faster. You enter 70% in the ADJUST LABOR column, assuming that 
you could do the labor 30% faster than estimated. The Labor hours would now read 3.5 hours, instead of the original 
5. 
 Also, experience may tell you that something will take longer than what is initially estimated (e.g., on remodels). 
Simply enter a higher percentage in the ADJUST LABOR column (e.g., 200%) and the labor hours estimate will be 
increased. Remember, you may adjust this as often as you like and all affected totals will be calculated each time. 
 Adjust material costs in the Adjust Cost column. Entering 100 retrieves the material costs at 100% from the Material 
Data Base for that material category. Use this column to allow for any special discounts you may get from your 
wholesale house. 
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 Quotes 
 
Use the Quotes window to enter quotes from vendors and subcontractors. This estimate section allows line items to 
have individual markup and sales tax.  
 
To access the Quotes window select Quotes from the Estimate Sections menu. 
 
Quotes cost, markup and sales tax are added into the final selling price (in the Bid Summary) after all other job 
charges and profits are computed. Labor hours (HRS), if entered, are added into the total labor hours of the Labor 
Breakdown section of the Bid Summary. 
 

  
Follow these instructions to enter information into the Quotes section: 
1) Type a description in the DESCRIPTION column. 
2) Enter a quantity in the QTY column (1 for lot prices or flat rates). 
3) Enter your cost in the COST column. The extended cost (EXCOST) will display. 
4) Optionally enter a markup percentage in the MU% column (EXCOST X MU% = PROFIT).  
5) Optionally enter sales tax percentage you pay in the TAX% column (EXCOST X TAX% = TAX). 
6) Optionally enter a labor hour unit for your employees to install the item in the HRS column. The extended hours 
(EXHRS) will display. 
7) Optionally assign a job phase by double clicking in the JOB PHASE column, then select a name from the Job 
Phase selection box. 
8) Repeat steps 1 – 7 for additional items. 
9) If needed, change the ADJUST HRS percentage to adjust the degree of difficulty for your employees to perform 
items with a labor hour unit. Only labor hour units not overwritten (in blue) will adjust. 
10) If needed, change the ADJUST COST percentage to adjust the costs for the items displayed in the Quotes 
window. Only costs not overwritten (in blue) will adjust. 
Totals for each column are displayed at the top and bottom of each column. 
 
To automatically enter items from the Electrical Material Data Base into the Quotes window follow these 
instructions:  
1) Right click on a blank row below the Description or ID# heading in the estimate or invoice window. 
2) Then select a material category. A list of materials for the selected category will display. Choose between Single 
Selection or Multiple Selection by clicking the appropriate button. 
3) Find items by scrolling the list, or type a few characters of the item to find in the “Find What” box. Click the 
Find Next button to display items that contain your search characters.  
4) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). Repeat to add all the parts you need. 
 
For items you use regularly it is a good idea to store them in the Electrical Material Data Base for reuse. Choose a 
category in the Electrical Material Data Base (such as Trenching), then enter the information for the item in the 
selected Electrical Material Data Base category. 
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 Bid Summary 
 
The Bid Summary is the final step before making a Proposal/Contract. It displays the final selling price of the 
current estimate. It is in the Bid Summary that you make your final adjustments to create a price that will win you 
the Bid! 
 
Click the Summary tab to display the Bid Summary window. 
 
Use the Bid Summary to enter direct costs, job charge percentages, review profit summary, review total labor hours, 
and adjust labor costs, labor charges and labor allocation. 
 

  Job Charges 
The total Material Cost and Labor Charge, calculated and extended from all Estimator windows, is displayed in the 
Bid Summary. If you change any entries in any Estimator window (e.g., the quantity of one of the devices), the Job 
Charges will reflect these changes. Changing prices or labor units in the Data Base will also change Job Charges for 
estimates using those items. 
 
You need to enter any Sales Tax (as a percentage, e.g., 8.25%) on the materials and the total sales tax will be 
generated and included in the Selling Price for this job. 
 
Next enter your Material Markup (as a percentage, e.g., 15%) and the total materials markup will be generated and 
included in the Selling Price for this job. 
 
Enter any percentage that you would like to use to account for any Lost Time that you expect to incur in performing 
this job. This percentage will be calculated from the Labor charges and added to the Selling Price. 
 
The total Direct Costs is displayed and added into the Selling Price. They are entered in the area below the Labor 
Breakdown of the Bid Summary. 
 
Estimate your Overhead charges and enter the percentage. The Overhead charges are generated from the percentage 
of the total of the Material cost, Sales Tax, Material Mark-up, Labor Charge, Lost Time (unproductive labor) and 
Direct Costs. 
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Enter a Job Profit percentage for the job. Job Profit is generated from the percentage of the total Material cost, 
Sales Tax, Material Markup, Labor Charge, Lost Time, Direct Costs and Overhead costs. 
 
Enter a Job Sales Tax percentage if your state requires you to pay a sales tax on the selling price of a job.  
 
Next the Prime Cost is displayed. This is what the job will cost you, the contractor. It is the amount of cash you will 
need to spend to pay your material and labor costs. It does not include labor charges for the Owner, which may be 
you. The Prime cost is the total Material Cost, Material Sales Tax, Job Sales Tax, the Labor Costs for your workers 
(Foreman, Journeymen, Apprentices, Helpers), Lost Time, Direct Costs, and Overhead charges. Below, you will see 
how to adjust the labor costs between Foreman, Journeymen, Apprentices and Helpers. 
 
The final Selling Price that you will bid is listed next. It is the total of the all the above Job charges (not including 
the Prime Cost total).  
 
Note: Any changes to the Bid Summary section are automatically reflected when you create a new Job Phase 
Summary Report. 
 
You can customize an estimate window with sales tax percentage, material mark-up, lost time, overhead, profit 
margin, etc. This way that information will be automatically displayed on every estimate you make and will not 
have to be re-entered. To customize an estimate follow these instructions: 
1) Select Customize/Estimate from the File menu. 
2) Click the Summary tab. 
2) Type in sales tax percentage, material mark-up, lost time, overhead, profit margin, labor charges and labor costs.  
3) Select Save from the File menu to make the changes permanent. 
 Profit Summary 
Always review the profit summary at the conclusion of creating an estimate. Decide from the displayed information 
if the job will be profitable. The Profit Summary section displays the total dollar amounts for Material Mark-up, 
Labor Profit, Job Profit, and Total Profits. It also displays the Owner's Net Wages and the Owner's Net Earnings 
(Total Profits plus Owner's Net Wages).  
Labor Breakdown 
To view the labor breakdown, click the Reports button, then click on Labor Breakdown. 
Alternately, click the Summary tab, then click the vertical scroll bar until the Labor Breakdown section is 
displayed. 
 

  
 
Initially, 100% of the estimated labor hours are allocated to the Owner. Therefore the estimate labor charges are 
initially calculated using the owner’s CHARGE PER HOUR rate. Labor hours can be allocated, by percentage, to 
different employees, at different costs and charges.  
The Charge Per Hour column is the hourly amount you plan to receive per estimated labor hour. Or in other words, 
it is the hourly rate you are bidding for labor. 
The Cost Per Hour column is the hourly wage you are paying the employee plus any taxes, insurance, sales tax on 
labor and overhead (labor burden). Use it if you want to an accurate Profit Summary. 



 

 

 

67

 
To allocate a percentage of the job to employees, follow these instructions: 
1) Enter the percentage of hours you estimate will be performed by an employee in the appropriate "ALLOCATE 
PERCENT" column. These hours will automatically be deducted from the Owner's hours and all the totals will be 
recalculated. 
2) Enter the amount the employee costs you, per hour, in the Cost Per Hour Column. 
3) Enter the amount to charge for the employee, per hour, in the Charge Per Hour Column. 
 
 To automatically enter employees cost and charges per hour into the Labor Breakdown section follow these 
instructions: 
1) Click the right mouse button on a line in the Labor Breakdown section. 
2) Select an employee from the Labor / Employees list by clicking with the left mouse button. Employees can be set-
up in the Custom Category, Labor / Employees of the Electrical Material Data Base. 
3) Allocate hours to the employee by entering a percentage in the “ALLOCATE PERCENT” column. 
 
The Power!™ Estimator calculates the total time that it will take to do a given job. This amount, expressed in man 
hours, days and weeks, is displayed below the labor breakdown.  
 
Note: Any changes to the Labor Breakdown section are automatically reflected in a new Job Phase Summary 
Report. 
 
 Direct Costs 
Enter any direct costs (e.g., permits, shipping, rental, etc.) into the direct cost input boxes. A total of all the direct 
costs is displayed and added into the Prime Cost and Selling Price. 
 
Optionally assign a job phase by double clicking in the JOB PHASE column, then select a name from the Job Phase 
selection box. 
 Square Foot Calculator 
Enter the square footage of the structure you are estimating in the SQUARE FOOTAGE input box. The dollar 
amount per square foot will be calculated.  
Estimate Summary Totals 
From the Summary window press the END key to display the Estimate Summary totals. This summary is for 
viewing total costs and total labor hours only (direct costs, sales tax, overhead and profits are not shown). It retrieves 
information from the sections of the current estimate. 
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Work Order /  Job Information 
Click the Info tab to display the Job Information window. 
 

  
The Work Order / Job Information window is used for creating work orders and recording job information. To fill in 
job information, follow these instructions: 
 
1) Type in a Job Name and Job Location if desired. 
 
2) Type in customer name, address, or use the left mouse button to transfer customer address and phones from the 
Customer/Vendor Data Base. 
To transfer customer information from the Customer/Vendor Data Base: 
a) Double click in the Name input box of the Job Information window. A list of all your customers will appear. 
b) With the mouse, click on the desired customer. 
To add new customers to the Customer/Vendor Data Base: 
a) Select Open from the File menu, then select Customer/Vendor Data Base. 
b) Double click within the Customer/Vendor Data Base window. The Customer/Vendor Data Base - Detail view will 
display. 
c) Click the Add button for a new record, fill in the data, then click the Close button. 
 
3) Enter job notes by clicking your left mouse button in the job notes area, then type and edit your notes in the 
window. The job notes area can hold a maximum of 35 lines of text. 
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 Creating Invoices From Estimates 
 
This feature is available only if you have purchased the Power! Estimator and T & M Billing software. 
 
Two types of invoices can automatically be created from estimates.  
1) Non-itemized invoice. Material and labor are each flat-rated into an invoice line item. 
2) Itemized invoice. The invoice lists all materials and labor individually. Individual material prices are hidden from 
the customer. 
 
If you need to change the automatically created invoice, do it in the original estimate by closing the invoice without 
saving, make changes to the estimate, then create a new invoice. 
 
Estimates differ from invoices in many ways. A few important differences are as follows: 
1) Estimates contain items of overhead, job profits, material markups and lost time. Invoices have these items 
worked into material and labor pricing.  
2) Estimated material profits differ from profits worked into invoiced materials. When estimating, the wholesale cost 
of a material is multiplied by a quantity, then all materials are totaled and marked up. When selling materials in an 
invoice, each item is individually marked up to a retail price, multiplied by a quantity, then totaled.  
3) Estimates can contain different sales tax percentages. Invoices only have one sales tax. 
 
 
Create Non-Ite mized Invoice From Est imate  
To turn an estimate into a non-itemized invoice, the following adjustments will automatically be made: 
1) Materials, Markup, Direct Costs, Overhead, Job Profit, Quotes and Quotes Profit are totaled into one flat-rated 
material charge. 
2) Labor Charge and Lost Time are combined into one flat-rated labor charge. 
3) All estimated sales taxes are totaled into one invoice sales tax. If you change the invoice flat-rated material 
charge, sales tax must be adjusted manually. 
If you need to change the invoice, it is best to do it in the original estimate by closing the invoice without saving, 
make changes to the estimate, then create a new invoice. 
 
Create Ite mized Invo ice From Estimate  
To turn an estimate into an itemized invoice, the following adjustments will automatically be made: 
1) Estimate overhead and job profit are listed above the invoice TOTAL, in a box labeled EXPENSES. You can 
change the label to anything you feel is acceptable to your customer. 
2) The difference between estimated material profits and invoiced material profits is listed in the invoice material 
section as “Preferred Customer Discount” for negative amounts or “Miscellaneous hardware” for positive amounts. 
This small discount or charge to your customer insures that the estimated selling price equals invoice TOTAL. 
3) Lost Time is entered in the invoice labor area as “Labor For Installation” using hourly charge of the Owner. 
4) All estimated sales taxes are totaled into one invoice sales tax. Invoice sales tax will not reflect changes to 
materials and labor.  
If you need to change the invoice, do it in the original estimate - close the invoice without saving, make changes to 
the estimate, then create a new invoice. 
 How To Create An Invoice From An Estimate 
To create an invoice from an estimate follow these instructions: 
1) Create your estimate or open an existing estimate. 
2) Click the Invoice button in the estimate window, then select an invoice style appropriate to the number of lines 
for notes, materials and labor. The following window will display. 
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3) Select Invoice Type by clicking Non-Itemized (Flat Rated Items) or Itemized (Each Item Listed). If Itemized 
invoice is selected, you will have the choice of entering an Overhead Label. In itemized invoices, estimate 
overhead and job profit are added together and then listed above the invoice TOTAL, in a box initially labeled 
EXPENSES. Change the label to anything you feel is acceptable to your customer in the Overhead Label box. 
4) Select which items to include by checking the appropriate boxes in Include Items From Estimate Sections. 
5) To automatically create invoice job notes, check Use Work Order/Job Info Notes and/or Use Assembly 
Descriptions. If you entered job notes and/or assembly descriptions in your estimate, they can be automatically used 
in invoice job notes. 
6) Click the OK button when done. The Job Phases window will display. 
 

  
7) Make sure the job phases you want to include in the invoice are listed on the right. Add or remove estimate job 
phases as needed. 
8) Click the OK button. The invoice will display. 
9) Review the invoice carefully. If you need to change the invoice, do it in the original estimate by closing the 
invoice without saving, make changes to the estimate, then create a new invoice.  
10) Print the invoice. 
11) Close-out the invoice. Refer to instructions found in the T & M Billing section of this manual to close-out the 
invoice. 
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 The Proposal/Contract 
 
Proposal/Contract forms are available for submitting to your prospective customers.  
 
Select New/Proposal from the File menu to create a new proposal form. 
 

  Proposal Size 
Three size forms are available:  
1) Single Page Contract - perfect for sending quick proposals to prospective customers. 
2) Two Page Contract – more room for job description and terms and conditions than the one page contract. Print 
page one on one side of paper, then flip the paper and print page two. Makes for a nice doubled sided contract. 
3) Unlimited Pages Contract - for big jobs which require a large job description and more terms and conditions than 
the other size contracts. 
 
 Customizing the Proposal 
You can customize the proposal window to fit your company needs. This way information will be automatically 
displayed on every proposal you make and will not have to be re-entered. To customize a proposal follow these 
instructions: 
1) Select Customize/Proposal from the File menu.  
2) Enter your company name, address, phone and license number at the top of the Proposal/Contract. 
3) Replace "Your Electric Co." with your company name. 
4) Replace "Anytown, USA" with your city and state (found in payment section). 
5) Change any other text if needed. 
6) If you don’t like the changes you made, close the Customize Proposal/Contract window - do not save changes 
when prompted! 
7) If you do like the changes you made, select Save from the File menu to make the changes permanent. 
 
 Enter Customer Information into the Proposal/Contract 
Type in customer information or copy it from the Customer/Vendor Data Base. 
To type in customer information: 
1) Select the input box for item #1 (SUBMITTED TO:). 
2) Press the F2 key, then type in customer name, address, etc. 
3) Select the input box for item #2 (JOB PHONES:). 
4) Press the F2 key, then type in job phones, fax, etc.. 
 
To transfer customer information from the Customer/Vendor Data Base: 
a) Double click in the input box for item #1 (SUBMITTED TO:). A list with all your customers will appear. 
b) With the mouse, click on the desired customer. The selected customer address and phones will now appear. 
To add new customers to the Customer/Vendor Data Base: 
a) Select Open from the File menu, then select Customer/Vendor Data Base. 
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b) Double click within the Customer/Vendor Data Base window. The Customer/Vendor Data Base - Detail view 
will display. 
c) Click the Add button for a new record, fill in the data, then click the Close button. 
 
 Filling in the Proposal/Contract form 
1) Select the input box for item #3 (JOB LOCATION:). 
2) Press the F2 key, then type in a job location. 
3) Select the input box for item #4 (PLANS DESCRIPTION:). 
4) Press the F2 key, then type in a description of the plans (blueprint #, verbal, etc.). 
5) Click on the job description area, item #5 (JOB DESCRIPTION:) to display a text dialog box. Type in any 
description about the job. Click OK when done. Should your job notes overflow you can make the font size smaller 
to fit more text. To change font size:  
a) Make sure the job description area is selected, it will appear black when selected (if the text box is open, click OK 
or Cancel to close it). 
b) Select Font from the Format menu. The font dialog box will appear. 
c) Select a smaller font size such as 9 or 8, then click the OK button. 
6) Select the input box for “for the sum of:”. 
7) Press the F2 key, then type in the selling price. 
8) Select the input box for “with payments:”. 
9) Press the F2 key, then type in a payment schedule. 
10) Submit the proposal, follow up with sales calls until you get the job! 
 Saving Proposals to disk 
Save your proposals to individual files on your hard disk for reference. Open it in the future for similar types of 
electrical installations.  
Follow these instructions to save the current proposal to your hard disk: 
1) Select Save from the File menu. You will be prompted with a standard windows save dialog box. 
2) Select a folder to save the proposal in. 
3) Type in a file name without extension. 
 Opening Proposals  
Open existing proposal files from disk to review or use again for another customer. Only files with a .WKQ 
extension can be opened using this command. Make sure you first save any new proposals before replacing it with 
another.  
Follow these instructions to open existing proposal files from your hard disk: 
Follow these instructions to open an existing proposal file from your hard disk: 
1) Select Open/Proposal from the File menu. You will be prompted with a standard windows open dialog box. 
2) Locate the desired file, then click the OK button. 
 
 Creating a Proposal/Contract from an Estimate 
Proposal/Contracts can be automatically created from completed estimates. To create a Proposal/Contract from an 
estimate follow these instructions: 
1) Open the estimate to create a Proposal/Contract from.  
2) Click the Proposal button in the estimate window. The "Create Proposal/Contract From" window will display. 
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3) Enter a deposit percentage.  
4) Enter the number of customer payments (not including deposit) you want to receive. Review the numbers. The 
number of payments you enter may cause an overcharge by a few pennies. If this is the case each payment will be 
automatically reduced by one penny to prevent over charging the customer. 
5) Check the "Use Work Order/Job Information Notes" check box to transfer your estimate job notes into the 
Proposal/Contract Job Description. 
6) Check the "Use Assembly Descriptions" check box to transfer your assembly descriptions into the 
Proposal/Contract Job Description. 
7) Check the “Make More Room For Job Description…” This feature will make more room in the Proposal/Contract 
Job Description by not using formatting characters, such as Enter, Tab and Space keys, entered by the user in the 
Estimate Work Order/Job Information and Estimate Assembly Descriptions. Check this box if your estimate notes 
and descriptions are not fully transferring to the Proposal/Contract. 
8) Select which selling price to use; the "Bid Summary" selling price or the "Job Phase Summary" selling price. 
Usually you will use the Bid Summary selling price. Use the Job Phase Summary selling price if the 
Proposal/Contract is based upon a portion of the complete estimate. You must first create a Job Phase Summary by 
selecting Job Phase Summary from the estimate Report button. 
9) Click the OK button when done and the Proposal/Contract window will appear.  
10) Append and edit the Proposal/Contract Job Description by clicking the Job Description button.  
11) Review and edit all information, especially the selling price, payments, terms and conditions. 
12) Save and then print. 
 
 Export Proposal 
You can easily export the Proposal/Contract to a word processor using copy and paste. To export to a word 
processor: 
1) Select with mouse text in the Proposal/Contract to copy. 
2) Select Copy (Ctrl C) from the Edit menu. 
3) Open your word processor program. 
4) Select Paste (Ctrl-V) from the Edit menu of your word processor. The selected text will now appear in your word 
processor program. 
Note: Only a line at a time can be pasted back into the Proposal/Contract. 
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 The Material Data Base 
 
Our data base of electrical materials, prices and labor will save you from endless phone calls to your wholesale 
house. Material and labor information is stored and retrieved automatically to create estimates and invoices very 
quickly.  
 

  
Retail price, labor hour unit and wholesale cost are provided for each of the materials described. UPC code, COL3. 
price and DISC (discount percentage) are also provided.. 
 
Labor hour units, retail and wholesale prices, can be changed permanently, either one at a time (by typing over it) or, 
by a range of ID#'s ("Change by ID#" menu item). 
 
Double click anywhere in the Material Data Base window to display the Material Data Base -  Detail View (Add & 
Edit Parts menu item).  
 
To add a new part into the Material Data Base, find a blank line, then double click it.  
 
Change material category names by tying in a new category name in the Electrical Material Data Base – Detail 
View. 
 
Columns can be shown or hidden. Select Show/Hide columns… from the Materials menu. 
 
Columns can be resized and renamed. To resize a column, move the mouse pointer between two columns, then drag 
the column header to the desired size. To rename a column, double click on the column header name, then enter a 
new name for the column. 
 
The unit of measurement for pricing is “each” or “foot” (for conduit, cable and wire). 
 
You may expand the Data Base up to a total of 16,000 material records! 
 
You can print the Data Base to take with you on jobs and for easy reference in your office. 
 
There are many ways to find parts:  Select a material category from the Materials menu (right click in the Electrical Material Data Base window), 

then scroll to the part needed.  Use the Material Lookup Explorer (see instructions below).  Select Find Parts from the Materials menu (F6) to use computerized search.  Lookup a part in a print-out of the Electrical Material Data Base. 
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To use the Material Lookup Explorer:  The Material Lookup Explorer, the left window pane, is used to locate items in the Material Data Base.  To resize the Material Lookup Explorer window, move the mouse pointer over the splitter bar until it turns 
into a double arrow, then click and hold down the left mouse button while dragging the splitter bar to the 
desired position, then release the mouse button.  Click on the Category tab to lookup items in a material category. Click on a category button, then click on a 
category from the displayed category list. The items within that category will display in the right hand window. 
Click on the right hand vertical scroll bar to locate items in the right window.  Click on the Sub-Category tab to lookup items within the many material sub-categories. Clicking your left 
mouse button on a sub-category will display the items in it. Then you can single click on the item and it will 
display in the right window pane. Double click the item and a detail view of the item will display.  Click on the Items tab to look for items containing specific letters or numbers. In the Find What box, type just 
a few characters of the item you are looking for. A list of all items containing the letters typed will display. 
Click on an item and it will display in the right window. Double click the item and a detail view will display.  Click the Find button to search for a few letters of an item.  Click the Detail View button to show the Electrical Material Data Base – Detail View.  Click the Columns button to show or hide material data base columns. 

 
 Copying Materials into Estimates and Invoices 
 
To copy material information into estimates and invoices use one of these methods: 
Method One:  Right click on a blank row below the Description or ID# heading in the estimate or invoice window. Depending on 
your setting for Category Selection Display in the View menu, either the Lookup Explorer or a pop-up menu will 
display. Click on a material category. The Select Items window will display. To use the Select Items window, 
follow these instructions: 

1) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
2) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a few 
characters of the item to find in the “Find What” box. Click the Find Next button to display items that contain 
your search characters. Click the Category tab to change to a different material category.  
3) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click the 
Category tab to select from a different material category. 
4) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 
5) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate).  

Repeat to add all the parts you need. 
 
Method Two: 1) Minimize all windows except the Material Data Base and an estimate or invoice window (minimize is the first 
button on the upper right corner of each window). 
2) From the Window menu click Tile Horizontal. The windows are now arranged horizontally. 
3) Press F6 or select Find Parts from the Materials menu. 
4) Select from the Search In list the column to search; Description, UPC or ID#. 
5) Click in the “Find What” text box, then type in a few characters of the part you are searching. Example: hub 
6) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the part is 
found, then click the Close button. If a match is made the part will display in the Material Data Base window. Try 
different characters if needed. 
7) Click on the Estimator window to make it active, then double click on a blank row under the ID# or 
DESCRIPTION column heading. The part selected in the Material Data Base is now in your estimate. 
8) Repeat this process to add all the parts you need. 
Method Three:  1) Minimize all windows except the Material Data Base and an estimate or invoice window (minimize is the first 
button on the upper right corner of each window). 
2) From the Window menu click Tile Horizontal. The windows are now arranged horizontally. 
3) Right click in the Electrical Material Data Base window. The Material Data Base pop-up menu will display. 



 

 

 

76

4) Click on a material category from the Material Data Base pop-up menu.  
5) Click on the vertical scroll bar until you see the part needed. Click on the part. 
6) Click on the Estimator window to make it active, then double click on a blank row under the ID# or 
DESCRIPTION column heading. The part selected in the Material Data Base is now in your estimate. 
7) Repeat this process to add all the parts you need. 
 
Method Four:  Itemized materials can also be entered by typing the part ID# in the invoice or estimate ID# column. The 
description, price, and amount will be automatically retrieved from the Data Base.  
 
Data Base Column Descriptions 
 
The columns listed in the Material Data Base are the same for all categories. 
 
The first column on the left is a 11 digit UPC NUMBER (Uniform Product Code). The eleven digit UPC NUMBER 
is used as a reference for updating prices from your Data Base Publisher update disks (Trade Service Corporation). 
The first six digits of the UPC NUMBER identify the manufacturer/vendor, while the remaining five digits identify 
each individual item within the vendor's line. 
Materials in our Data Base have an UPC code only when supplied to Jaffe Software Systems by a Data Base 
Publisher. If you subscribe to an updating service and do not want a particular material to be updated, delete the 
UPC code permanently. Do not change or delete the UPC NUMBER unless you do not want the price for a 
particular item to be updated. You can enter or change a UPC code for a material by double clicking on the part to 
display the Electrical Material Data Base – Detail View. 
Note: You can not change or add an UPC NUMBER directly into an input box. 
 
The second column on the left is the material ID. For all materials that are listed there is an associated ID number 
identifying the part. This ID# is used as a shortcut, in the Estimator and Invoice sections, to retrieve the associated 
material pricing and labor units for a specific material. ID#'s are in sequential order. 
 
The column to the right of Description is Retail. Retail prices are created by multiplying wholesale cost by a markup 
factor which accounts for overhead and profit (e.g., $25.00 cost multiplied by 1.6 = $40 retail price).  
 
You may use the following guidelines as a general rule: 
Material Cost Multiplier 
Less than $.25 2.0 
$.26 - $.99 1.8 
$1.00 - $99.99 1.6 
$100.00 - $249.99 1.5 
$250.00 - $499.99 1.4 
$500.00 - $999.99 1.35 
$1000.00 and up 1.3 
 
To change the above multipliers, click the Retail Markup Factor tab on the Material Data Base window. These 
factors are used when: 
1) Using a price update service such as Trade Service Update Disks. 
2) When entering a new wholesale cost in the Material Data Base dialog with the Calculate Retail checked. 
 
Invoices can use retail, Column 3 or a markup factor for pricing. Click the Invoice Options button to select between 
Retail prices from the Retail column, Column 3 prices from the Col 3 column or a markup factor based on the Cost 
column of the Material Data Base. 
 
The COL 3 column is the manufacturers end column price. Distributors have called it by many names over the years 
such as; end column, column 3, biddle book, standard packaging, etc. It is the price your distributor usually 
discounts to create your contractor price. A discount is usually applied to COL 3 pricing to get a wholesale COST. 
The COST column is derived from the COL 3 column times the DISC column, divided by 100. 
(COL 3 X DISC percentage/100 = wholesale COST). 
Example: 100 COL 3 X 70 DISC / 100 = 70 COST 
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Updated COL 3 prices are available through the Link Refresh feature in the TRA-SER® software. Call Trade 
Service Corporation with technical questions at 800-701-6999. 
 
The DISC% column is used to discount a COL 3 price to wholesale COST. 
(COL 3 X DISC percentage/100 = wholesale COST). 
Example: 100 COL 3 X 40 DISC / 100 = 40 COST 
 
Labor Hours are expressed as a decimal portion of an hour. For example 0.5 would be half an hour or 30 minutes. 
The Labor hours represent what you estimate it will take, in man-hours, to do the labor involved with installing this 
part. If the total labor hours estimated in the Bid Summary seems too high or too low, you can adjust it by 
percentage, in the Bid Summary. Change individual labor units by typing over an existing labor unit in the Material 
Data Base. 
 
The COST column represents the wholesale cost of a part (your actual cost). The COST column is updated 
automatically when loading either DataSelect® or TRA-SER® update disks (COL3. X DISC percentage/100 = 
wholesale COST). 
If an update service is not purchased, a good way to keep abreast of changing material costs is to enter them from 
the invoices you get from your wholesale house.  
 
Custom Field 1, 2 and 3 are used for storing user information about a part. You can enter words or numbers. These 
are dummy fields, meaning they only hold information for viewing and are not used in estimating or invoicing. 
Custom Field 3 will optionally be used to date stamp items which are price updated from a distributor pricing file. 
 
 Searching the Material  Data Base 
 
The Material Data Base is broken down into many different categories (e.g., Wire & Cable). 
Go to the different categories by using the Materials menu or the Material Lookup Explorer.  
 

  
To use the Material Lookup Explorer:  The Material Lookup Explorer, the left window pane, is used to locate items in the Material Data Base.  To resize the Material Lookup Explorer window, move the mouse pointer over the splitter bar until it turns 

into a double arrow, then click and hold down the left mouse button while dragging the splitter bar to the 
desired position, then release the mouse button.  Click on the Category tab to lookup items in a material category. Click on a category button, then click on a 
category from the displayed category list. The items within that category will display in the right hand window. 
Click on the right hand vertical scroll bar to locate items in the right window. 
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 Click on the Sub-Category tab to lookup items within the many material sub-categories. Clicking your left 
mouse button on a sub-category will display the items in it. Then you can single click on the item and it will 
display in the right window pane. Double click the item and a detail view of the item will display.  Click on the Items tab to look for items containing specific letters or numbers. In the Find What box, type just 
a few characters of the item you are looking for. A list of all items containing the letters typed will display. 
Click on an item and it will display in the right window. Double click the item and a detail view will display.  Click the Find button to search for a few letters of an item.  Click the Detail View button to show the Electrical Material Data Base – Detail View.  Click the Columns button to show or hide material data base columns. 

 
Find Parts (F6)  
To search the Data Base by description, ID#  or UPC: 
1) Press F6 or, select Find Parts from the Materials menu. You will be presented with the following dialog box: 
 

  
2) Select from the Search In list the column to search; Description, UPC or ID#. 
3) Type in a few letters of the part you are searching for. Example: hub 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the part is 
found, then click the Close button. If a match is made the part will display in the Material Data Base window. Try 
different characters if needed. 
5) To begin a new search, repeat the above steps. 
 
 Entering New Materials 
 
Use the Electr ica l  M ateria l  Data  Base d ialog  
Follow these instructions to add new materials into the Material Data Base: 
1) Double click on any row in the Electrical Material Data Base window. The Electrical Material Data Base - Detail 
View will display. 
 

  
2) Click the Add button, then either select a category to add the new part into, or press the Escape key to display the 
next blank row in the Material Data Base. 
3) Type in a Material Description for the new part, then press the Enter key. 
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4) Type in the Wholesale Cost (contractor price), then press the Enter key. 
5) Press the Enter key to bypass the calculated Retail Price (resale price), or type in any retail price you want. 
6) Press the Enter key to bypass the Column 3 Price (manufacturers suggested price) or, type in the column 3 price 
for the part. 
7) Press the Enter key to bypass the Discount Factor percentage, or type in a discount factor. (Discount Factor 
percentage X Column 3 Price = Wholesale Cost). 
8) Type in a Labor Hour Unit (decimal portion of an hour to install the part). Press the Enter key. 
9) Press the Enter key to bypass the UPC Number (uniform product code), or type in an 11 digit UPC number. 
10) Press the Enter key to bypass Custom Field 1, 2 or 3, or enter letters or numbers, if needed. These are dummy 
fields, meaning they only hold information for viewing and are not used in estimating or invoicing. 
11) Optionally assign the item to a material Sub-Category by selecting from the Sub-Category list box. 
To add more parts, click the Add button again and repeat the process. 
12) Click the Close button when done. 
 
Notes: ID#'s must be left intact and in sequential order, for proper retrieval of material data. 
It is a good idea to save your work every ten minutes of adding new materials. To save changes to the Electrical 
Material Data Base: 
1) Close the Electrical Material Data Base dialog, if open. 
2) Click the Electrical Material Data Base window to make it the active window. 
3) Select Save from the File menu. 
 Editing Existing Material Data 
Use the Electr ica l  M ateria l  Data  Base d ialog  
Follow these instructions to change the data for existing materials in the Material Data Base: 
1) Find the part you want to change. Parts can be found by; Selecting a material category from the Materials menu, 
then scroll to the part to be changed or, select Find Parts from the Materials menu (F6) to use computerized search. 
2) Double click the part you want to change. 
3) The Electrical Material Data Base – Detail View will display. 
4) Check the Calculate Retail box to automatically change Retail Price based on an edited wholesale cost. Check 
the Calculate Discount box to automatically change Discount Factor Percentage based on either an edited Column 
3 price or an edited wholesale cost. 
5) Edit or type in new data for the existing part. 
6) Click the Close button when done. 
 
Notes: ID# numbers must be left intact and in sequential order, for proper retrieval of material data.  
If you must change the description of an existing part, keep it very similar as the assemblies use the existing parts 
from the Material Data Base. 
Always use the Electrical Material Data Base dialog to change or add UPC numbers.  
 Updating Wholesale and Retail  Prices  
Use the Electrical Material Data Base dialog to change retail and wholesale prices. When the wholesale cost for a 
material is changed, it is desirable for the retail price to reflect the change. Check the Calculate Retail box in the 
Electrical Material Data Base dialog to automatically change Retail Price based on a new wholesale cost. 
 
Follow these instructions to change wholesale and retail cost: 
1) Find the part you want to change. Parts can be found by; Selecting a material category from the Materials menu, 
then scroll to the part to be changed or, select Find Parts from the Materials menu (F6) to use computerized search. 
2) Double click on the part. The Electrical Material Data Base dialog will display. 
3) Check the Calculate Retail box to automatically change Retail Price based on an edited wholesale cost 
(wholesale COST X markup factor = RETAIL price). Check the Calculate Discount box to automatically change 
Discount Factor Percentage based on either an edited wholesale cost or an edited Column 3 price (COST / COL. 3 X 
100 = DISC). 
4) Type in a new wholesale cost for the part. 
5) Click the Close button when done. 
 Change Data by ID# 
Used to permanently change Material Data Base Cost, Labor Hour Unit, Column 3 and Discount % (factor) by 
selecting a range of items. Use caution, the changes are permanent! Before proceeding make a backup copy of the 
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Electrical Material Data Base. Use the Backup Data Bases feature from the File menu to backup the Electrical 
Material Data Base to your hard drive or other backup media.  
After using this feature, review the changes. If you don't like the results the easiest way to restore the Material Data 
Base is to exit the program without saving changes to the Data Base, then restart the program.  
A quick review of data base columns may help to use this feature wisely: 

Cost is the price you pay for an item. Sometimes called wholesale or contractor cost. 
Labor Hour Unit is a decimal portion of an hour for a person to install an item. 
Column 3 can be thought of as a manufacturer suggested resale price or MSRP. It’s a price your vendor usually 
discounts down to contractor cost. 
Discount % is the discount percentage (factor) that a vendor may multiply by column 3 to create contractor cost. 
Example: $100 (Column 3) multiplied by 75% (Discount %) equals $75 (Cost). 
Retail is the price you resell an item on an invoice. Invoices use retail. Estimates use cost. 

Follow these instructions to change Material Data Base Cost: 
1) Select Change Data By ID# from the Materials menu, then click Cost. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Enter a percentage to change the selected range of Costs.  
Initially the percentage is set to 100%. A percentage of 100 prevents change. Example: $100 wholesale times 
100% equals $100 (same as 100 X 1 = 100). A percentage of 50 would change cost to half it’s current value. 
Example: $100 cost times 50% equals $50 (same as 100 X .5 = 50). A percentage of 200 would change cost to 
twice it’s current value. Example: $100 cost times 200% equals $200 (same as 100 X 2 = 200) 
4) Check the Adjust Discount % check box to automatically change Discount % based on the new Cost. 
Example: Discount % = Cost divided by Column 3. 
5) Check the Adjust Retail Price check box to automatically change Retail based on the new Cost. Example: 
Cost X retail markup factor = Retail. 
6) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  

Follow these instructions to change Material Data Base Labor Hour Unit: 1) Select Change Data By ID# from the Materials menu, then click Labor Hour Unit. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Enter a percentage to change the selected range of Labor Hour Units.  
Initially the percentage is set to 100%. A percentage of 100 prevents change, as 100% of any number equals itself. 
A percentage of 200 would change labor units to twice it’s current value. Example: .5 hour times 200% equals 1 
hour (same as .5 X 2 = 1). 
4) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  

Follow these instructions to change Material Data Base Column 3: 
1) Select Change Data By ID# from the Materials menu, then click COL 3 (it may have a different name if you 
changed the column header for COL 3). A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Select a method to change Column 3 price: 

a) Do not change column 3. 
b) Column 3 = Cost divided by Discount Percentage. Example: $1.00 (Cost) / 80% (Disc%) = $1.25 (Column 3) 
c) Column 3 = Cost times Markup Factor. Example: $1.00 (Cost) X 1.2 (Markup Factor) = $1.20 (Cost Plus). 
This changes Column 3 to a marked up cost, not a true Column 3 price. It can be used as a marked up cost in 
invoicing when selecting Data Base Column 3 from Invoice Options as invoice pricing column. 

4) Review your entries carefully. If satisfied, click the Change Data button or click Close to cancel.  
Follow these instructions to change Material Data Base Discount % (factor): 

1) Select Change Data By ID# from the Materials menu, then click Discount %. A dialog box will appear. 
2) Enter an ID# to begin the changes from, then enter an ID# at which to end the changes. 
3) Select a method to change discount %.  

a) Do not change Discount %. 
b) Change Discount % to a number. Type a number you want the Discount % to become. Example: 90.  
c) Change Discount % by a percentage. Type a percentage to change the existing range of Discount %.  

4) Review your entries carefully. If satisfied, click the Change Data button, button or click Close to cancel.  
 
 Change Retail Markup Factors 
Power! gives you the flexibility to change the default retail markup factors to fit your business needs. To change the 
markup factors click the Retail Markup Factors tab on the top of the Material Data Base window.  
 
When changing markup factors keep these basic rules in mind: 
1) Wholesale COST multiplied by markup FACTOR equals retail price. 
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2) Type over an existing number to change it. 
3) Each number in the COST column must be greater than the number above it. 
4) Each number in the FACTOR column must be less than or EQUAL to the number above it. 
5) Once changes are made click the Update button to change all the Data Base Retail prices to conform to your new 
markup factors. 
The markup factors are saved with the Data Base file when you save it. 
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Trade Service Links 
TRA-SER®, from Trade Service Corporation can be used with Power!. Use TRA-SER® as a price updating 
service, to add more parts to the Power! Electrical Material Data Base, to transfer items, for one time use, directly 
into estimates and invoices. The menus and tool bar buttons for TRA-SER® are enabled only if TRA-SER® is 
installed on your hard drive and the C:\TSP folder created during TRA-SER® installation is assessable. Call Trade 
Service Corporation with technical questions at 800-701-6999. 
 
If you are having any issue with TRA-SER®, please carefully follow the instructions below. If you still have any 
issue, please call Trade Service Technical support at 800-701-6999 and say “Please walk me thru Link Refresh”. 
This solves 99.9% of Power! to TRA-SER® issues.  
Technical Note: Every time you start Power! a .CU file is automatically created in the Trade Service folder 
C:\TSP. The .CU file is required by TRA-SER® to locate the Power! Electrical Material Data Base for price updates 
and linking. The folder C:\TSP is created during installation of TRA-SER®. If the .CU file is not found in the 
C:\TSP folder, either TRA-SER® is not installed correctly or the C:\TSP folder has operating system limitations, 
hardware issues, windows security, firewall or virus software issues. 
 Initial Setup for TRA-SER®  Link 
The following setup must be performed to create a link between Power! and TRA-SER®.  
Please first read, and then follow the instructions below. 
 
STEP ONE - automatically setup the price update link file (Power!.CU) between Power! and TRA-SER®.  
Please follow these instructions: 
1) Install Power! onto your hard drive (if not already installed). 
2) Install TRA-SER® onto your hard drive (if not already installed). For TRA-SER®  SX, follow the instructions 
from Trade Service for installation of the Trade Service Online Link Update Manager and the TRA-SER Link 
Export Bridge. 
3) Start Power!. This automatically creates the .CU file needed by TRA-SER® to locate the Power! Electrical 
Material Data Base. The Power! .CU file is located in the C:\TSP directory created by TRA-SER®.   
4) Exit Power!, by clicking Exit in the File menu, or click the X in the upper right hand corner of the window.  
 STEP TWO (TRA-SER® SX) - Perform a Link Refresh from within the Trade Service Online Link Update 
Manager. Power! must not be running when you perform a Link Refresh. Power! must be run and exited at least 
once after your initial installation of TRA-SER® SX.  
Please follow these instructions: 
1) Start the Trade Service Online Link Update Manager. Click the Link Application menu, then click Properties. 
On the General tab, click the Refresh button to select "Update Type". Then click the OK button. 
2) In the Available Link Applications section of the Trade Service Online Link Update Manager window you 
should see Power! in the Link Application column. If you do not, carefully review these instructions and your 
TRA-SER® help. Contact Trade Service Corporation for support if needed. 
3) Click the Link Application menu, then click Update Now. The Status column will display progress messages. 
Wait until you see "Successful" in the Status column. Link Refresh is now complete. 
4) Reset "Update Type" to "Update". In the Trade Service Online Link Update Manager, click the Link Application 
menu, and then click Properties. On the General tab, click the Update button to select "Update Type". Then click 
the OK button. 
Congratulations! The link is complete. 
 
STEP TWO (TRA-SER® Premier or Pro) - Perform a Link Refresh from within the TRA-SER® software. 
Power! must not be running when you perform a Link Refresh. Power! must be run and exited at least once after 
your initial installation of TRA-SER®.  
Please follow these instructions: 
1) Start TRA-SER®. From the TRA-SER® menu, select Options, then click on Link Refresh.  
2) Click the Default button.  
3) In the Update Status section of the Link Configuration window you should see Power! in the Name column. If 
you do not, carefully review these instructions and your TRA-SER® Help. Contact Trade Service Corporation for 
support if needed. 
4) Click the OK button. A message will appear. Click the Yes button to continue and update the link system. 
Congratulations! The link is complete. 
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The TRA-SER® Link Refresh and Update feature updates the Column 3 price for each item in Power! that has a 
UPC number. The updated Column 3 price is automatically multiplied by a Discount %, with the result placed into 
the Cost column of the Power! Electrical Material Data Base.  
 
For TRA-SER® SX, use the Trade Service Online Link Update Manager for updates. 
For TRA-SER® Premier or Pro, use the Update Electrical (Admin) for all updates after the initial Link Refresh. 
The TRA-SER® Update feature updates items with price changes and includes important UPC changes. 
 
Refer to your TRA-SER® help files for instructions for updating prices, Link Refresh, Trade Service Online Link 
Update Manager, TRA-SER® SX Link Export Bridge and Update Electrical. These are TRA-SER® features, so 
please contact Trade Service Corporation if you need technical support. 
 Updating prices using TRA-SER®  
Use the TRA-SER® Update feature to update prices in Power!. Only items with prices changes will update. TRA-
SER® Update also includes important UPC changes which the TRA-SER® Link Refresh feature does not.  The 
TRA-SER® Link Refresh feature enters a Column 3 price for every item in Power! that has a UPC number, 
regardless of price change. Power! must not be running when you run TRA-SER® updates or Link Refresh. 
 
If you are using TRA-SER®  SX, use the Trade Service Online Link Update Manager for updates. After the initial 
Link Refresh, make sure "Update Type" is reset to "Update" by following these instructions: 
 1) Open the Trade Service Online Link Update Manager.  
 2) Click the Link Application menu, then click Properties. On the General tab, click the Update button to select 
"Update Type". Then click the OK button. 
 
If you are using TRA-SER®  Premiere or Pro, use the TRA-SER® Update Electrical feature for all future updates 
after the initial Link Refresh.  
 
Using the TRA-SER® Update feature will insure that important material UPC changes are properly updated in the 
Power! Electrical Material Data Base. Power! must not be running when you run TRA-SER® updates. 
 
Refer to your TRA-SER® help files for instructions for updating prices, Link Refresh, Trade Service Online Link 
Update Manager, TRA-SER® SX Link Export Bridge and Update Electrical. These are TRA-SER® features, so 
please contact Trade Service Corporation if you need technical support. 
 Tip: Getting Very Accurate Vendor Discount % 
TRA-SER® updates the Column 3 price for each item in Power! that has a UPC number. The updated Column 3 
price is automatically multiplied by a Discount %, with the result placed into the Cost column of the Power! 
Electrical Material Data Base. Typically, many vendors discount column 3 price to what you pay, contractor cost, 
also called wholesale. How can you figure how much your vendor is discounting column 3? Follow these 
instructions: 
1) Setup TRA-SER® and Power! per the previous instructions. 
2) Grab a stack of recent invoices from your vendor. 
3) Find the first invoice item in the Power! Electrical Material Data Base. 
4) Double click on the item to open the Detail view. Make sure Calculate Discount % is checked. 
5) Change the Wholesale Cost to agree with the price you last paid on the invoice. The Discount % will 
automatically change. 
6) Repeat this process. Click the Save button as you work to save changes permanently. 
The next time you run a TRA-SER® update, it will use these accurate discounts yielding an accurate contractor cost. 
Run this process periodically to keep an eye on your vendor. 
 Copy TRA-SER®  Items Into Power! Electrical  Material  Data Base 
TRA-SER® can be linked to Power! for the purpose of copying parts from TRA-SER® and pasting them into the 
Power! Electrical Material Data Base. TRA-SER® must be setup correctly on the same computer as Power!. 
Contact Trade Service for support if needed. 
 
If you use TRA-SER® SX follow these instructions: 
1) Start Power!, then click the TRA-SER Link button. 
2) Start TRA-SER® SX in a web browser (if not already running).   
3) In TRA-SER® SX, select parts to copy. Refer to your TRA-SER® SX help files if needed. 



 

 

 

84

4) In TRA-SER® SX, click the Export menu, and then click Link Export.  
5) Switch back to Power!. Select a blank row in the Power! Electrical Material Data Base window where you 
would like to paste the data from TRA-SER® SX. 
6) Paste the TRA-SER® SX data. Click the TRA-SER Paste button. The Paste TRA-SER® dialog will display. 
Enter a discount percentage to reduce the Column 3 price down to wholesale cost. Then click the Continue button. 
The parts copied in TRA-SER® SX will now paste into the Power! Electrical Material Data Base window. 
7) Go to step 1 to repeat the process. 
 
If you use TRA-SER® Premiere or Pro follow these instructions: 
1) Start Power!, then click the TRA-SER Link button. TRA-SER® will start and focus will switch to TRA-SER®. 
2) In TRA-SER®, select parts to copy. Refer to your TRA-SER® help files if needed. 
3) In TRA-SER®, click the Link Export button, or select Link Export from the TRA-SER® Item menu. Focus will 
switch to Power!. 
4) In Power!, select a blank row in the Electrical Material Data Base window to paste the data from TRA-SER® 
into. 
5) Paste the TRA-SER® data. Click the TRA-SER Paste button. The Paste TRA-SER® dialog will display. Enter a 
discount percentage to reduce the Column 3 price down to wholesale cost. Then click the Continue button. The 
parts copied in TRA-SER® will now paste into the Power! Electrical Material Data Base window. 
6) Go to step 1 to repeat the process. 
 Copy TRA-SER items Directly Into Estimates & Invoices 
TRA-SER® can be linked to Power! for the purpose of copying parts from TRA-SER® and pasting them directly 
into estimates and invoices. Keep in mind that the items using this method will not have their prices updated. Use 
this method only for items you believe you will use very rarely. For items you need the prices to update, you must 
paste the items into the Power! Electrical Material Data Base.  
TRA-SER® must be setup correctly on the same computer as Power!. Contact Trade Service for support if needed. 
 
If you use TRA-SER® SX follow these instructions to copy and paste items directly into an Estimate or Invoice: 
1) Start Power!, then create a new Estimate or Invoice by clicking the appropriate button. 
2) Right click on a blank row below the Description or ID# heading in the estimate or invoice window. The 

Material Data Base pop-up menu will display. 
3) Click the Tra-Ser menu. Then click Start Tra-Ser Link.  
4) Start TRA-SER® SX in a web browser (if not already running). In TRA-SER® SX, select parts to copy. Refer to 

your TRA-SER® help files if needed. 
5) In TRA-SER® SX, click the Export menu, and then click Link Export.  
6) Switch back to Power!. Right click on a blank row below the Description or ID# heading in the estimate or 

invoice window. The Material Data Base pop-up menu will display. 
7) Click the Tra-Ser menu. Click the Paste Tra-Ser Items menu. 
8) The Paste TRA-SER® dialog will display. Enter a discount percentage to reduce the Column 3 price down to 

wholesale cost. If estimating, type in a labor hour unit (use your experience to figure a labor hour unit). Then 
click the Continue button. The parts copied in TRA-SER® will now paste into the Estimate or invoice window. 

9) Go to step 2 to repeat the process for more items. 
Keep in mind that prices for items pasted using this method will not update (since they are not in the Power! 
Electrical Material Data Base). 
 
 
If you use TRA-SER® Premiere or Pro follow these instructions to copy and paste items directly into an Estimate 
or Invoice: 
1) Start Power!, then create a new Estimate or Invoice by clicking the appropriate button. 
2) Right click on a blank row below the Description or ID# heading in the estimate or invoice window. The 

Material Data Base pop-up menu will display. 
3) Start TRA-SER by clicking the TRA-SER menu, then click Start TRA-SER Link. TRA-SER® will start and 

focus will switch to TRA-SER®. 
4) In TRA-SER®, select parts to copy. Refer to your TRA-SER® help files if needed. 
5) In TRA-SER®, click the Link Export button, or select Link Export from the TRA-SER® Item menu. Focus 

will switch to Power!. 
6) Right click on a blank row below the Description or ID# heading in the estimate or invoice window. The 

Material Data Base pop-up menu will display. 
7) Click the Tra-Ser menu. Click the Paste Tra-Ser Items menu. 
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8) The Paste TRA-SER® dialog will display. Enter a discount percentage to reduce the Column 3 price down to 
wholesale cost. If estimating, type in a labor hour unit (use your experience to figure a labor hour unit). Then 
click the Continue button. The parts copied in TRA-SER® will now paste into the Estimate or invoice window. 

9) Go to step 2 to repeat the process for more items. 
Keep in mind that prices for items pasted using this method will not update (since they are not in the Power! 
Electrical Material Data Base). 
 TRA-SER Price File Substitutions 
TRA-SER® features "Price File Substitutions" (mapping) of TRA-SER® pricing columns. When you run updates or 
Link Refresh make sure Column 3 is mapped to Column 3 (the Discount % column in Power! is based on Column 
3). The updated Column 3 price is automatically multiplied by a Discount %, with the result placed into the Cost 
column of the Power! Electrical Material Data Base. 
 
Should you decide to map Column 3 to TRA-SER® Target Pricing, make sure you first change the Discount % in 
Power! to 100. By changing the Discount % to 100, Column 3 in Power!, will be replaced by TRA-SER® Target 
Pricing during Link Refresh and updates. TRA-SER® Target Pricing attempts to provide a “market” price, similar to 
our Cost column. Please, for any questions regarding TRA-SER® Target Pricing, you must contact Trade Service. 
To change Discount % to 100, follow these instructions: 
1) First backup the Electrical Material Data Base. Select Backup Data Bases from the File menu and then click on 
Electrical Material Data Base. 
2) Select Change Data By ID# in the Materials menu. Then click Change Discount %. 
3) Set Starting ID# to 1. Set Ending ID# to 8850 or higher (last ID#). 
4) Select Change Discount % To This Number. Make sure the number is 100. 
5) Click the Change Data button.  
6) Review the changes to the Data Base. The DISC% column should display 100. If satisfied, click the Save button 
in the Data Base window. 
7) Run TRA-SER® Link Refresh to change prices in Power! Electrical Material Data Base to TRA-SER® Target 
Pricing. 
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Distributor Pricing 
Material cost in the Power! Electrical Material Data Base can be updated from a computer file, if supplied by your 
electrical parts distributor. Your distributor will need to supply you with a tab delimited text file. The file must 
include UPC numbers that match the UPC numbers in the Power! Electrical Material Data Base. Item Unit of 
measure and contractor Cost are also required in the file. UPC is an acronym for universal product code. Please print 
these instructions for your distributor.  
 
The creation of a distributor pricing file can be approached in one of two ways: 
1) Distributor creates a tab delimited text pricing file listing UPC, Unit of measure and Contractor Cost for every 
item they sell (using the file format listed below). Contractor then runs the file(s) using the “Update Pricing From 
Distributor File” feature, from the Materials menu. When running this feature, check the “Date Stamp Custom Field 
3 If Price Updated” check box (it will enable you to visually see which items are price updated). 
For a fee, Jaffe Software will assist your distributor in setting up a file. 
2) Distributor creates a tab delimited text pricing file listing UPC, Unit of measure and Contractor Cost. Distributor 
matches Power! Electrical Material Data Base UPC’s with distributors UPC list (the file format and method is listed 
below). Distributor then enters Unit of measure and contractor Cost into the appropriate fields. This will require 
your distributor to have expert knowledge with spreadsheet formulas and formats. Contractor then runs the file using 
the “Update Pricing From Distributor File” feature, from the Materials menu.. When running this feature, check the 
“Date Stamp Custom Field 3 If Price Updated” check box (it will enable you to visually see which items are price 
updated). 
 
 Distributor Pricing File Format 
The three required fields in each record of the tab delimited text file must be as follows: 
1) Field 1 must be an eleven character UPC. The UPC must be formatted as text to maintain any leading zeros. 
2) Field 2 must be a single character item Unit of measure. E for each, C for hundreds and M for thousands. 
3) Field 3 must be the contractor Cost. Only the characters 0-9 and a period “.” are valid. 
Field 4 and 5 are optional. Field 4 is an optional single character field. It can be used to enter a Symbol, X to 
permanently discontinue a UPC, or C to change a UPC to a new UPC. If field 4 is marked with a C, enter  the new 
eleven character UPC in field 5 (remember, the UPC must be formatted as text to maintain any leading zeros). 
Each field must be separated by a tab. Each record must end with a carriage return. Do not use any additional 
characters. 
 Contractor - Create UPC_List.txt File For Your Distributor 
The success of creating a distributor pricing file depends on your distributors ability to supply you with a file 
containing UPC numbers that match the UPC numbers in the Power! Electrical Material Data Base. To assist your 
distributor matching UPC numbers please follow these instructions: 
1) From the Materials menu, select Distributor Pricing, then click Create UPC List For Distributor. The “Create 
UPC List File” window will display. 
2) Click OK to create the UPC_List.txt file. 
3) When done, a dialog box will display the location of the UPC_List.txt file on your hard drive. 
4) Use Microsoft Explorer (My Computer) to locate and deliver the UPC_List.txt file to your distributor. Put the file 
on a floppy disk or CD or e-mail it to them. Also give them a copy of these instructions. Please refer to you 
Microsoft Windows manual for working with the Microsoft Explorer. Refer to your e-mail manual for attaching a 
file to an e-mail. 
 Distributor - Import UPC_List.txt Into A Spreadsheet 
The file, UPC_List.txt is a tab delimited text file. It is a list of the UPC numbers found in the Power! Electrical 
Material Data Base. The first column of the file is the UPC numbers. Your distributor will need to fill in the second 
column, Unit and the third column, contractor Cost. An easy way to work with this file is in Microsoft Excel. Please 
follow these instructions for importing UPC_List.txt into Microsoft Excel or a similar spreadsheet: 
1) Start up Microsoft Excel or a similar spreadsheet. Then click on the File menu, then click Open. 
2) The Open dialog box will display. From the “Files of Type:” box, select “Text Files (*.txt)”. Locate the file 
UPC_List.txt, and open it. 
3) A text import wizard should display. If it does not please refer to your spreadsheet manual for importing a tab 
delimited file, with data formatted as text. Regardless of what spreadsheet you use you must import the file as tab 
delimited, with data formatted as text. If you do not import the data formatted as text, you will loose the very 
important zero at the beginning of many of the eleven character UPC numbers.  
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Distributor - Working With UPC List File – UPC_List.txt  
Once the file is imported into your spreadsheet you can now enter information for creating a distributor pricing 
update file for your electrical contractor customer. You will need to match UPC numbers from your pricing data 
base with the UPC numbers in the UPC_List.txt. You can manually enter information into the file or use a 
programmer to create a program to match UPC numbers and enter data.  
Jaffe Software will charge for support for helping you set up distributor pricing. For a fee, Jaffe Software will do the 
work to create a pricing update file for your customer, based on data files you provide.  
 

  
Please follow these instructions for creating a distributor pricing update file: 
1) The first column contains the eleven character UPC numbers found in the Power! Electrical Material Data Base. 
You will need to match UPC numbers from your pricing data with the UPC numbers in column A.. Then enter the 
appropriate unit of measure in column B and the contractor Cost into column C. Do not alter the UPC numbers in 
column A. 
Hint For Experts: You can paste your distributor UPC, UNIT and COST into columns F, G and H. Then create a 
formula in column B and column C which will match the UPC from column A with your UPC list in column F and 
display the correct UNIT of measure in column B and the correct COST in column C. For example, the formula, 
=INDEX($G$2:$G$8000,MATCH(A3,$F$2:$F$8000,0)), pasted into B3 will match the UPC in A3 with your 
distributor UPC list in column F and display the appropriate UNIT from column G. Triple check all formulas. Please 
refer to your spreadsheet manual for more specific help. 
2) Enter an appropriate letter for unit of measure into column B. Enter E for each, C for hundreds and M for 
thousands. You must enter only one letter, E, C or M. 
3) Enter the contractor Cost into column C. This is the wholesale price you, the distributor, charge the electrical 
contractor. Only the characters 0-9 and a period “.” are valid. The price you enter must reflect the unit of measure 
you entered into column B. 
4) Do not alter the UPC numbers in column A. If you want to change a UPC in Column A with a similar item, enter 
the letter C into column D, then enter the new UPC number into column E. When the file is used to update prices, 
the UPC number in the Power! Electrical Material Data Base will be changed to the UPC number in column E. Be 
careful changing UPC numbers. If you do change a UPC, make sure it is with a UPC for a similar item. To enter an 
eleven digit UPC that begins with a zero, you must first format the cell as text. 
5) You can optionally mark a UPC number in the Power! Electrical Material Data Base as “*NO UPDATE*”. Enter 
the letter X into column D. When the file is used to update prices, the UPC number in the Power! Electrical Material 
Data Base with now begin with “*NO UPDATE*”. You will no longer be able to update the price for that item – so 
use this option with care. 
6) When you are done matching UPC numbers and entering data you must save the file as a tab delimited text file. 
Click the File menu, then click Save As. In the “Save As Type” box, select Text (Tab Delimited) (*.txt). Make sure 
the file name has a “.txt” extension. Give the file to your electrical contractor customer. 
 Contractor – Using The Distributor Pricing Update File 
Prices can be updated in the Power! Electrical Material Data Base if your distributor supplies you with a valid 
update file. The file must be prepared by your distributor using the rules above. Retail price and Col 3 price in the 
Power! Electrical Material Data Base will automatically be adjusted based on the contractor Cost your distributor 
supplies you with. 
To update prices in the Power! Electrical Material Data Base from your distributor’s file, please follow these 
instructions: 
1) From the Materials menu, select Distributor Pricing, then click Update Pricing From Distributor File. The 
“Update Pricing From Distributor File” window will display. 
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2) Click the check box for “Date Stamp Custom Field 3 If Price Updated” if you would like items that are price 
updated to be marked with a date. Custom Field 3 will display with today’s date entered. This is a very good way to 
keep track of what items are updated. 
3) Click the Update button to begin the update process. The “Open Distributor Update File” window will display. 
Locate the file your distributor gave you, on your system, then click the Open button.  
4) When the process is complete you will be prompted to process another file. Click the Yes button to process 
another file, or click the No button to finish. Make note of the statistics on the bottom of the screen. It will display 
the number of distributor records in the file, the number of items that had prices updated and the number of records 
in the file that have UPC numbers that match UPC numbers in the Power! Electrical Material Data Base. 
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 T & M Billing 
 
Power! T & M Billing has five main windows:  
 
1) Invoice - create invoices for time and material. 
 
2) Accounts Receivable - track invoices and create A/R reports. 
 
3) Statements – mail them to help you get paid. 
 
4) Customer/Vendor Data Base - full featured contact manager. 
 
 Invoicing 
Use the invoice window to quickly create professional looking invoices and change orders. To create an invoice or 
change order: 
1) Customize the invoice window (need to do this only once). 
2) Select invoice options. 
3) Fill in the invoice. 
4) Print the invoice. 
5) Close-out the invoice. 
 Customizing the Invoice 
You can customize the invoice window to fit your company needs. This way information will be automatically 
displayed on every invoice you make and will not have to be re-entered. To customize an invoice follow these 
instructions: 
1) Select Customize/Invoice from the File menu, then click on an invoice style to customize. Note: Customize each 
invoice style you want to use. Page one for each invoice style varies in the number of lines for notes, material and 
labor – any added invoice pages (page two or greater) are the same for all styles. Additional invoice pages will 
reflect any customizing you may have done to page two of a particular style. Customize page two if needed. 
2) Type in your company name, address, phone and license number at the top of the Invoice. 
3) Select default invoice options (invoice options can be changed “on the fly” when creating invoices). To select 
default invoice options: 
a) Click the Options button at the top of the invoice window. The invoice options dialog will display. 

 

  
b) Select a pricing method for invoices; Data Base Retail Price, Column 3 Price or, a fixed markup on wholesale 
cost. If Markup is selected, enter a markup factor. 
c) Select sales tax usage. If sales tax is used, enter a sales tax percentage. 
d) Select to hide or show itemized material prices. This is very handy if you just want your customer to see parts and 
quantities without prices. Show prices when making your invoice, then hide prices before printing. 
4) Click the Invoice button at the top of the window. 
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5) Change any other text on the invoice if needed. 
6) If you don’t like the changes you made, close the Customize Invoice window - do not save changes when 
prompted! 
7) If you do like the changes you made, select Save from the File menu to make the changes permanent. 
 Creating a New Invoice 
To create a new invoice follow these instructions: 
1) Select New/Invoice from the File menu, then click on an invoice style.  
Note: Invoice styles vary in the number of lines for notes, material and labor for the first invoice page – any added 
invoice pages are the same for all styles.  
 

  
2) An invoice number is displayed at the top right of the Invoice window. You may enter any starting invoice 
number. When you open new invoices, the invoice number will be advanced by one. 
 
3) Click the Options button at the top of the window. The invoice options dialog will display. Select options for this 
invoice if different then the default options. Click the Invoice button when done. 
 
4) Type in customer name and address, or use the left mouse button to transfer customer address and Customer ID 
from the Customer/Vendor Data Base. 
To transfer customer information from the Customer/Vendor Data Base: 

a) Double click in the customer address box (to the right of “To:”). A list with all your customers will appear. 
b) With the mouse, click on the desired customer. The selected customer will now appear in the invoice. Sales 
tax information and pricing method may transfer to the invoice depending on how you setup this information in 
the Customer/Vendor Data Base. 

To add new customers to the Customer/Vendor Data Base: 
a) Click the Customer button, or select Open from the File menu, then select Customer/Vendor Data Base, 
then double click within the Customer/Vendor Data Base window. The Customer/Vendor Data Base - Detail 
view will display. 
b) Click the Add button for a new record, fill in the data, then click the Close button. 

Both the customer name and address and your company name and address are designed to show through a see-
through window of a business envelope when properly folded and printed. (Deluxe #091564 Double Window 
Envelope 8 5/8"X 3 5/8" 800 328-0304 or, through your local office supply house.) 
 
5) The invoice will automatically display the present date, if your computer clock is set properly. You may 
overwrite this date. Valid format is: 01/01/2000 
 
6) Enter the terms of payment below the invoice date. Enter numbers only, (e.g., 30). 
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7) Optionally select a job name from the Job Name box, or create a new job name by clicking the Edit button to 
the right of the Job Name box. Assigning a job name to an invoice enables you to create a Job Name Report listing 
job totals such as amounts, received, balance, materials, labor, and sales tax. 
 
8) Click on the job notes area (below the customer address) to display a text dialog box. Type in any notes about the 
job. Click OK when done. Should your job notes overflow you can make the font size smaller to fit more notes. To 
change font size:  

a) Make sure the job notes area is selected, it will appear black when selected (if the text box is open, click OK 
or Cancel to close it). 
b) Select Font from the Format menu. The font dialog box will appear. 
c) Select a smaller font size such as 9 or 8, then click the OK button. 
Should you still need more room for notes you can either type under the description column or, use a second 
invoice page. 

 
9) Fill in the material section. You can itemize parts or enter flat rates.  To add Material Data Base items into an 
invoice, follow these instructions: 

a) Right click on a blank row below the Description or ID# heading in the estimate or invoice window. 
Depending on your setting for Category Selection Display in the View menu, either the Lookup Explorer or a 
pop-up menu will display. Click on a material category. The Select Items window will display. To use the Select 
Items window, follow these instructions: 
b) Choose between Single Selection or Multiple Selection by clicking the appropriate button. 
c) A list of materials for the category selected is already displayed. Find items by scrolling the list, or type a few 
characters of the item to find in the “Find What” box. Click the Find Next button to display items that contain 
your search characters. 
d) You can narrow your choices by selecting a sub-category that is within a material category. Click the Sub-
Category List to select a sub-category. A list of materials for the selected sub-category will display. Click the 
Category tab to select from a different material category. 
e) Click on the Items tab to look for items containing specific letters or numbers. In the Search Entire Data 
Base For: box, type just a few characters of the item you are looking for. A list of all items containing the 
characters typed will display. 
f) Click on the items needed, then click the OK button (in Single Selection mode, the selected part will 
automatically be inserted into your estimate). 
g) Repeat to add all the parts you need. 

 
10) For flat rates or materials not listed in the Material Data Base, you may type in the flat rate or material 
information. Type a description, quantity and price. Note that the input boxes for description and cost calculate 
information. Once overwritten the color will turn red. Red input boxes will no longer calculate information. 
To restore a red overwritten input box to a calculating value, select the input box, then use DeOverWrite (press F5). 
 
11) Press the END key to move to the first line of the Invoice labor charges section, then fill-in the labor charges 
section of the Invoice using one of two methods: 
1) Click the right mouse button on a line in the labor charges section, then select an employee from the Labor / 
Employees list. Employees can be set-up in the Custom Category, Labor / Employees of the Electrical Material Data 
Base. 
2) Enter the date the work was performed, descriptions, hours and hourly rate. 
Column headers can be changed by typing in a new header name. 
 
12) Enter any other charge or credit due to your customer to the right of "Other". To enter a credit, type a minus 
sign(-) before number and overwrite "Other" with "Credit". The amount will be automatically added or subtracted 
from the "Total Due". 
 
13) Sales Tax amount can be changed by typing in a new sales tax amount. Note that the sales tax amount normally 
calculates sales tax for you. Once overwritten it will no longer calculate and the font color will turn red. To restore 
to a calculating sales tax, select the sales tax amount box, then use DeOverWrite (press F5). 
 
14) When you have completed the invoice you will want to print it. Select Print from the File menu. 
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Closing-Out the Invoice 
When you are done filling in and printing your invoice, you need to close it out. 
Three things are accomplished when closing-out invoices: 
1) The prices are locked in for you. Should you need to re-open an invoice a year from now the original prices will 
appear. The prices can be unlocked by selecting the rows to be unlocked, then press F5 (DeOverWrite). Current part 
description and pricing will appear. 
2) You will be prompted to save the invoice to a file on your hard drive. 
3) Invoice information will be posted to Accounts Receivable. 
 
Follow these instructions to close-out an invoice: 
1) Click on the invoice window to activate it. 
2) Select Close-Out Invoice from the Invoicing menu. You will be prompted with a choice to proceed or not. Click 
the Yes button to proceed or, click the No button to cancel. 
 

  
3) If the Yes button was clicked, all prices on the invoice will be locked. This insures that as prices change in the 
Material Data Base that the invoice will retain the prices as invoiced. Locked prices can be unlocked by using the 
DeOverWrite command (F5). 
4) You will be prompted with the Save As dialog box. Select a folder to save invoice in and type a name for the 
invoice. Click the Save button when ready. If you click the Cancel button the invoice will not be saved but will still 
close-out. We recommend you save the invoice. 
5) Invoice information will be automatically posted to the Accounts Receivable. 
 
Closed out invoices can be reopened at any time by selecting Open from the File menu. If changes are made you 
will have to manually update the Accounts Receivable to reflect price changes made to an old invoice. 
 
 Multi-page Invoices 
An unlimited number of invoice pages can be added to each invoice.  
Note: Page one for each invoice style varies in the number of lines for notes, material and labor – any added invoice 
pages (page two or greater) are the same for all styles. Added pages reflect any customizing you may have done to 
page two of a particular style. 
 
To add an invoice page: 
1) Click the Options button at the top of the invoice window. The invoice options dialog will display. 
2) Click the Add button to add an invoice page. The added invoice page will display. Repeat this process when you 
need to add additional invoice pages.  
 
To delete an invoice page: 
1) Click the Options button at the top of the invoice window. The invoice options dialog will display. 
2) Click the Delete button to delete the last invoice page (invoice page one can not be deleted). The last invoice page 
will display.. Repeat this process as needed. 
 
 
The sub-totals from added invoice pages are automatically calculated into page 1 to the right of the Page 2 - X totals. 
 
Press the Page Down or Page Up keys to move between the different invoice pages. Press the Home key to move to 
the top of the current invoice. Press the End key to move to the bottom of the current invoice. 
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 Invoice Job Names 
 Job Name List 
The job name list is used to store job names for use in invoices and creating reports. Creating a report based on job 
names enables tracking invoiced job totals such as amounts, received, balance, materials, labor, and sales tax. Use 
the Job Name List to add, edit, delete or sort the invoice job name list. Invoices must be assigned a job name to 
appear in a Job Name Report. 
 
 Working with Job Names 
Job Names are created, edited and sorted using the "Add & Edit Job Name List" window.  
IMPORTANT: Do not use the same job name for different customers. When you create a job name, use a few letters 
of the customer name in the job name. This will help prevent you from using the same job name for different 
customers. 
 
To open the "Add & Edit Job Name List" window: 
1) Select Add & Edit Job Name List from the Invoicing menu, or click an Edit button located next to a Job Name 
selection box in an Invoice or Accounts Receivable Detail window. 
 

  
When done adding and editing the job name list, click the OK button to save changes, or click the Cancel button to 
discard changes. 
 
To Add a job name: 
1) Click the Add button. 
2) Type a new job name, then press the ENTER key.  
A good way to name jobs is to use a few letters of the customer name in the job name. This will help prevent you 
from using the same job name for different customers. 
 
To Insert a job name: 
1) Click on a job name where you want to insert a new job name. 
2) Click the Insert button. 
3) Type a new job name, then press the ENTER key. 
 
To Edit an existing job name: 
1) Click on the job name to edit. 
2) Click the Edit button. 
3) Change the text as needed, then press the ENTER key. 
 
To Sort the job list alphabetically: 
1) Click the Sort button. 
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To Delete a job name: 
1) Click on the job name to delete. 
2) Click the Delete button. 
 
 Assigning Job Names 
To assign a job name to an invoice: 
1) Select a job name from the Job Name selection box in an invoice window. 
IMPORTANT: Do not use the same job name for different customers.  
 
 Creating a Job Name Report 
A Job Name Report can be created for any invoices in the Accounts Receivable window assigned a job name. 
Creating a report based on job names enables tracking invoiced job totals such as amounts, received, balance, 
materials, labor, and sales tax.  
 
To create a Job Name Report: 
1) Click on the Reports button in an Invoice, Customer/Vendor Data Base or Accounts Receivable window. Then 
click on Job Name Report. The "Select Job Names To Include In Report" window will display.  
 

  
3) Make sure the job names you want to include in the report are listed on the right. Add or remove invoice job 
names as needed. 
4) Click the OK button. The report will display. 
 
 
 Accounts Receivable  
 
To open the Accounts Receivable window select Open/Receivable from the File menu. 
 
When you CLOSE-OUT an invoice, information about that invoice is posted to the Accounts Receivable. It records 
key invoice information including; invoice number, date, terms, customer name, invoice amount, export status, sales 
tax, sales tax percentage, materials, labor, other and job name.  
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The total invoice sales amount, total money received and total balance is displayed at the top right of the Accounts 
Receivable window. As payments are received from customers, enter the amount paid in the received column. Total 
sales tax, total materials total labor and total other (invoice "other" field) are also displayed. To display additional 
fields click the horizontal scroll bar on the right hand arrow. 
 Editing invoice records 
To edit existing invoice records in the Accounts Receivable use the Add & Edit A/R dialog box. To use the Add & 
Edit A/R dialog: 
1) Select Add & Edit A/R from the A/R menu or double click on any record in the Accounts Receivable window. 
 

  
2) Move through the Accounts Receivable by clicking the scroll bars, dragging the scroll bar box or, click the Find 
button. 
3) To edit an existing record click the input box to change, then either type in completely new data or use the cursor 
to change some of the text. 
4) To delete a selected record click the Delete button. Be careful, the record will be permanently deleted. 
5) Click close when done. 
To save editing select Save from the File menu. 
 Adding external invoice records 
If you invoice some of your work at the job site with hand written invoices, you will want to enter the invoice 
information into the Accounts Receivable back at the office. To add an external invoice record to the Accounts 
Receivable use the Add & Edit A/R dialog box. To use the Add & Edit A/R dialog: 
1) Select Add & Edit A/R from the A/R menu or double click on any record in the Accounts Receivable window. 
2) To add a new record click the Add button, then fill in the input boxes. 
3) Click close when done. 
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Sorting invoice records 
Organize the Accounts Receivable or Reports by invoice number, date, customer name or job name using the Sort 
command. This is very useful for analyzing sales or money owed. To sort the records follow these instructions: 
1) Click the Sort button in the window. The Sort dialog will display.  
1) Select Sort from the A/R menu. The Sort Accounts Receivable By: dialog will display.  
 

  
2) Click the 1st Field list and select the field you want to sort by.  
3) Click the appropriate radio button to sort contacts in ascending (A-Z,1-9) or descending (Z-A,9-1) order. 
4) If desired, click the 2nd Field list, then if desired, click the 3rd Field list. 
5) Click Sort or Cancel. 
 Searching Receivables 
You can quickly search the Accounts Receivable using computerized search. To use the search dialog: 
1) Press F7 or select Find Receivable from the A/R menu. 
 

  
2) Select from the Search In list the column to search; Customer Name, Customer ID# or, Invoice Number. 
3) Type in a few letters of the record you are searching for. Example: 4567 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the item is 
found, then click the Close button. If a match is made the item will display in the window. Try different characters if 
needed. 
5) To begin a new search, repeat the above steps. 
 Deleting old invoice records 
Old invoice records may be deleted from the Accounts Receivable window. Be careful, the deleted records are 
permanently deleted. To delete records: 
1) In the Accounts Receivable window select with the mouse the records to delete. 
2) Select Delete Selected Receivables from the A/R menu. 
3) You will be prompted to proceed. Click the Yes button to delete or the No button to cancel. If Yes is clicked the 
selected records are gone forever! 
 Aging Report 
Create an excellent aging report to display the age of all invoices posted to A/R. To create an aging report: 
1) Click on the A/R Aging Tab on the top of the Accounts Receivable window. Check the date in the Today box. 
Change it if needed. 
2) Select Reports/Aging from the A/R menu. 
7) A new report will be displayed. New aging reports replace the previous report. Print it if desired to save a record 

of it. 
 Customer Report 
Creates a report of selected customer invoices with totals for amounts, received, balance, materials, labor, sales tax 
and other. To create a customer report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Customer Report. The "Select Customers To Include In 
Customer Report" window will display. 
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3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
 Sales Tax Payable Report 
Creates a sales tax payable report for selected customers with totals for amounts, sales tax, materials, labor, and 
other. To create a sales tax payable report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Sales Tax Payable Report. The "Select Customers To 
Include In Sales Tax Report" window will display. 
3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
 Material & Labor Report 
Creates a material & labor report for selected customers with totals for amounts, materials, labor, sales tax and other. 
To create a material & labor report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Material & Labor Report. The "Select Customers To 
Include In Material & Labor Report" window will display. 
3) Click on customers to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
 Job Name Report 
Creates a job name report for selected job names. Creating a report based on job names enables tracking invoiced 
job totals such as amounts, received, balance, materials, labor, and sales tax. To create a job name report: 
1) Open the Accounts Receivable window by clicking on the File menu, then select Open, then click Accounts 
Receivable. 
2) Click on the A/R menu, then select Reports, then click Job Name Report. The "Select Job Names To Include In 
Job Name Report" window will display. 
3) Click on job names to include from the list on the left, then click the Add button. 
4) Enter report date in the From and To boxes, then click the OK button. The report will display. It can be sorted 
and printed. 
 
 Statements 
Statements are an important tool for collecting money from customers. You can create statements for selected 
customers or jobs, for any date range you choose. Statements will list invoices within the date range you select.  
You may find it helpful to create and print an A/R Aging Report to help decide whom to send statements and whom 
to apply finance charges.  
 Creating Statements 
To create a new statement follow these instructions: 
1) Select New/Statement from the File menu. The Create Customer Statements window will display. 
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2) In the Create Statements With… section, enter a date range in the From and To boxes, then change the 
Statement Date if needed. Click the Refresh button. 
3) In the Create Statements… section, click a radio button to choose between creating statements by customer 
name or by invoice job name. 
4) Check or uncheck the Don't Create Statements With A Zero Balance check box. 
5) Click on names to include from the list on the left, then click the Add button. 
6) Click the OK button to create statements. The statement window will display.  
Note: Mailing address will automatically be entered into statements if the name in the statement exactly matches the 
Customer / Vendor Data Base information. If the name does not exist in the Customer / Vendor Data Base enter it if 
you want automatic addressing. Using unique Customer Identification numbers can help in matching statement 
names with names in the Customer / Vendor Data Base. Matching is first done by Customer ID, then Customer and 
last by Last Name. 
7) Review the statements by scrolling up or down, or pressing Page Up or Page Down keys. Any modifications to 
listed invoices should be done by changing the original invoice, then recreating statements. The statement total adds 
up the amounts in the aging section of the statement. So if you add any charges in the invoice list area make sure 
you also add it to the appropriate box in the aging section so that it will be added into the statement total. 
8) If you want to apply finance charges please read the next section. 
9) Click the Print button  to print the statements. 
10) Close the statement window when done. Statements can not be saved to disk. 
 
 
Click the Finance Charge button if you want to apply finance charges to statements with overdue balances. Finance Charges 
Finance charges are a leveraging tool to help you get paid, not a way to make money. If a customer pays your 
invoice late but does not pay your finance charge it may not be a good business decision to pursue collecting the 
finance charge. Finance charges let your delinquent customers know that overdue invoices will be assessed a finance 
charge. On the other hand, if a timely customer is overdue just once, he may resent the finance charge.  
With all this in mind here's how finance charges work: 
1) You have the choice who to apply a finance charge to. 
2) You have the choice to automatically or manually create an A/R record of the charge. A/R records of finance 
charges will not appear on future statements, even if not paid. If unpaid A/R finance charge records build up you can 
manually delete them. 
3) A grace period can be entered which will extend the terms of payment. 
4) The following equation is used to calculate finance charges: number of days past due x balance due x interest 
rate/365. 
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To apply finance charges, follow these instructions: 
1) In the Statement window, click the Finance Charges button. The Select Customer Statements To Apply Finance 
Charges window will display. 
 

  
2) Click on names to include from the list on the left, then click the Add button. 
3) Enter an Annual Interest Rate (%). For example, type 12.5 if your rate is 12.5%. 
4) Enter a Grace Period in days to extend the terms. For example, type 10 to extend the terms by 10 days. 
5) Enter the wording you want on the statement as the finance charge caption. Example, Late Charge, Finance 
Charge, etc. This will only appear on statements with a finance charge. 
6) Check Post Finance Charges To A/R to automatically create a record in A/R for applied finance charges. It may 
be better to uncheck Post Finance Charges To A/R to avoid recording finance charge records in A/R. If the 
customer pays the finance charge, you can manually enter a record in A/R at the time of receipt (make sure you 
enter "FC" in the invoice number field). Finance charges posted to A/R will not appear in future statements if 
marked with "FC" in the invoice number field of A/R, even if not paid. 
7) Click the OK button to apply finance charges. The statement window will reappear with charges entered into the 
Finance Charge boxes. 
8) Review the statements by scrolling up or down, or pressing Page Up or Page Down keys. 
9) Click the Print button  to print the statements.  
10) Close the statement window when done. Statements can not be saved to disk. 
 Customer/Vendor Data Base 
 
To open the Customer/Vendor Data Base window select Open from the File menu, then click on 
Customer/Vendor. 
 
The Customer/Vendor Data Base is a full featured contact manager.   Record name, address, phone numbers, notes, e-mail, sales tax, invoice pricing method, custom fields and check 

boxes for customers, vendors or friends.  Keep track of job history in the notes field.  Sort it, search it, print labels, lists and detailed forms.   Export it to a text or Microsoft Excel® file by selecting Export/Customer/Vendor from the File menu.   Use it for automatic entry of customer/vendor information into estimates, invoices and proposals. 
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  Add New Customer/Vendor Records  
To add a new customer/vendor record use the Customer / Vendor – Detail View window. To use the Detail View: 
1) Select Add Customers/Vendors from the Customers/Vendors menu or click the Add button in the 

Customers/Vendors window. 
 

  
2) Fill in the input boxes. 
3) To add another new record, click the Add button. 
4) Click close when done. 
 
Double click on the caption of a custom field or check box to change the field caption. Don’t forget to save your 
work by selecting Save from the File menu. 
 
Note: Sales tax and billing pricing method will be transferred when invoicing unless "Do Not Transfer" is selected 
from the "Sales Tax" or "Billing Prices" selection boxes.  
For estimates, only sales tax on materials will be transferred if "Materials Only" or "Materials & Labor" is selected. 
When estimating, sales tax applies only to materials. If you pay sales tax on labor you must work it into "Cost Per 
Hour" for electricians in the Labor Breakdown section of the estimate Bid Summary. 
 Editing Customer/Vendor records 
To edit existing Customer/Vendor records in the Customer/Vendor Data Base use the Customers/Vendors – Detail 
View. To use the Detail View: 
1) Select Edit Customers/Vendors from the Customers/Vendors menu or click the Edit button in the 
Customers/Vendors window. 
2) Move through the Customers/Vendors by clicking the scroll bars, dragging the scroll bar box or, click the Find 
button. 
3) To edit an existing record click the input box to change, then either type in completely new data or use the cursor 
to change some of the text. 
4) To delete a selected record click the Delete button. Be careful, the record will be permanently deleted. 
5) Click the Print button to print a detailed form for the currently selected record. 
6) Click close when done. 
 Sorting Customer/Vendor records 
Organize the display of the Customer/Vendor Data Base by sorting it. To sort Customers/Vendors: 



 

 

 

101

1) Select Sort from the Customers/Vendors menu. The Sort Customers/Vendors By: dialog will display. 
 

  
2) Click the 1st Field list and select the field you want to sort by.  
3) Click the appropriate radio button to sort contacts in ascending (A-Z,1-9) or descending (Z-A,9-1) order. 
4) If desired, click the 2nd Field list, then if desired, click the 3rd Field list. 
5) Click Sort or Cancel. 
 Deleting Customer/Vendor records 
Customer/Vendor records may be deleted from the Customer/Vendor Data Base window. Be careful, the deleted 
records are permanently deleted. To delete records: 
1) In the Customer/Vendor window select with the mouse the records to delete. 
2) Select Delete Records from the Customers/Vendors menu. 
3) You will be prompted to proceed. Click the Yes button to delete or the No button to cancel. If Yes is clicked the 
selected records are gone forever! 
 Searching the Customer/Vendor Data Base 
You can quickly search the Customer/Vendor Data Base using computerized search. To use the search dialog: 
1) Press F8 or select Find Customers/Vendors from the Customers/Vendors menu. 
 

  
2) Select from the Search In list the column (field) to search. 
3) Type in a few letters of the record you are searching for. Example: Rogers 
4) Click the Find Next button, or press the ENTER key. Repeat clicking the Find Next button until the item is 
found, then click the Close button. If a match is made the item will display in the window. Try different characters if 
needed. 
5) To begin a new search, repeat the above steps. 
 Printing Customer/Vendor Data Base 
To print a detailed form for just one customer or vendor: 
1) Click in the Customer/Vendor window to make it active. If not open select Open/Customer/Vendor from the 
File menu. 
2) Select with the mouse double click the record you need to print. The Customer/Vendor Data Base - Detail View 
will display. 
3) Click the Print button, then enter number of copies. 
 
To print lists for the Customer/Vendor Data Base: 
1) Click in the Customer/Vendor window to make it active. If not open select Open/Customer/Vendor from the 
File menu. 
2) Select with the mouse the rows and columns you need to print. 
3) Select Print from the File menu or, hold the Ctrl key, then press the letter P. The Print Customers/Vendors 
dialog will display. 
4) Click one of the Print Range buttons, then click Listing. 
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To print mailing labels for the Customer/Vendor Data Base: 
1) Click in the Customer/Vendor window to make it active. If not open select Open/Customer/Vendor from the 
File menu. 
2) Select with the mouse the rows you need to print or, if you need to print all the rows skip this step. 
3) Select Print from the File menu or, hold the Ctrl key, then press the letter P. The Print Customers/Vendors 
dialog will display. 
4) Click one of the Print Range buttons, then click Labels. 
5) Select a label template from the label template list, then click on the First Label Position, then click the Print 
button to print or the Cancel button to exit. 
 
 Change Custom Field Name 
To change the name displayed for a custom field:  
1). Double click on the field caption in the Customer/Vendor Data Base – Detail View (to the left of the custom field 
input box). 
2) Enter a new name for the custom field, then click the OK button. 
 
 Copying records into the Customer/Vendor Data Base 
Follow these instructions to copy and paste records from another software program into the Customer/Vendor Data 
Base: 
1) Start the program with the records you want to paste into the Customer/Vendor Data Base.   
2) Export the records to a file using a spreadsheet format, or tab delimited format. If the program will not permit 
export of records you will not be able to proceed. Refer to the user manual for help exporting data (do not contact 
Jaffe Software for help with other software programs). 
3) Open the file into a spreadsheet program such as Microsoft Excel®. 
4) If not already running, start Power!. 
5) Open the Customer / Vendor Data Base by clicking the File menu, then select Open, then select and click 
Customer / Vendor Data Base. The Customer / Vendor Data Base will open. 
6) Double click any row in the Customer / Vendor Data Base to display the Customer / Vendor Data Base - Detail 
View.  
7) Click the Add button to add new blank records. Click as many times as needed to allocate enough blank rows to 
accommodate the records you want to paste in. Then click the Close button. 
8) Switch to your spreadsheet program, then select and copy a column of data (such as Company Name). Refer to 
the spreadsheet user manual for help copying data (do not contact Jaffe Software for help with your spreadsheet 
program). 
9) Switch back to Power!. Then click with the mouse into an appropriate column (such as Company Name) on the 
first blank record you added in step 8 (you may need to scroll to see the first blank record). Then select Paste from 
the Edit menu. The items will appear.  
10) You can continue to copy, paste as needed, switching back and forth between Power! and your spreadsheet 

program. Once you are satisfied with the results, save the Customer / Vendor Data Base by selecting Save from 
the File menu. Close your spreadsheet program when done. 

  
E-Mail 
You can store an e-mail address and send an e-mail from the Add & Edit dialog of the Customer / Vendor Data 
Base. Your e-mail software program must be set up prior to sending an e-mail. Sorry, Jaffe Software can not 
configure e-mail for you. If you need help setting up or using your e-mail software, please contact your internet 
provider. They have the unique settings you need to configure e-mail. 
 
To store an e-mail and send an e-mail from the Add & Edit dialog, follow these instructions:  
1) Click on the Customers button, then click the Add/Edit button or double click on any record in the 
Customers/Vendors window. 
2) Type the e-mail address in the E-Mail field. 
3) Click the E-Mail button to send an e-mail to the address in the E-Mail field. The Select Recipients For E-Mail 
window will display. 
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4) From the list on the left, click on a name, then click either the To (primary recipient), Cc (carbon copy) or Bcc 
(blind carbon copy) button. To delete a name from the To, Cc or Bcc lists, click on the name to delete, then press the 
Delete key. 
5) If the list is long, type in a few letters of the name to search in the Find: box, then select Name, E-Mail or 
Company from the In: list, then click the Find button. Once again, click either the To, Cc or Bcc button. 
6) Most e-mail programs use either a semicolon or comma to separate multiple e-mail addresses. Select the 
appropriate Address Separator, or type in a unique separator. Outlook uses a semicolon. If you are not sure what 
your e-mail software requires, search the help section of your e-mail software with the keyword “address separator”, 
or just experiment. 
7) When done selecting recipients, click the OK button.  
8) Your e-mail software will display, if properly configured. In the Subject box, type a message title. 
9) Type your message, then click the Send button.  
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 Special Topics 
Special topics covered include: 
  Calculation  Overwriting calculating input boxes  Customizing estimates, proposals, invoices and statements  Exporting to other software programs  Troubleshooting  Scalex PlanWheel® PC  Power! Quick Start / Tip Of The Day  Backing Up Critical Files  Deleting Files  Pasting Company Logo 
 Calculation  
To speed up input in the estimator on slower computers you may want to set calculation to manual and then press F9 
to calculate when needed. 
 
The method of calculation used for an estimate or an invoice is determined by the settings in the Calculation dialog 
box. Calculation is set to automatic by default. To change the calculation method: 
1) Click on an estimate or invoice window to make it active. 
2) Select Calculation from the Edit menu. The Calculation dialog will display. 
3) Choose between automatic calculation or manual calculation by clicking the Automatic Recalc checkbox. If 
Automatic Recalc is not checked remember to press F9 to calculate. Leave Iteration unchecked. 
4) Click the OK button when done. 
 
 Overwriting calculated values and text 
There are times when you will want to overwrite calculated values and text (e.g., material description and price in an 
estimate window). Certain input boxes will permit you to type over the calculated value or text. Different font colors 
are used to indicate different types of input boxes: 
Blue indicates an input box which allows you to type information such as a quantity or description. Some blue boxes 
calculate a value. If a blue calculating box is written over it turns red. To restore an overwritten input box to it’s 
original calculating value, select DeOverWrite from the Edit menu (press F5), it will revert to it’s original color. 
Red indicates a blue calculating input box which has been typed over (overwritten). After you type over a 
calculating input box it will turn red to indicate it is overwritten. To restore an overwritten input box to it’s original 
calculating value, select DeOverWrite from the Edit menu (press F5), it will revert to it’s original color. 
We recommend you do not change font colors to maintain consistency. 
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Customizing 
Estimates, proposals, invoices and statements can be customized to suit your particular business needs. All changes 
made are visible in any future New estimates, invoices and proposals files. Be careful, changes you make are 
permanent once you save the window. If you don’t like your changes simply select Close from the File menu and 
don’t save changes when prompted. If satisfied with you changes select Save from the File menu. 
 
Customize Invoice 
Customize the invoice window to fit your company needs. This way information will be automatically displayed on 
every invoice you make and will not have to be re-entered. To customize an invoice follow these instructions: 
1) Select Customize/Invoice from the File menu. 
2) Type in your company name, address, phone and license number at the top of the Invoice. 
3) Select default invoice options (invoice options can be changed “on the fly” when creating invoices). To select 
default invoice options: 

a) Click the Options button at the top of the invoice window. The invoice options dialog will display. 
b) Select a pricing method for invoices; Data Base Retail Price, Column 3 Price or, a fixed Markup on wholesale 
cost. If Markup is selected, enter a markup factor. 
c) Select sales tax usage. If sales tax is used, enter a sales tax percentage. 
d) Select the number of invoice pages;1,2 or 3. 

4) Click the Invoice button at the top of the window. 
5) Change any other text on the invoice if needed. 
6) If you don’t like the changes you made, close the Customize Invoice window - do not save changes when 
prompted! 
7) If you do like the changes you made, select Save from the File menu to make the changes permanent. 
 
Customize Statement 
Customize the statement window to fit your company needs. This way information will be automatically displayed 
on every statement you make and will not have to be re-entered. To customize an statement follow these 
instructions: 
1) Select Customize/Statement from the File menu. 
2) Type in your company name, address, phone and license number on the first and second page of the statement. 
3) If you don’t like the changes you made, close the Customize Statement window - do not save changes when 
prompted! 
7) If you do like the changes you made, select Save from the File menu to make the changes permanent. 
 
Customize Proposal 
Customize the proposal window to fit your company needs. This way information will be automatically displayed on 
every proposal you make and will not have to be re-entered. To customize a proposal follow these instructions: 
1) Select Customize/Proposal from the File menu.  
2) Enter your company name, address, phone and license number at the top of the Proposal/Contract. 
3) Replace "Your Electric Co." with your company name. 
4) Replace "Anytown, USA" with your city and state (found in payment section). 
5) Change any other text if needed. 
6) If you don’t like the changes you made, close the Customize Proposal/Contract window - do not save changes 
when prompted! 
7) If you do like the changes you made, select Save from the File menu to make the changes permanent. 
 
Customize Estimate 
Customize the estimate window to fit your company needs. This way information will be automatically displayed on 
every estimate you make and will not have to be re-entered. To customize a estimate follow these instructions: 
1) Select Customize/Estimate from the File menu.  
2) Enter your company heading in the Parts List, Purchase Order and Quotes Request windows. 
3) In the Bid Summary window enter sales tax percentage, material markup percentage, lost time percentage, 
overhead costs percentage and profit margin percentage. 
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Exporting Accounts Receivable and Customer/Vendor 
Data Base to other software programs 
 
The Accounts Receivable and Customer/Vendor Data Base can be exported to files which are compatible with many 
different software programs. The exported file can be imported or opened into many different software programs, 
including; QuickBooks Pro®, Peachtree®, Microsoft Excel®, Microsoft Word®, any word processor or spreadsheet 
program.  
 
Please carefully read all the details involved in export and import for QuickBooks Pro® or Peachtree® accounting 
software. 
 To export to Microsoft Excel® or a Tabbed Text file: 
1) Click in the Accounts Receivable or Customer/Vendor window to make it active. If not open select Open from 
the File menu. 
2) Select Export from the File menu. 
3) From the Save As Type box select the appropriate file type to export as Microsoft Excel® or Tabbed Text. 
4) Type in a name for the file without extension, then click the Save button. The entire window is now saved to a 
file on your hard drive. 
 
The EXPORT column in the Accounts Receivable and Customer/Vendor window automatically tracks which 
records have been exported to QuickBooks Pro® or Peachtree®. When an invoice is closed out, it is recorded into 
the Accounts Receivable window. The EXPORT field for the new record is displayed as *Unexported*.  When the 
record is exported to QuickBooks Pro® or Peachtree®, the EXPORT field for that record automatically changes 
from *Unexported* to *Exported*.  
You can change the export status of any records by marking records to be exported. To mark a record for exporting, 
click in the EXPORT column of the record to mark, then hold the Ctrl key and click until the field displays 
*Marked*. It is important that you do not import duplicate records into your accounting software program, as you 
will have errors. 
 
 To export to QuickBooks Pro®: 
1) Click in the Accounts Receivable or Customer/Vendor window to make it active. If not open select Open from 
the File menu, then select Accounts Receivable or Customer/Vendor. 
2) Change the export status of any records if needed. Examine the records you are going to export and make sure the 
data is correct. 
2) Select Export from the File menu. Select Accounts Receivable or Customer/Vendor.  
3) From the Save As Type box select QuickBooks Pro format (*.iif). 
4) Type in a name for the file without extension, then click the Save button. The following dialog will display only 
for exporting A/R. Skip to step 6 if exporting Customer/Vendor. 
 

  
5) Enter all required information. If you are unsure of a QuickBooks Pro® account name click the Close button, then 
run QuickBooks Pro® to verify or setup accounts as needed. Refer to your QuickBooks Pro® user manual if needed. 
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The requested QuickBooks Pro® account names are required by QuickBooks Pro®. You will get an error when 
importing into QuickBooks Pro® if the account names are wrong. 
6) Optionally click the Check To Export Job Name check box. If checked, any A/R records with a job name field 
will be added to the customer name in QuickBooks Pro® fashion (example: Jacky Customer:Store9Job. This 
enables you to use QuickBooks Pro® features that use job names. 
If "No Job Name" is used as a job name, it will prevent the exporting of a job name for that particular record. 
7) Select Records To Export; Unexported Records, All Records or Marked Records, then click the Export button. 
A file with the name you entered will be saved to your hard drive. 
Please refer to your QuickBooks Pro® user manual for importing into QuickBooks Pro®. 
 
Custo mer /Vendor Data  Base  f ie lds exported to  QuickBooks  Pro® f i le :  NAME – company name or first and last name. 
BADDR1 – BADDR5 –lines 1 through 5 of customer address label. 
PHONE1 – phone number 1. 
PHONE2 – phone number 2. 
FAXNUM – fax number. 
CONT1 – customer first and last name. 
TERMS – terms payable. 
COMPANYNAME – customer company name. 
FIRSTNAME – customer first name. 
LASTNAME – customer last name. 
 
The export file created by Power! is a tab delimited ASCII file with a *.iif extension. It can be used by other 
software programs such as word processors or spreadsheets. Before using the export file in other accounting 
programs open it in a word processor to examine how the fields are arranged. QuickBooks Pro®  
QuickBooks Pro® is not capable of importing payments received. If you import Accounts Receivable into 
QuickBooks Pro® enter payments received directly into QuickBooks Pro® .  
 
Accounts  Receivable  f i elds exported to QuickBooks  Pro® f i le:  DATE – invoice date. 
ACCOUNT – required QuickBooks Pro® account names; invoice account, income account and sales tax. These 
account names must exist in QuickBooks Pro® prior to importing or you will get an error. 
NAME – customer name and required sales tax vendor account name. The sales tax vendor name must exist in 
QuickBooks Pro® prior to importing or you will get an error. 
AMOUNT – invoice total amount, sales tax amount and invoice total minus sales tax. 
DOCNUM – invoice number. 
CLEAR – set to NO. 
CLASS – optional QuickBooks Pro® class name as specified by user. 
PRICE – sales tax percentage. 
DUEDATE – date the invoice is due to be paid. 
TERMS – payment terms as recorded in A/R. 
TAXABLE – YES if invoice record shows sales tax. 
EXTRA – QuickBooks Pro® keyword AUTOSTAX. 
MEMO – customer name. 
INVTITLE – the word “Invoice”. 
 
 To export to Peachtree® Accounting: 
1) Click in the Accounts Receivable or Customer/Vendor window to make it active. If not open select Open from 
the File menu, then select Accounts Receivable or Customer/Vendor. 
2) Change the export status of any records if needed. Examine the records you are going to export and make sure the 
data is correct. 
2) Select Export from the File menu. Select Accounts Receivable or Customer/Vendor.  
3) From the Save As Type box select Peachtree format (*.csv). 
4) Type in a name for the file without extension, then click the Save button. The following dialog will display only 
for exporting A/R. Skip to step 6 if exporting Customer/Vendor. 
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5) Enter all required information. If you are unsure of a Peachtree® account name or number click the Close button, 
then run Peachtree® to verify or setup accounts as needed. Refer to your Peachtree® user manual if needed. The 
requested Peachtree® accounts are required by Peachtree®. You will get an error when importing into Peachtree® if 
the accounts are wrong. 
6) Select Records To Export; Unexported Records, All Records or Marked Records. If you selected to export 
Customer/Vendor you have the option to include the TERMS field with the export file. Click on the “Include 
Terms” check box only to over-ride Peachtree default terms of payment and export the terms listed in the Accounts 
Receivable TERMS field.  
7) Click the Export button. A file with the name you entered will be saved to your hard drive. 
 
Custo mer /Vendor f ields  exported  to  Peachtree®  f i le:  CUSTOMER ID – required case sensitive customer id. Before exporting make sure a customer id exists in the 
Accounts Receivable window for each record to be exported. You will get an error if you import a file into 
Peachtree® without a customer id. 
CUSTOMER NAME – first and last name or company name. 
CONTACT – first and last name. 
BILL TO ADDRESS LINE ONE – first line of address. 
BILL TO ADDRESS LINE TWO – second line of address. 
BILL TO CITY – city. 
BILL TO STATE – state. 
BILL TO ZIP – zip code. 
TELEPHONE 1 – phone 1. 
TELEPHONE 2 – phone 2. 
FAX NUMBER – fax number. 
USE STANDARD TERMS – use Peachtree default terms of payment or not. 
DUE DAYS – terms of payment in number days. 
 
Accounts  Receivable  f i elds exported to Peachtree®  f i le:  CUSTOMER ID – case sensitive customer id must exist in Peachtree® before importing. Make sure the customer id 
exists in Peachtree® before importing A/R records. If it does not, either enter it directly in Peachtree® or create a 
Customer/Vendor export in Power!, then import it into Peachtree®. You will get an error if you import a file into 
Peachtree® without a customer id. 
CUSTOMER NAME – customer first and last name or company name. 
INVOICE # –  invoice number. 
DATE – invoice date. 
DATE DUE – date the invoice is due for payment. 
DISPLAYED TERMS – terms of payment. 
A/R ACCOUNT – required Peachtree® Accounts Receivable account number. An A/R  account name must exist in 
Peachtree ® prior to importing or you will get an error. 
A/R AMOUNT – total invoice amount. 
SALES TAX CODE – required Peachtree® sales tax code name. A sales tax code name must exist in Peachtree ® 
prior to importing or you will get an error. 
NOTE PRINTS AFTER LINE ITEMS – set as FALSE. 
BEGINNING BALANCE TRANSACTION – set as FALSE. 
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NUMBER OF DISTRIBUTIONS – 2 distributions per invoice, A/R amount and sales tax amount. 
APPLY TO SALES ORDER – set as FALSE. 
DESCRIPTION – Sales Tax or Materials & Labor. 
G/L ACCOUNT – required Peachtree® general ledger account numbers for sales tax and income. These account 
numbers must exist in Peachtree® prior to importing or you will get an error. 
TAX TYPE – set as 0 for sales tax and 1 for income. 
AMOUNT – total invoice amount minus sales tax and sales tax amount. 
SALES TAX AUTHORITY – required Peachtree® sales tax authority. A sales tax authority name must exist in 
Peachtree® prior to importing or you will get an error. 
 
The export file created by Power! is a comma delimited ASCII file with a *.csv extension. It can be used by other 
software programs such as word processors or spreadsheets. Before using the export file in other accounting 
programs open it in a word processor to examine how the fields are arranged.  
Peachtree® is not capable of importing payments received. If you import Accounts Receivable into Peachtree® 
enter payments received directly into Peachtree® . 
 
Import Custo mer /Vendor into Peachtree® Customer  List:  Importing into Peachtree® requires you to setup the import fields in a very exact order, with very exact fields, 
within the Peachtree® program. Please carefully read your Peachtree® user manual for information about importing 
into Peachtree®.  
Create a Sales List import layout exactly as shown from within the Peachtree® program. Fields to import must be in 
exactly the order shown and checked for import. You must uncheck all other fields. 
 

        
 
 

 Peachtree® Import Options “First Row Contains Heading” must not be checked, as shown above. 
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Import Accounts  Receivable  into Peachtree® Sales Journa l:  
Impor ting into  Peachtree® requires you to  se tup  the  import  f ie lds  in  a  very exact  order ,  wi th 
very exact  f ie lds ,  wi thin the Peachtree® program. P lease  care ful ly  read  your  Peachtree® user  
manual  for  infor mat ion about  impor t ing in to Peachtree®.  
Create a Sales Journal import layout exactly as shown from within the Peachtree® program. Fields to import must 
be in exactly the order shown and with the “Show” box checked for import. You must uncheck all other fields. 
 

  

  
 
 

 Peachtree® Import Options “First Row Contains Heading” must not be checked, as shown above. 
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Exporting Estimate Reports to other software programs 
 
Estimate Reports can be exported to a file, which can be imported or opened into many different software programs, 
including; Microsoft Internet Explorer, Microsoft Excel®, Microsoft Word®, any word processor or spreadsheet 
program. 
 
Before exporting an estimate report make sure you have reviewed it in the estimate window. To display or create an 
estimate report, click on the Report button in the estimate window. 
 
To export an Estimate Report to a file onto your hard drive, follow these instructions: 
1) Click in an estimate window to make it active. If the estimate is not open, select Open from the File menu, then 
click Estimate, and then select the estimate from your hard drive. Lastly, click the Open button to open the selected 
estimate. 
2) Click on a report type from the File/Export/Estimate menu. 
3) From the Save As Type box select the appropriate file type to export as tab-delimited text (Word Processor), 
spreadsheet (Microsoft Excel®) or HTML web page (Internet Explorer®). 
4) Type in a name for the file, without extension, then click the Save button. The estimate report is now saved to a 
file on your hard drive. 
 
If you need help using the exported file in another software program, please contact the manufacturer of the software 
program you are trying to use. 
 
The easiest way to open the exported file is as follows: 
1) Use Microsoft Windows Explorer® (My Computer) to locate the saved report file. 
2) Double-Left-Click on the file icon to open it. 
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Troubleshooting 
Look here if you are having problems running Power!™. It covers some of the problems and error messages you 
may see displayed. 
  Program will not run: 
Make sure all your memory is available for Power!™. Unload any memory resident programs and unload any open 
programs to free up memory. Re-start Power!™. If the program still will not run, reinstall Power! from the 
installation CD. 
 
Can Not Find Printer 
If you see a message "Can Not Find Printer" you could ignore it and just click the OK button. But try this, it should 
make the message go away: 
1) Click the File menu, then click Customize, then click either Estimate, Invoice or Proposal.  
2) Click the File menu, then click Print Setup. If you see a message "Can Not Find Printer", click OK, then select 
your printer, then click OK.  
3) Select Save from the File menu to save the customized file. Close it when done.  
When you go to print new files of the same type you should not see the "Can Not Find Printer" message any more. If 
you do continue to see a message "Can Not Find Printer", just ignore it and just click the OK button each time you 
print. The origin of the message is unknown and only appears on only a few systems. 
 Material Description Wording Looks Garbled 
If the wording in the Electrical Material Data Base, Estimates or Invoices looks garbled, like a strange language, you 
can easily restore it to normal. Microsoft Windows failing to process coded instruction causes the description 
column of the Electrical Material Data Base to become garbled. Estimates and invoices, which get information from 
the Data Base, will also appear garbled. Once the Data Base is restored, estimates and invoices will restore also.  
Follow these instructions to restore a garbled Electrical Material Data Base: 
Warning, do not continue with this procedure if the Data Base descriptions appear normal. 
1) Click on the Materials button to make the Electrical Material Data Base the active window. 
2) Click anywhere in the Description column of the Data Base window. 
3) Hold down the Ctrl and Alt keys on your keyboard. While holding down the Ctrl and Alt keys, tap your Shift 
key, then release the Ctrl and Alt keys. 
4) A window titled “Restore the Electrical Material Data Base” will appear. Click the Cancel button if your Data 
Base description column is not garbled. If your Data Base description column is garbled, type in the word “restore”, 
then click the OK button.  
5) Examine your Data Base description column by scrolling up and down.  
6) If your Data Base description column looks normal, click the Save button. If not, try the above instructions again. 
 
When printing, some text looks lighter than other text 
Select Page Setup from the File menu, then make sure Black & White is checked in the Print Options section. This 
will force text to print as black & white, eliminating gray shades. You can permanently set this feature selecting 
Customize from the File menu, then set Black & White in the Page Setup window. 
 
When printing, some of the Accounts Receivable is  missing 
Select the entire accounts receivable list by clicking your left mouse button in the top left hand corner of the list, 
then hold down the shift key while clicking the bottom right hand corner of the list. Once the entire list is selected, 
hold down the Ctrl and Alt key, then press the Shift key. This will force the printing area to your selection. 
 
Unable to load - Unable To Open File 
Your file is corrupt and will not open. If you made a backup copy of your file, locate it and then open it. Estimate 
files are automatically copied, so look for estimate files that begin with “Copy of …”, and then open it. 
Some possible reasons for a corrupt file are:   
1) It is possible your hard drive is beginning to fail, or your Windows operating system has a problem. Check your 
hard drive for bad sectors and lost clusters. Please also check Windows for problems. 
2) Do you remember a power outage or did someone turn off your computer while Power! was running?"  
3) Do you have a virus on your system? Update your virus software and then do a virus scan. 
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4) It is possible your printer may corrupt files. To test if your printer corrupted the file:  
a) Make a new estimate, invoice or proposal.  
b) Save it to your hard drive and then close it.  
c) Open the file and then print it.  
d) Save the file again, then close and open it.  
If it fails to open, your printer is corrupting files. Try another printer, cabled directly to the computer, or don’t 
save after printing. Save before printing, then close the file but don't save. Then re-open it, modify and save. 

 Right Mouse Click Works Intermittently In Estimates Or Invoices 
An unknown Microsoft Windows process may prevent you from displaying a pop-down menu, used to add parts 
into estimates or invoices. If you click your right mouse button in the ID# column or Description column of an 
estimate or invoice, and nothing happens, you can display an excellent Lookup Explorer instead.  
Please follow these instructions: 
1) Select Category Selection Display from the View menu, then click on Lookup Explorer Display. 
Next time you right click to add parts into an estimate or invoice, you will select material categories from a Lookup 
Explorer instead of a pop-down menu. 
 Error Messages 
Use error messages to help troubleshoot any problems. Write down the error number if displayed for reporting 
problems to tech support. 
20001 Failed with a non-specific error. 
20003 Not enough memory to complete the task. 
20005 The returned result is longer than the return buffer size.  
20006 Cannot find item. 
20007 The reference is invalid. 
20008 Invalid view handle passed. 
20009 Unable to create additional view handles. 
20010 No attachment to the view. 
20011 Cannot open the specified file. 
20012 Cannot read invalid file. 
20013 Insert pushes outside of bounds. 
20014 Specified command expects only one selected range. 
20015 Nothing to paste when a paste operation was requested. 
20016 Invalid custom format string. 
20017 Cannot add fonts to the table. 
20018 Cannot add selected ranges. 
20019 An error occurred while writing the file. 
20021 No data to print in the table or selected area. 
20022 Print margins are out of range. 
20024 Cannot initialize the printer. 
20025 An argument to a function specified a string that was too long. 
20027 Cannot open the Windows clipboard. 
20028 The paste operation extends beyond the last row or last column. 
20029 Attempted illegal modification. 
20030 Attempted illegal modification to a document. 
20031 Specified a user-defined name that is invalid. 
20032 Attempted to delete a user-defined name that is currently in use. 
20033 Could not find specified user-defined name. 
20034 Invalid request that is not attached to a window. 
20035 Invalid request for the current selection. 
20036 Unable to create more objects. 
20037 The type of object selected is invalid for the operation that is attempted. 
20038 The specified object cannot be found. 
20039 The attempted operation is currently invalid. 
20040 Unable to parse the validation rule. 
20041 Unable to parse the input mask. 
20042 The entry failed to pass the validation rule. 
20045 The attempted feature is currently unsupported. 
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Scalex PlanWheel™ 
 
The Scalex PlanWheel™ is an optional tool used for transferring scaled measurements and counts from blueprints 
into the Power! Estimator™ software. 
 
If needed, call Scalex Corporation for Product Support at 800-653-3532. 
 PlanWheel Quick Start Instructions 
The following instructions should help you get started quickly. For more complete instructions read the pages 
following. 
1). Connect the PlanWheel cable to your computer using any available USB or serial port. The PlanWheel XLU has 
USB connector and the PlanWheel PC has a serial port connector. The PlanWheel wireless has a base which plugs 
into a USB port. 
2). Create a new estimate file – select New/Estimate from the File menu. Click in the QTY column of the estimate 
window where you want to enter the PlanWheel measurement. 
3). Open the Scalex Link window – select Scalex PlanWheel/Scalex Link from the Estimator menu. 
 

  
4). Make sure the PlanWheel is on, then click the ON/OFF button to enable the Scalex Link. 
5). If the message "Scaler not responding" appears, click on the Select Port setting box and select USB, or 
appropriate Wireless Channel, or the correct COM port (serial port). Click the ON/OFF button if needed to reset. 
6). Set the scale factor by clicking the SCALE button to match the blue print scale. 
7). Roll the PlanWheel on the blue print. 
8). Transfer the measurement by clicking in the QTY column of the estimate window, then press the F12 key. 
 Connecting PlanWheel to Your Computer 
Connect the PlanWheel cable to your computer using any available USB or serial port. The PlanWheel XLU and 
PlanWheel Wireless base has a USB connector. The PlanWheel PC has a serial port connector. 
The serial ports are the "D-shaped" male jacks (with pins sticking out from the computer). Serial ports have either 9 
or 25 pins. If your computer has a 25-pin serial jack, you will need to purchase and use a standard 25-pin to 9-pin 
adapter. 
For non-wireless units, plug the other end of the interface cable into the double-keyed hole on the rear of the 
PlanWheel. Note that the locking ears on the cable plug fit into the slots on the PlanWheel jack. Turn the plug one-
quarter twist clockwise to lock it into the jack. The interface cable is 2.5 meters (8 feet) long. Extension cables are 
available in many retail computer stores. 
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Using the Scalex Link window 
The Scalex Link window enables transferring of measurements and counts into the QTY column of estimate 
windows. To open the Scalex Link window follow these instructions: 
1) Create a new estimate - select New from the File menu, then select and click Estimate. A new untitled estimate 
window appears with the Job Information window displayed. Click on the Special tab to display the Custom 
Assembly window. 
2) Click in the QTY column to select a quantity input box. 
3). Open the Scalex Link window – select Scalex PlanWheel/Scalex Link from the Estimator menu. 
4). Make sure PlanWheel is turned on, then click the ON/OFF button to enable the Scalex Link. 
5). If the message "Scaler not responding" appears, click on the Select Port setting box and select USB, or the 
appropriate wireless channel or the correct COM port (serial port). Click the ON/OFF button if needed to reset. If 
your model uses a com port, refer to instruction below (Selecting the Serial Port) until the PlanWheel is responding. 
6). Zero the PlanWheel by clicking the CLEAR button, then roll the PlanWheel across the blueprint to get a 
measurement. The resulting measurement will be displayed on the PlanWheel display and in the Scalex Link 
window. 
7) Press the F12 key, or click on the Length button in the Scalex Link window. The measurement will appear in the 
selected input box. 
Counts made on the PlanWheel count button may be entered as well as length measurements. To do so, press the 
F11 key instead of the F12 key. 
 
Selecting the USB Port – PlanWheel XLU models only If this is the first time you are using the Scalex Link window, the port will be set to USB by default. If the correct 
port has not been selected, the message "Scaler not responding" will appear in the Scalex Link window and the 
length and count will be blank. If you have a PlanWheel XLU, make sure the Select Port box is set to USB. 
 
Selecting the Wireless Port – PlanWheel Wireless models only 
If you have a PlanWheel Wireless, make sure the Select Port box is set to Wireless Ch. 1-16. If this is the first time 
you are using the Scalex Link window, the port will be set to USB by default. You must change the port to the 
appropriate wireless channel. Look on the bottom of the wireless base for a channel number, then set the port to that 
wireless channel. If you do not know the channel, start with Wireless Ch.1, trying each wireless channel, until you 
find one that works. If the correct port has not been selected or the PlanWheel is not turned on, the message "Scaler 
not responding" will appear in the Scalex Link window and the length and count will be blank.  
 
Selecting the Serial Port (COM Port) – PlanWheel PC models only 
You must tell the Scalex Link window which serial port your PlanWheel PC is connected to. If the correct serial port 
number has not been selected, the message "Scaler not responding" will appear in the Scalex Link window and the 
length and count will be blank. 
 
Note – If this is the first time you are using the Scalex Link window, it will be set to USB. 
 
To change the serial port setting, click on the Select Port box, then click on the correct serial port number to which 
the PlanWheel PC is connected. If you do not know the correct number, you may try each COM port (COM 1 – 
COM 4) in turn. 
 
If you have selected an invalid, disabled, or non-existent port, or if the port is already in use by another program, 
you will get a message stating so. Select a different port. 
 
If the message "Scaler not responding appears in the window, be sure your PlanWheel PC is plugged in securely or 
try selecting a different COM port number. If you still have difficulties, see Troubleshooting the Scalex PlanWheel 
at the end of this section. 
 
Once the Scalex Link window is responding to the PlanWheel PC, the window will display measure, count and 
scale. The options area also shows the dimension (Linear, Square or Cubic) and the wheel sense mode (Add, 
Subtract, or Add/Subtract). Refer to the PlanWheel instructions that came with the PlanWheel. 
 
Selecting the Scale Factor Before using the PlanWheel to enter your measurements, set the scale factor according to the scale on your drawing 
by clicking on the SCALE button. 
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Moving the Scalex Link window 
If the Scalex Link window gets in the way of your work, you may move its position on the screen. To do so, click on 
the Scalex Link title bar and hold down the mouse button as you move the window where you want it. 
 
Minimizing the Scalex Link window 
You may also remove the Scalex Link window temporarily by clicking on the minimize button from the title bar. To 
bring back the window, select Scalex Link from the Window menu. 
 
Forcing Scalex Link window to "Keep On Top" The Scalex Link window is normally set to stay on top of estimate windows so you do not lose it under the larger 
estimate windows. To change this setting click the Keep On Top check box. If "Keep On Top" is not checked, the 
Scalex Link window will hide when you activate any other window. To bring back the window, select Scalex Link 
from the Window menu. 
 
Show More or Less Click the More or Less button to make the Scalex Link window more compact. This will toggle between showing or 
hiding the PlanWheel options. 
 
Changing the Units 
To change the units of measure, click on the UNITS button, then select the units you wish. The previous reading 
will be converted to the new units. Both inch and metric units are available. 
 
Adder 
You can use the Add(+k) button on the PlanWheel to add a constant length to the measurement. To change the adder 
constant in the probe, click on the ADDER button, then enter the new value. The adder value is kept in the same 
units of readout as the main measurement. The adder value is saved in the Scaler, but not in the computer. 
 
Audible Beeper Option 
To toggle the PlanWheel beeper between on and off , click the Audible Beeper check box. 
 
No Decimals Option 
This option will cause measurements to be transferred without decimals. If this option is not checked, measurements 
will be transferred with decimals. The number displayed in the estimate will be appear to be a whole number though 
it is actually a decimal number (press the F2 key to see the hidden decimal number in the QTY column of the 
estimate). 
 
Closing the Scalex Link window 
When you are done you should close the Scalex Link window to save computer resources and the battery in the 
PlanWheel. Close the Scalex Link window by clicking the Close button. 
 Troubleshooting the Scalex PlanWheel™  
If you run into difficulties using your PlanWheel refer to this section. If you are unable to correct the problem on 
your own, call Scalex Product Support at (800) 653-3532. 
 
Measures lengths incorrectly or not at all 
Check the scale factor shown on the display to be sure it matches the blue print. 
Check the Scaler against a ruler or scale; check whether the plan's scale factor is correct, that the plan has not been 
reduced or enlarged. 
Check that the units or readout (feet, yard, meter, etc.) are correct. 
Check that the scaler is not measuring square or cubic dimension. Look carefully for the flashing square or cube in 
the upper right-hand corner of the PlanWheel display. Press the SQ/CU button to return to linear mode. 
 
Cannot set the scale factor from the PlanWheel 
Check that you are using the correct scale factor group. The PlanWheel cycles through the different groups when 
you press the PlanWheel SCALE button. It cycles through the scale factors in each group when the scale factor is 
flashing and you press the PlanWheel UNITS button. 
 
"Scaler not responding" message appears – PlanWheel XLU (USB) models only 
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If the message "Scaler not responding” appears in the window, be sure your PlanWheel cable is not damaged and 
is plugged in on both ends, secure into the PlanWheel and secure into a working USB port. Check that you have 
good batteries installed. 
 
"Scaler not responding" message appears – PlanWheel WL (Wireless) models only 
If the message "Scaler not responding” appears in the window, be sure your PlanWheel is turned on and the base is 
plugged into a working USB port. Make sure the Scalex Link Port setting is the correct wireless channel. Check that 
you have good batteries installed. 
 
"Scaler not responding" message appears – PlanWheel PC (serial port) models only 
Check the Scalex Link window options that the correct COM Port number is set. If you are unsure which COM port 
number corresponds to the serial port which the PlanWheel PC is connected to, try all the settings (Com Port 1 – 
Com Port 4) to see which one works. 
The serial port which the PlanWheel PC is plugged into may not be enabled or may not be operating properly. Try 
switching the PlanWheel PC to another port or try it on another computer. 
The Windows settings for the serial COM port which the PlanWheel PC is plugged into may not be correct. Check 
that the Windows Control Panel contains the correct settings. CAUTION: Be sure to keep track of your original 
settings so you can restore them if this is not the problem. 
 
Interference between the PlanWheel and a mouse, modem, or other device – PlanWheel PC models only 
If your mouse or modem does not operate properly whenever the Scalex Link window is enabled (or vice versa) then 
there is a hardware configuration problem in your computer. The serial COM port that the PlanWheel PC is using is 
set to use the same interrupt (IRQ line) as the mouse or modem. Try switching the PlanWheel PC to a different 
serial port. Often COM 1 and COM 3 share a hardware interrupt, as may COM 2 and COM 4. You may also be able 
to switch the IRQ setting of one of the interfering COM ports. 
  
 
Power! Quick Start / Tip Of The Day 
The Power! Quick Start dialog box helps you get up and running quickly with Power! It also displays daily tips to 
help you learn Power! fast. 
 
By default, the Quick Start dialog box appears every time you start Power!. To prevent the dialog box from 
appearing automatically at start up, click on the Show This Dialog Again At Startup check box. 
 
To display the Quick Start dialog box whenever you want it, select the Tip Of The Day menu item from the Help 
menu. 
 
Create a New Fi le 
Click this button to create a new estimate, invoice or proposal/contract file. 
 
Open Existing File 
Select this button to open the Accounts Receivable, Customer / Vendor Data Base or a previously saved estimate, 
invoice or proposal/contract. 
 
Show This Dialog Again At Startup 
When this check box is checked, the Power! Quick Start dialog box appears automatically whenever you start 
Power!. Clear the check box to prevent the dialog box from appearing automatically. 
 
Next Tip Button 
Displays the next tip in the tip window. 
 
Previous Tip Button 
Displays the previous tip in the tip window. 
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Backing Up Critical Files 
 
Backing up important data every day is a must for the responsible business person. Should important files be deleted 
from your hard drive it is a simple matter to restore the file from backup, compared to recreating a file from scratch!  
 
When you save an estimate a backup file is automatically copied into the same folder as the original estimate. You 
can identify the backup file by the prefix “Copy of” in the estimate file name. The copy can be opened liked any 
other estimate file. Invoices and Proposals are not automatically duplicated. You should manually make copies of 
them using the features of your Windows® Operating System.    
 Backup Data Bases 
Power! Estimator and T&M Billing™ has three data base files. If you backup nothing else you must backup these 
three data base files: 
parts.pwr  Electrical Material Data Base file 
cust.pwr Customer / Vendor Data Base file 
acct.pwr Accounts Receivable file (T&M Billing only) 
 
Each time you click the Save button in one of the above data base windows, a backup file of that data base is 
automatically updated and copied into the Power/Backup folder. The frequency of the backup file can be adjusted in 
the menu for Window/Options/Automatic Data Base Backup. It’s also very important to manually backup the data 
bases … 
 
The three data base files, listed above, can be manually backed up using the Backup Data Bases feature in the File 
menu. 
Prior to backing up, select Data Base Name from the Materials, Customer/Vendor or A/R menu to give the data 
base a name to help identify it in the event you use the backup file to restore a data base.  
Prior to backing up, save changes by clicking the Save button in the data base window. 
Follow these instructions to backup the three data base files: 
1) Click on the File menu, then select one of the three Data Bases from the Backup Data Bases menu.  
2) After clicking on the Yes button, a standard Windows Save dialog will appear. Use the default file name or enter 
your own file name. Select the folder or backup media you want to save in, then click the Save button. 
3) Repeat these instructions for all three data base files. 
 Restore Data Bases 
Should one of the three data base files become corrupt, you can restore a data base from a backup file following 
these instructions: 
1) Click on the File menu, then select one of the three Data Bases from the Restore Data Bases menu. 
2) After clicking on the Yes button, a dialog will recommend that you first make a backup of the current data base 
before replacing it. Click the OK button to continue. 
3) After clicking on the OK button, a standard Windows Save dialog will appear. Use the default file name or enter 
your own file name. Select the folder you want to save in, then click the Save button. 
4) A standard Windows Open dialog will appear. Select the backup file from your hard drive or backup media, then 
click the Open button. The backup data base file you selected replaces the previous data base. 
5) Repeat these instructions for any of the three data base files. 
 Backup Other Files 
The following lists other files you should backup. Use either Microsoft Windows Backup, a third party backup 
program, or follow the instructions after the list, on “How To Backup Other Files”. 
 
.pwr File extension for default files used by Power! 
.est File extension for estimate files 
.inv File extension for invoice files 
.pro File extension for one and two page proposal/contract files 
.prp File extension for unlimited pages proposal/contract files  
.spl File extension for custom assembly files 
.wir File extension for wire & conduit assembly files 
.fdr File extension for feeder assembly files 
.ser File extension for service assembly files 
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.rpt File extension for receptacle assembly files 

.swh File extension for switch & fixture assembly files 

.net File extension for temporary network files 

.ini File extension for information file 

.bkm File extension for backup file – Electrical Material Data Base 

.bkc File extension for backup file – Customer / Vendor Data Base 

.bka File extension for backup file – Accounts Receivable 
All files will be found on your hard drive, usually in the folder you installed Power! into. 
 How To Backup Other Files 
There are many ways to backup files. Backup to floppies, tape drive, net-work hard drive, zip drives, etc. The 
choice, method and responsibility is yours. Carefully read the documentation that came with your backup device, 
then use it.  
If you do not have a backup storage device at least backup the *.pwr files to floppy disks or other media using 
Microsoft Windows® Explorer or Microsoft Windows® "My Computer".  
 
To copy files from your hard drive to backup media using Microsoft Windows® Explorer or "My Computer", follow 
these instructions. 
1) Locate the files to backup using Microsoft Windows® Explorer or "My Computer". Double click on drives and 
folders until you locate the files to backup. Please refer to your Microsoft Windows® manual or contact Microsoft if 
you need help using Microsoft Windows® . 
2) Click once on the file to highlight it. 
3) Select Copy from the Edit menu. 
4) Locate your floppy disk or other backup media, then double click on it’s icon to open it. 
5) Select Paste from the Edit menu. 
6) Visually verify that the file is now copied to the backup media. 
Repeat this process until all files are copied. 
 
Refer to your Microsoft Windows® user manual or contact Microsoft for technical support if you need help using 
Microsoft Windows® Explorer. 
 How To Restore Other Files 
Restoring files is very similar to backing them up. Instead of copying files from the Power folder, you will paste 
files into the Power folder. 
To restore files from your backup folder or media using Microsoft Windows® Explorer or "My Computer", follow 
these instructions. 
1) Put backup media, such as a floppy disk, into its drive. Locate the files to restore from Microsoft Windows® 
Explorer or "My Computer", by double clicking on drives and folders. 
2) Click once on the file to highlight it. 
3) Select Copy from the Edit menu. 
4) Locate, then double click on the folder that you installed Power! into (usually the Power folder). 
5) Select Paste from the Edit menu to paste the file into the Power folder. You may be asked if you want to replace 
the existing file. Click Yes if you do want to replace the existing file. Click No if you do not want to replace the 
existing file. 
6) Visually verify that the file is now pasted into the Power folder. 
Repeat this process until all files are copied. 
 
Refer to your Microsoft Windows® user manual or contact Microsoft for technical support if you need help using 
Microsoft Windows® Explorer. 
 Transfer Files To A New Computer 
Should you buy a new computer, you may want to transfer data from the old computer to the new computer. Data 
bases, estimates, invoices, proposals and assembly files can be transferred to a new computer. Keep in mind you 
may install the Power! software on only one computer (unless you have purchased additional computer licenses). If 
you need the Power! software on additional computers, please goto www.Jaffe Software.com to purchase additional 
computer licenses.  
 
Transfer of files is a two step process.  
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First, you will copy files from the Power folder of your old computer and paste them onto floppy disk or other 
media.  
Second, you will copy the files from the backup media and paste them into the Power folder of the new computer.  
 
A recommended list of files to copy for transfer is: 
parts.pwr (electrical material data base) 
cust.pwr (customer / vendor data base) 
acct.pwr (accounts receivable data base) 
Other files with the following file extension:  
.est (estimate) 
.inv (invoice) 
.pro (proposal) 
.prp (proposal) 
.spl (custom assembly) 
.wir (wire & conduit assembly) 
.fdr (feeder assembly) 
.ser (service assembly) 
.rpt (receptacle assembly) 
.swh (switch & fixture assembly) 
 
Step One – Copy files from Power folder on your old computer and paste onto backup media: 
1) Locate the files to copy using Microsoft Windows® Explorer or "My Computer. Double click on drives and 
folders until you locate the files to copy. Most of the files to copy will be in the folder that Power! was installed in, 
usually the Power folder. You may have saved files anywhere on your computer hard drive. You will need to locate 
them. Please refer to your Microsoft Windows® manual or contact Microsoft if you need help using Microsoft 
Windows® . 
2) Click once on the file to highlight it. 
3) Select Copy from the Edit menu. 
4) Locate your floppy drive or other backup media, then double click on it’s icon to open it. 
5) Select Paste from the Edit menu. 
6) Visually verify that the file is now copied to the backup media. 
Repeat this process until all files are copied. 
 
Step Two – Copy files from your backup media and paste them into the Power folder of the new computer, after 
Power! has been installed: 
1) Put backup media, such as a floppy disk, into its drive. Locate the files to copy from Microsoft Windows® 
Explorer or "My Computer", by double clicking on drives and folders. 
2) Click once on the file to highlight it. 
3) Select Copy from the Edit menu. 
4) Locate, then double click on the folder that you installed Power! into (usually the Power folder). 
5) Select Paste from the Edit menu to paste the file into the Power folder. You may be asked if you want to replace 
the existing file. Click Yes if you do want to replace the existing file. Click No if you do not want to replace the 
existing file. 
6) Visually verify that the file is now pasted into the Power folder. 
Repeat this process until all files are copied. 
 
Refer to your Microsoft Windows® user manual or contact Microsoft for technical support if you need help using 
Microsoft Windows® Explorer. 
 
 Deleting Files 
If you don't already know how to delete files from your hard drive, we suggest that you don't. It is not uncommon 
for novice computer user's to delete important files from their computer hard drives, causing software programs and 
the operating system to stop functioning. With hard drives being so large these days it is not critical if a file you 
don't need is left in a folder. If you must delete a file, use Microsoft Explorer® to delete files from your hard drive. It 
is a part of the Microsoft Windows® operating system. Refer to your Microsoft Windows® user manual for help on 
deleting files. 
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Pasting Company Logo 
Your company logo can be pasted into invoice, estimate and proposal windows, providing you have your logo 
graphic in a bit map file format with a .bmp file extension.  
This process involves using software products not manufactured by Jaffe Software. If support is needed contact your 
software manufacturer. 
To paste a logo into a window, follow these instructions: 
1) Click the Start Button in Microsoft Windows®, then select Programs, then select Accessories, then click Paint. 
If Paint is missing from your system you will need to install it from your Microsoft Windows® Installation disk or 
use a different Paint program. 
2) In Paint, click the File/Open menu. Locate your logo bit map file from your hard drive and open it. 
3) Click the Edit menu, then select Select All from the menus. 
4) Click the Edit menu, then select Copy from the menus. 
5) Switch to Power! from Paint. 
6) Click on File, then select Customize, then click Invoice, Estimate or Proposal. 
7) Paste the logo into the window by clicking on the Edit menu, then select Paste. If properly copied from your 
Paint program the logo will display. 
8) Drag the logo where you want it and resize it as needed. 
9) Save and close the window when you are happy with the results. 
Note: Logo's needed be pasted only into the first page of invoices. 
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Networking 
 
To use these instructions requires knowledge of Windows ® operating system, networking, mapping network drives 
and software installation. If you need help, give these instructions to your network engineer, refer to your Windows 
manual or you may purchase network and operating system help from us at our current support rates. Certain 
networking limitations exist and are explained below. 
 
To network Power! Software requires purchase of Disk 1 for your server and Disk 2 for your network workstations. 
You must purchase the correct number of software licenses to duplicate our copyrighted software onto more than 
one computer. 
 Networking Use and Limitations 
Though you can share estimate, invoice and proposal/contract files between computers on a network, certain 
limitations exist when sharing files and running the program from other computers on a network. Briefly, users on a 
network should not open the same file at the same time – take turns opening, changing, saving and closing a file. 
Keep reading for important details. 
 Sharing Estimate,  Invoice and Proposal/Contract Files 
When estimate, invoice and proposal/contract files are opened, the user is actually opening a copy of the file from 
hard drive and into RAM. Changes you make to the file are not written to hard drive until the SAVE command is 
used. This helps protect the integrity of the file. If a user makes undesired changes, the file can simply be closed 
without saving the undesired changes. On a network this means multiple copies of a file should not be opened, 
changed and saved at the same time. 
Network Strategy: We recommend computer users do not open the same estimate, invoice or proposal/contract file 
on multiple computers at the same time. This will insure that any changes made to a file are not lost. Take turns 
opening, changing and saving the same estimate, invoice and proposal/contract files. 
Network Suggestion: Create three folders on computer 1 named “Invoices”, “Estimates” and “Contracts”. This will 
give all the users on the network a central location for saving estimate, invoice and proposal/contract files. 
Microsoft Windows includes a back-up utility. Use it to back-up all files on a regular basis. 
 
 Sharing Data Base Files 
Electr ica l  Materia l ,  Accounts Rece ivable and Custo mer /Vendor 
The three files listed above are data base files (parts.pwr, acct.pwr and cust.pwr). They are automatically installed 
into the same folder as the Power!.exe program file (usually the Power folder), and must not be moved.  
 
Electrical Material Data Base (parts.pwr) 
When Power! is started on a network client workstation, a copy of the Electrical Material Data Base, from the 
network server is automatically loaded into RAM (in a window on the network client workstation). Since the 
Electrical Material Data Base is always open, special attention must be given in order to synchronize it on the 
network. Please read and understand these instructions before proceeding. 
 
We recommend that only one user on one computer is allowed to update, make changes and save the Electrical 
Material Data Base (network administrator). This will insure that any changes made to the file (parts.pwr) by the 
network administrator, are not replaced by less experienced users. Set Network Permissions for saving the 
Electrical Material Data Base by selecting Network from the Window/Options pull-down menu.  
 
Synchronizing Electrical Material Data Base Files 
When the Electrical Material Data Base is opened, a copy of the file, from the network server is loaded into RAM 
and displayed in a window. Changes to the file are written to the network server hard drive only when the Save 
button is clicked. In order to synchronize, users must take turns changing, saving and replacing the Electrical 
Material Data Base.  
Follow these instructions to synchronize the Electrical Material Data Base:  
1. If Network Permission is enabled, modify the Electrical Material Data Base, then click the Save button. The 

Network File button will flash on other computers. This notifies them that someone on the network saved the 
Electrical Material Data Base to the network server file (if Display Network Notifications is enabled). 

2. Users on other computers click the flashing Network File button to replace their Electrical Material Data Base 
with the newly saved network server file. If the user modified their Electrical Material Data Base out of turn, 
they will lose their changes. 
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3. Repeat steps 1-2, taking turns changing, saving the Electrical Material Data Base, then clicking the Network 
File button after others save changes. 

  
 
Customer/Vendor Data Base (cust.pwr) and Accounts Receivable (acct.pwr) 
These two data base files behave similar to the Electrical Material Data Base with the exception that they are not 
always open and can be closed by the user. Either file can be opened using the File/Open menu item and closed 
using the File/Close menu item.  
 
When either data base file is first opened, an up-to-date copy of the file, from the network server is loaded into RAM 
and displayed in a window. Changes to the data base files are written to the network server hard drive only when the 
Save button is clicked. In order to synchronize, users must take turns changing, saving and replacing. 
 
We recommend computer users do not open the same file on multiple computers at the same time. This will insure 
that any changes made to the file are not lost. So, in short, take turns opening, changing, saving and closing files. 
 
We recommend that only one user on one computer is allowed to update, make changes and save either Data base 
(network administrator). This will insure that any changes made to the data base files (cust.pwr and acct.pwr) by the 
network administrator, are not replaced by less experienced users. Set Network Permissions for saving the data 
base files by selecting Network from the Window/Options pull-down menu. 
 
Synchroniz ing  Customer/Vendor Data  Base  and Accounts  Receivable  Data Base Fi les  
It is likely that one of the data base files will be open on different computers at the same time. Special attention must 
be given in order to synchronize them on the network. 
Follow these instructions to synchronize the Customer/Vendor Data Base or Accounts Receivable Data Base:  
1. If Network Permission is enabled, modify the data base, then click the Save button. The Network File button 

will flash on other computers. This notifies them that someone on the network saved the Data base to the 
network server file (if Display Network Notifications is enabled). 

2. Users on other computers click the flashing Network File button to replace their Data base with the newly 
saved network server file. If the user modified their data base out of turn, they will lose their changes. 

3. Repeat steps 1-2, taking turns changing, saving the data base, then clicking the Network File button after others 
save changes. 

 
 Network Options 
Set options for networking in order to facilitate synchronization of the three data base files on your network server 
hard drive. Select Network from the Window/Options pull-down menu to change network options. Enable options 
by clicking the check boxes. 
 Network Permissions 
This option sets permission for user to save modifications to a data base file and permission to restore a data base 
with a data base backup file. We recommend permission be granted on one computer, for your network 
administrator (or other responsible individual). This will insure that less experienced users can not modified or 
delete the important data on your network server hard drive. Accomplish this by disabling permission on each 
computer - select Network from the Window/Options menu to display the Network Options window.  
Display Network Notifications 
This option will notify user that someone on the network has saved a data base file to the network server hard drive. 
Messages will advise the user to replace their data base with the new one on the network server. Clicking the 
flashing Network File button will replace the data base on your computer with the newly saved data base from the 
network server hard drive. If you disable this feature, the messages to replace your data base and flashing buttons 
will not display. 
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